Quicken 2017 Doesn't Show Downloaded Transactions

1246

Comments

  • edited November 2016
    If you're not seeing any impact, it's probably because you Are switching back and forth. I did quite a bit of work after I bought (downloaded) 2017 Quicken. My default is to backup every time I close the file. But the reinstalled 2016 Quicken pulled up the file last saved under 2016. I could tell specifically because of the work I'd done that wasn't iincluded.
  • smayer97smayer97 SuperUser
    edited December 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    BTW Ann, you only need to post your reply once on the same thread....ALL users following the thread will be notified, regardless of where you post your reply in the thread...no need to post it 3 times...Just so you know.

    (If you find this reply helpful, please be sure to click "Like", so others will know, thanks.)

    If you find this reply helpful, please be sure to click "Like", so others will know, thanks.

    (STILL using QM2007, Canadian user since '92)

    Have Questions? Check out these FAQs:
  • edited November 2016

    Have you checked to see if your preference setting has been changed by the upgrade, either at the individual account level or global setting? 

    And hanks for your comment about the multiple postings.
  • QuickenUserDCQuickenUserDC Member
    edited December 2016

    The fact that this issue with Q2017 is now well known and the chat and phone support people continue to waste customers' time and effort trying to fix this problem speaks to a serious shortcoming at Quicken. They should be letting customers know of the structural problem so no one spends useless hours trying to fix the unfixable. Shame on Quicken.


    The one thing I would recommend if this is a problem for you, is to go on chat and insist on a link to download Q2016. This worked easily for me - all took less than 15 minutes and the 2017 data migrated, by itself, backward (actually didn't seem that it even needed any conversion). This is after spending at least 10 hours with support trying to fix this problem! I was assured (who knows if this is true) that my Q2017 can be reinstalled as soon as a fix is complete.


    I have a serious lack of trust in Quicken at the moment.

    To Ann and others: if you want to be SURE Quicken opens a specific Quicken Data File (QDF), do NOT launch Quicken after an install and do not double-click on the Quicken icon.

    Instead, go to the QDF that you want to open and double-click that file. Quicken will then open that specific QDF.

    And as mshiggins said, I haven't experience your problem either.

  • GHBGHB Member
    edited November 2016
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    Went from 2015 to 2017 Home & Business.  Same issue
  • JerryJerry Member
    edited December 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    Other than keeping 2017 installed somewhere where could one find an announcement when an update fixes this bug?
  • BrettBrett Member
    edited December 2016
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    Sadly, this is not new to Q'17... https://getsatisfaction.com/quickencommunity/topics/-downloaded-transactions-tab-not-displaying-corr... 
  • zisaaizisaai Member
    edited December 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    An update is currently in testing to fix the bug with downloaded transactions not showing in cash accounts linked to investment accounts. It should (but is not guaranteed) to be fixed with the R3 release. Normally the releases are monthly so it would be a reasonable guess that the fix will be supplied this month.


    As with most software suppliers, there is no official announcement of when bug fixes will be supplied.
  • JerryJerry Member
    edited December 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    Thank you! That's helpful to know.
  • KingofsquidKingofsquid Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    I've been testing the update and so far it has solved the problem for me. 
  • JerryJerry Member
    edited December 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    Great! That's the main thing preventing my using it.

    Is this the "test update" or an update available to everyone?
  • KingofsquidKingofsquid Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    It's still being tested. It has not yet been released publicly. 
  • JerryJerry Member
    edited December 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    Thank you.
  • smayer97smayer97 SuperUser
    edited December 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    If you are part of the BETA testers, be careful not to be violating the terms of the NDA by talking about what is or is not being tested. You can only talk about these kinds of things if they have been publicly announced by Quicken.

    That said, you can track when bugs are fixed by reviewing the release notes after each release. For QW2017, it is here: https://www.quicken.com/support/quicken-2017-windows-release-notes-updates-and-mondo-patch

    (If you find this reply helpful, please be sure to click "Like", so others will know, thanks.)

    If you find this reply helpful, please be sure to click "Like", so others will know, thanks.

    (STILL using QM2007, Canadian user since '92)

    Have Questions? Check out these FAQs:
  • edited November 2016
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    Same problem, and the suggested preferences fix didn't solve it.
  • edited November 2016
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    SAME PROBLEM!  Quicken 2017 is a waste of money.......
  • edited November 2016
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    SAME PROBLEM!  Quicken 2017 is a waste of money.......
  • edited November 2016

    Any idea which settings to look at?

    This is NOT the solution.....
  • edited November 2016
    GoQwkn said:

    Until this bug is resolved, you may be able to use the following solution. I was able to get the register to "accept" the downloaded transactions by going to Edit>Preferences. In the dialog box Register > Downloaded transactions, check the box "Automatically add to banking registers". After clicking OK, the downloaded transactions were added to the account Cash register and the red flag next to the account name in the Accounts bar went away.

    Hard to believe that this has been going on for so many weeks and there is no patch to correct it?  I would download my transactions for all of my accounts first, accept them individually as I always did....then use this ridiculous solution of editing preferences and clicking "automatically add transactions to registers"....this way you have already reconciled and this will simply make the red flags go away from the investment and linked checking accounts.  I WANT MY MONEY BACK!
  • edited November 2016
    GoQwkn said:

    Until this bug is resolved, you may be able to use the following solution. I was able to get the register to "accept" the downloaded transactions by going to Edit>Preferences. In the dialog box Register > Downloaded transactions, check the box "Automatically add to banking registers". After clicking OK, the downloaded transactions were added to the account Cash register and the red flag next to the account name in the Accounts bar went away.

    Hard to believe that this has been going on for so many weeks and there is no patch to correct it?  I would download my transactions for all of my accounts first, accept them individually as I always did....then use this ridiculous solution of editing preferences and clicking "automatically add transactions to registers"....this way you have already reconciled and this will simply make the red flags go away from the investment and linked checking accounts.  I WANT MY MONEY BACK!
  • Dan GlynhamptonDan Glynhampton SuperUser
    edited December 2016
    GoQwkn said:

    Until this bug is resolved, you may be able to use the following solution. I was able to get the register to "accept" the downloaded transactions by going to Edit>Preferences. In the dialog box Register > Downloaded transactions, check the box "Automatically add to banking registers". After clicking OK, the downloaded transactions were added to the account Cash register and the red flag next to the account name in the Accounts bar went away.

    As I pointed out to you here Sam when you said you wanted your money back, you can get a refund if you follow these instructions.
    US Quicken Deluxe for Windows 2019 R18.16 on Windows 10 Pro v1809
  • BBGBBG Member
    edited December 2016

    Thanks for the workaround, which is clever and good. We have no clue whether Quicken is aware of the bug, and/or there's a schedule for fixing it?

    They could at least have a coherent bug list available without us wading through lists of posts and searching on who knows what.  Yes, I suggested it, to a black hole.
  • Jim SuggJim Sugg Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    I, for one, am glad that a beta tester confirmed that there is a fix under review. It makes me feel like there is some hope that this might be resolved reasonably soon. I am a developer, I understand beta NDA, but Intuit's mishandling of this showstopper class bug leaves users with no other option than to hope a beta tester will stick their neck out a bit in order to communicate something to the users who are really impacted by it. A policy of no communication at all about problems like this (including, apparently, to their own customer service team,) is a staggering failure. Thanks to to the beta tester for the update.
  • WindyCityMEWindyCityME Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    Was just on chat with Quicken customer service and they say this is not a bug and the software should work properly if I follow a few steps (which I had performed last weekend and it didn't resolve the issue).  All I wanted to know was if there was an ETF on the patch to fix the bug/issue.  Quicken cust serv rep kept texting me there is no bug.  They gave me a case number and said to contact them again if after following the steps the issue isn't resolved.  What a waste of time.
  • Jim SuggJim Sugg Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    That is astounding.
  • edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    I have gone through the same exact thing with them!  Unbelievable...really.....just take a look at this bulletin board.  Is no one at Quicken paying attention to how UNHAPPY their most loyal and LONG TIME Customers are??
  • KingofsquidKingofsquid Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    https://getsatisfaction.com/quickencommunity/topics/quicken-2017-r3
  • Jim SuggJim Sugg Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    I also just had a chat with a Quicken phone support person. I came away from that with the impression that they know about the problem, they are working on it urgently, and that it will be addressed as quickly as possible. So that is somewhat more hopeful information.

    I also noted to that representative my strong suggestion that, in cases like this, it is a very good idea for someone from Quicken to make a statement to that effect on the bulletin board. This can be done without promising a specific date (which is always a bad idea.) I say this from the perspective of someone who has been an upper level manager for a widely distributed consumer software product.
  • ShannaShanna Member
    edited November 2016
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    I'm using Quicken Premier 2014 and it's a checking account with no linked investment account that had the same issue. 

    10 accounts got downloaded properly and are in the "Downloaded Transactions" tab, but my checking account did not. If I go to tools>online center and choose this checking account, all the downloaded transaction including check numbers for sent payments show up there. However, when I click on the "Compare to Register" button it goes to the "Downloaded Transactions" tab for that account but there are no transactions appearing there. 

    Here's a link that helped as a workaround. https://www.quicken.com/support/automatic-transaction-entry-preferences  (make sure and choose the second choice for "selected accounts", choose "on" in #4, and "yes-Always..." for #5). I exited Quicken and when I logged back in all the transactions were entered into my register. Of course there won't be the download tab since they were downloaded. I then reversed what I did and set the automatic transaction entry back to "off" since I like to manually accept them into my register. 

    note: the first suggestion in the link will change ALL your accounts to automatically download transactions into the accounts' registers
  • LagunaJimLagunaJim Member
    edited November 2016
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    Hi.  Appears to have been fixed for us in the brand-new Quicken 2017 R3 update.

    Thanks Quicken!
Sign In or Register to comment.