Quicken 2017 Doesn't Show Downloaded Transactions

12346»

Comments

  • John StimsonJohn Stimson Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    Same here.  I did have the problem once before, maybe a year ago?  But with Quicken 2016 Premiere R11, the problem is back.  Please fix, Quicken Overlords!
  • edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    The issue is not just with linked accounts either. It seems to be appearing on all my checking accounts.
  • Mark MoranMark Moran Member
    edited March 2017
    GoQwkn said:

    Until this bug is resolved, you may be able to use the following solution. I was able to get the register to "accept" the downloaded transactions by going to Edit>Preferences. In the dialog box Register > Downloaded transactions, check the box "Automatically add to banking registers". After clicking OK, the downloaded transactions were added to the account Cash register and the red flag next to the account name in the Accounts bar went away.

    workaround worked for me - but this seriously needs a patch
  • GeneGene Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    I have the problem only in linked accounts, not regular checking accounts.  I also asked Quicken chat support if i could down-rev to R10, but they said it was not possible.  Anyone know how to do that?
  • vitaliyfvitaliyf Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    Yep, Q2016 R11 broke this for me as well.
  • QPWQPW Member
    edited March 2017

    Have you checked to see if your preference setting has been changed by the upgrade, either at the individual account level or global setting? 

    "Great suggestion but the problem also exists in Quicken 2016!"

    Well it does now (it Didn't before in Quicken 2016 R10 and below).  It seems that R11 got some old buggy code merged in from Quicken 2017 R3.
  • demmiidemmii Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    I switched back  from Quicken Home and Business 2017 to 2016  because of this problem. Now they have screwed up 2016 with update 11. Does anyone know if they fixed this problem in the 2017 version.If it is fixed I will switch back.
    If the wish to hire me,I could do beta tests for them when they want to release new software because I seem to get all their bugs and users would be well served if the programers had someone test their work before releasing it.
    I can not believe that management would allow another problem that effects any user with cash account linked to a brokerage account. Where is Quality Control?
  • conmorenoconmoreno Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    I got rid of the flag by not using the auto download, and it hasn't come back. However, I find 2017 very unstable; it drops categories, it connects to accounts one day but not the next, and it also will just decide it needs to shut down. I will be looking for some other bookkeeping system, Suggestions accepted.
  • Tom KreuzerTom Kreuzer Member
    edited March 2017

    Have you checked to see if your preference setting has been changed by the upgrade, either at the individual account level or global setting? 

    I had it happen to me in the last update to Quicken 2016. It also effects "Bill and Income Reminders" tab that is also not showing.
  • SDDeanoSDDeano Member
    edited April 2017
    I agree, 2016 R11 broke this on my system also.
  • T HerbertT Herbert Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    Mine also has this problem since the 2016 R11 update. For me, the tabs are only missing on linked cash accounts for brokerage accounts. I tried a system restore, but that failed so I guess I am stuck with this issue until Quicken decides to fix it.  I thought about uninstalling/reinstalling but don't know how to update only up through R10.  Does anybody know how to do that?
  • edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    I did a chat with Quicken Support. They told me to uninstall and reinstall V2016, I did but that didn't work. I am not sure that you can only upgrade to R10. I suggest we start calling the order line and complain! We might try calling support as long as they agree to fix the problem!
  • JimJim Member
    edited March 2017

    Have you checked to see if your preference setting has been changed by the upgrade, either at the individual account level or global setting? 

    I now have the problem in Quicken 2016 after updating to R11. It is with a checking account linked to a Fidelity investment account. The  linked account would not show the downloaded transactions, although the Online Center reported that they were there. The entire bottom of the linked account register appears to be missing. Luckily I had a desktop machine that was still on R9 so was able to fix the data, but no more updates until this gets fixed!
  • SDDeanoSDDeano Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    I am running Q2016 R11 and have the same problem with a linked cash account to a brokerage account. I attempted to validate the data file and since I only have one transaction I know which one it downloaded, I manually cleared the transaction. Still no resolution the flags remain showing a downloaded transaction and no way to view or clear it.
  • RickRick Member
    edited April 2017

    Glad we're all in the same place.. and while the workaround, "works" I don't like to have my transactions auto. entered as I may miss something - I prefer to do my double check - So yes, the workaround works, but why would they break something that worked?  Especially since this looks more like a cosmetic upgrade.

    As others have said if you have the same issue, please hit the "me too" button so Quicken gets on this and releases R3 - As I just looked and apparently we're on R2 already!?!

    Didn't work for me either.....
  • RickRick Member
    edited March 2017
    Gene said:

    I am having the problem on Quicken 2016 which i updated to R11 on Saturday.  Since then the tab has gone missing on my linked account.  I brought up an old brokerage account and linked checking account and it was missing from that one too.  Never happened before the R11 update.  And the chat people at Quicken are useless.  But they did schedule a call for me for Friday morning.  I guess we'll see.

    FYI, I have Q 2016 R10 and have the same problem......
  • edited March 2017

    Have you checked to see if your preference setting has been changed by the upgrade, either at the individual account level or global setting? 

    I also have the same problem since updating to R11.  Is there a way to roll back to R10?
  • edited March 2017

    Have you checked to see if your preference setting has been changed by the upgrade, either at the individual account level or global setting? 

    I also have the same problem since updating to R11.  Is there a way to roll back to R10?
  • edited April 2017
    GoQwkn said:

    Until this bug is resolved, you may be able to use the following solution. I was able to get the register to "accept" the downloaded transactions by going to Edit>Preferences. In the dialog box Register > Downloaded transactions, check the box "Automatically add to banking registers". After clicking OK, the downloaded transactions were added to the account Cash register and the red flag next to the account name in the Accounts bar went away.

    This worked for me in 2016 R11.  Thank you.  What I did was turn the preference on to let the transactions import, then turn it back off so it does not automatically enter all of my accounts.  I'll turn it on and off until there is a fix.  Thanks again
  • edited March 2017
    BBG said:

    +1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.

    I just got off the phone with the supervisor of a supervisor in tech support. They are aware of the issue and are sending "another" followup email to all support agents so they are aware of the bug. The issue has been "escalated" to the developers for a fix.
  • rmillikarmillika Member
    edited March 2017
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    I have the same issue with investment accounts.  I upgraded to 2017, then did an update.  The transactions do not show up in the review window, but the flag is up saying I have transactions to review.
  • edited March 2017
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    According to Quicken R4 for 2017 fixes the problem. Read the release notes at the bottom of this link https://www.quicken.com/support/quicken-2017-windows-release-notes-updates-and-mondo-patch Patch and release 4 notes.
  • jimsmith94jimsmith94 Member
    edited March 2017
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    R4 for 2017 and later R11 (I think) for 2016 were supposed to fix it, but didn't. That's what we're all complaining about.
  • edited March 2017
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    I use 2016 and R11 is what broke mine. There is nothing in the release notes that says that R11 will fix 2016. Do you use 2017 or 2016? I supposed they could have thought they fixed 2017 but the release did not actually work as they said in the notes.
  • jimsmith94jimsmith94 Member
    edited March 2017
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    I use H&B 2017. I went back to 2016 until R4 was released for 2017, hoping it was fixed but it wasn't. I haven't tried R11 on 2016, but previous comments say that it introduced the same "bug" that 2017 has.
  • John StimsonJohn Stimson Member
    edited March 2017
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    The bug occurred in an earlier version of 2016.  It was fixed by 2016 R10, perhaps earlier.  R10 did not have the bug.  R11 reintroduced the bug.
  • edited January 2018
    I’m also having the same problem with my Fidelity Cash Account. When I download transactions, I see the red flags temporarily and then they disappear. When I look at the linked cash account it will show new transactions as “new” but the transactions that it should have matched to are marked “cleared”. If I accept the new transaction I now have 2 entries for the same transaction. What I’ve been doing lately is to manually match each transaction, sometimes not obvious since the cleared flag has already been set. It’s a real pain and I really hope they fix it soon.
  • edited March 2017
    GoQwkn said:

    I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.

    I forgot to say I'm on 2017 Deluxe R4.
  • EdEd Member
    edited March 2017

    I’m also having the same problem with my Fidelity Cash Account. When I download transactions, I see the red flags temporarily and then they disappear. When I look at the linked cash account it will show new transactions as “new” but the transactions that it should have matched to are marked “cleared”. If I accept the new transaction I now have 2 entries for the same transaction. What I’ve been doing lately is to manually match each transaction, sometimes not obvious since the cleared flag has already been set. It’s a real pain and I really hope they fix it soon.

    Reply was made on a older post, creating new thread for visibility


    Please reference the new conversation here: Downloaded transactions not shown in Q2017 R4
12346»
Sign In or Register to comment.