Quicken 2017-Lifetime Planner-Salary information not visible in salary entry window

Quicken 2017, Windows 10 OS

Upgraded from Quicken 2016 Home & Business to Quicken 2017 Premiere. In the Lifetime Planner, I tried to update my Salary information. The salary information that was entered and displayed fine in 2016, was not visible (just blank). However, the information is there, as you can see the Adjustments to (X) just above Step 2. I tried deleting and re-entering the information, and still cannot see the information under the "Salary" box at the top of the window.

Comments

  • dkieffer23dkieffer23 Member
    edited October 2016
    I have the identical scenario, the salary information is not visible in lifetime planner. This is obviously a bug in the software!
  • QPWQPW Member ✭✭✭✭
    edited October 2018
    Can you put up a screenshot of what you are seeing, because I can't reproduce what you talking about.

    Also are you using Windows Scaling (right click Desktop -> Display settings... -> a value other than 100% for Change the size of text, ...) or are you using View -> Use Large Fonts?
  • Dan ShawDan Shaw Member
    edited October 2018
    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image
  • QPWQPW Member ✭✭✭✭
    edited December 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    Thank you for posting the screenshot.  I wasn't looking at the right place.
    Now that I am, I see the same thing.
  • Jan59Jan59 Member ✭✭
    edited November 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    I was having the same problem- the salary didn't show at all in the planner screen, but was there when I clicked on it.  However, the amount they were using in the calculations was $20000 instead of the actual amount of $120000.  I deleted  it and started over. Now it is in there correctly, but the numbers on the plan result are  still not correct.  This was working correctly  in Quicken 2015. 
  • mistenashmistenash Member
    edited November 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    I am also having the same issue - but it not limited to only salary, It also affects most edits for all categories in the Planner. It basically makes the tool not usable. Please get this fixed. It has to be something to do with the new interface as Q16 did not have this issue. Everything seems to work properly, you just cannot edit anything anymore - although adding new items is visible but seems to be in the old format. 
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited December 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    Can you be more precise? I am not having any issues seeing values in the LTP dialogs other than the invisible salary entry.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • QPWQPW Member ✭✭✭✭
    edited December 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    Like Ms. Higgins said, it is important to identify each dialog that you are having problems with otherwise there is no way to make sure the Quicken developers are notified of all of them.  A screenshot would be real helpful.

    But the main reason a replied on the thread is to tell you that this statement "you just cannot edit anything anymore" isn't exactly accurate.

    What is happening is that you can't see the text.  Maybe a problem where the text color is the same as the background.  But your entries are there.  You can click on the lines and they highlight.  From there you can click on the Edit... button and it will bring up a dialog, so that you can edit it.
  • dkieffer23dkieffer23 Member
    edited November 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    Unfortunately, the issue is not the text color the same as the background. When you have multiple income sources under Salary, the situation is untenable. Have been using this feature as long as it has been in existence, this issue is not user error
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited December 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    So no one is able to provide info on an issue with other LTP dialogs, only the salary dialog is an issue?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • t.reigelmant.reigelman Member
    edited November 2016
    Dan Shaw said:

    I'll piggyback on this tread since I appear to be having the same  issue - screenshot attached.  There is an entry in the salary box and there are two adjustments to that salary in the box below.  The amounts are reflected in my plan correctly and if I edit the blank salary line the values are there.  This is an upgraded data file (Q15-Q17).
    image

    Ditto - Same problem.  No Salary Data showing...
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited March 2017
    To all the me too posters on this problem report, please click the "Me Too" button at the upper right of the thread. Problems with more "Me Too" votes are more likely to be addressed.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Mike BuckleyMike Buckley Member
    edited March 2017
    Same problem here. Just bought new computer (Lenovo 900 with 3200x1800 display). Quicken has been very frustrating to get a usable display. Tried disabling display scaling in properties, but that makes the planner graph worthlessly small. Adjusted Windows scaling to different settings to find a workable view. 200% seems to look the best (less blurry yet readable size). Now, this window is blank. Still possible to click on edit each line and get a readable salary edit window. So, data is still there, I just can't see it in "Quicken Planner: Salary Income" window.

    FYI, I tried all windows scaling options from 100%-300% and disabling display scaling and this window was always blank.

    image
  • NordinKaNordinKa Member ✭✭
    edited March 2017
    Looks like this is a bug in Q17 for Salary tab only. The other 2 tabs (Retirement Benefits and Other Income) are readable.
    Hope this will be fixed in the next SP release.
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited December 2016

    Same problem here. Just bought new computer (Lenovo 900 with 3200x1800 display). Quicken has been very frustrating to get a usable display. Tried disabling display scaling in properties, but that makes the planner graph worthlessly small. Adjusted Windows scaling to different settings to find a workable view. 200% seems to look the best (less blurry yet readable size). Now, this window is blank. Still possible to click on edit each line and get a readable salary edit window. So, data is still there, I just can't see it in "Quicken Planner: Salary Income" window.

    FYI, I tried all windows scaling options from 100%-300% and disabling display scaling and this window was always blank.

    image

    This is not a scaling issue.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited December 2016
    NordinKa said:

    Looks like this is a bug in Q17 for Salary tab only. The other 2 tabs (Retirement Benefits and Other Income) are readable.
    Hope this will be fixed in the next SP release.

    Did you click the "me too" button in the topmost post in this thread to indicate you also have the issue?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Mike BuckleyMike Buckley Member
    edited November 2016

    Same problem here. Just bought new computer (Lenovo 900 with 3200x1800 display). Quicken has been very frustrating to get a usable display. Tried disabling display scaling in properties, but that makes the planner graph worthlessly small. Adjusted Windows scaling to different settings to find a workable view. 200% seems to look the best (less blurry yet readable size). Now, this window is blank. Still possible to click on edit each line and get a readable salary edit window. So, data is still there, I just can't see it in "Quicken Planner: Salary Income" window.

    FYI, I tried all windows scaling options from 100%-300% and disabling display scaling and this window was always blank.

    image

    Thanks for clarifying that! I have been dealing with a lot of scaling issues with the new computer, so just assumed that this issue was more of the same.
  • edited December 2016
    QPW said:

    Can you put up a screenshot of what you are seeing, because I can't reproduce what you talking about.

    Also are you using Windows Scaling (right click Desktop -> Display settings... -> a value other than 100% for Change the size of text, ...) or are you using View -> Use Large Fonts?

    I have checked all these settings and it does not change the display. It is not there,
    But when you ignore that it is not display and hit edit. You can edit one but you can not edit the other one without deleting one of the two entries, change the one and then re-enter the other so I have both in the system. But null display
  • edited December 2016
    QPW said:

    Can you put up a screenshot of what you are seeing, because I can't reproduce what you talking about.

    Also are you using Windows Scaling (right click Desktop -> Display settings... -> a value other than 100% for Change the size of text, ...) or are you using View -> Use Large Fonts?

    I changed the background color to see and it had no affect on that background
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited December 2016
    QPW said:

    Can you put up a screenshot of what you are seeing, because I can't reproduce what you talking about.

    Also are you using Windows Scaling (right click Desktop -> Display settings... -> a value other than 100% for Change the size of text, ...) or are you using View -> Use Large Fonts?

    d1004free, you should read the entire discussion thread. You'll see the cause of the issue (it's not display scaling or background color) and how to workaround the issue.


    Don't neglect to click the Me Too button at the upper right of this discussion so Quicken Inc will have info on how many users are impacted by this issue.

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • edited December 2016
    QPW said:

    Can you put up a screenshot of what you are seeing, because I can't reproduce what you talking about.

    Also are you using Windows Scaling (right click Desktop -> Display settings... -> a value other than 100% for Change the size of text, ...) or are you using View -> Use Large Fonts?

    I've read the whole thread and don't see any cause or workaround listed.
  • QPWQPW Member ✭✭✭✭
    edited December 2016
    QPW said:

    Can you put up a screenshot of what you are seeing, because I can't reproduce what you talking about.

    Also are you using Windows Scaling (right click Desktop -> Display settings... -> a value other than 100% for Change the size of text, ...) or are you using View -> Use Large Fonts?

    The cause is a bug.  And the workaround is to select the highlighted item(s) and then select edit to see what values they have.  The values aren't gone, just the text in that list box.
This discussion has been closed.