Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Cash management transactions in brokerage account downloading incorrectly

Unknown
Unknown Member
edited January 2019 in Investing (Windows)
I'm not sure what changed but I've been using Quicken to track my spending in my Cash Management Accounts (brokerage investment accounts using money market funds) for years and when I downloaded the new transactions today, they imported incorrectly. All the deposits-like transactions (additions) imported as withdrawals (deductions) and vice versa. I also received a message about creating a placeholder for missing securities and a conflicting cash balance. It looks like the money market funds and all cash management activity previously imported as "cash" and now the money market fund is being categorized as a security while the cash management activity is still being categorized as cash. I reviewed the account activity on my brokerage company's website, going back to transactions that downloaded correctly last time I did an update (10/20/2016) and there aren't any difference with how the transactions are categorized now vs previously (same CUSIP for the money market fund, same transaction types, etc.).


I'm using Quicken 2015 Home and Business on Windows 10. Brokerage firm is Northwestern Mutual Investment Services.


Please help.

Comments

  • Reed Welch
    Reed Welch Member ✭✭✭
    edited February 2017
    I know this sounds like one is blowing you off, but wait a day and see if it clears us. I had a similar problem with Schwab about 3 years back and did this, Today it is not an issue,
    Hope this helps.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited January 2019
    Within the last few weeks, NMIS changed the way they report money market and insured deposit accounts to Quicken. If you look in the OFX file you will see the change. It's not a Quicken change, it's NMIS who changed the treatment of "cash" in the OFX file download. I've turned off the compare to portfolio feature in Quicken preferences so placeholders do not get added.

    I'm waiting to see if this is permanent or temporary condition before changing the formerly "cash" holdings to securities. Either way you will need to turn off the "Compare" feature, because NMIS reports the "cash" funds holdings each day as if interest is paid each day rather than monthly as is still their practice.
  • Unknown
    Unknown Member
    edited November 2016

    Within the last few weeks, NMIS changed the way they report money market and insured deposit accounts to Quicken. If you look in the OFX file you will see the change. It's not a Quicken change, it's NMIS who changed the treatment of "cash" in the OFX file download. I've turned off the compare to portfolio feature in Quicken preferences so placeholders do not get added.

    I'm waiting to see if this is permanent or temporary condition before changing the formerly "cash" holdings to securities. Either way you will need to turn off the "Compare" feature, because NMIS reports the "cash" funds holdings each day as if interest is paid each day rather than monthly as is still their practice.

    Did that fix the withdrawals from being reported as cash deposits and vice versa?

    I'm an advisor for NM so I'm more than happy to make some noise about this if NM was the cause of this. I'm sure I'm not the only one with this problem.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited December 2016

    Within the last few weeks, NMIS changed the way they report money market and insured deposit accounts to Quicken. If you look in the OFX file you will see the change. It's not a Quicken change, it's NMIS who changed the treatment of "cash" in the OFX file download. I've turned off the compare to portfolio feature in Quicken preferences so placeholders do not get added.

    I'm waiting to see if this is permanent or temporary condition before changing the formerly "cash" holdings to securities. Either way you will need to turn off the "Compare" feature, because NMIS reports the "cash" funds holdings each day as if interest is paid each day rather than monthly as is still their practice.

    Not sure about that but just today Deutsche Bank Insured Deposit interest downloaded in the OFX file as a Miscellaneous Expense so my 4 cents in interest reported as negative cash flow. That was the first time I noticed a wrong +/- value since the change of MMF treatment as a security rather than cash.

    If you are going to bring it up internally, you might also mention that for the last several months NMIS has not loaded the investment advisor fees into the OFX for download. I have to enter them manually each quarter.
  • Unknown
    Unknown Member
    edited November 2016

    Within the last few weeks, NMIS changed the way they report money market and insured deposit accounts to Quicken. If you look in the OFX file you will see the change. It's not a Quicken change, it's NMIS who changed the treatment of "cash" in the OFX file download. I've turned off the compare to portfolio feature in Quicken preferences so placeholders do not get added.

    I'm waiting to see if this is permanent or temporary condition before changing the formerly "cash" holdings to securities. Either way you will need to turn off the "Compare" feature, because NMIS reports the "cash" funds holdings each day as if interest is paid each day rather than monthly as is still their practice.

    I restored one of my backup files and deactivated the "compare portfolio" feature before running the account sync, but it didn't rectify the situation.


    I already called NM and mentioned the download/sync issues and requested a call back directly to speak with them about it. Here's my suspicion, based on what I know about how the transactions post on NMIS’ end (which would also relate to your fee question):

    Except for the actual buying/selling of securities, all intraday transactions are post to cash. At the end of the day, after all additions/deductions are netted out, money market funds are either bought or sold to reconcile and net out the cash (since investment accounts don’t actually hold “cash”). If you at your NMIS account transaction history you will see those transactions. Those “netting” transactions never appeared in Quicken, which leads me to one of two different conclusions:

    1. NMIS had an internal rule in the coding that excluded those daily money market “netting” transactions from downloading to Quicken
    2. Quicken had an internal...

    Since up until recently, money market funds were categorized as “Cash” in Quicken (true cash, not just “cash” as the asset class), this may have something to do with it. Since investment advisory fees are cash transactions that have the same “netting” scenario, I’m guessing it relates to that. Since the quarterly advisory fees probably posted either October 21st or 24th (weekend), and the fact that my last successful download was done on October 21st (which includes transaction through the prior business day), I’m guessing that there was a change made in one of the systems between October 21-24 (most likely over the weekend since NM typically does system updates outside of business/market hours).

    A month or two ago there were some regulatory changes that impacted money market funds in certain account types. It may simply be coincidental timing, as this shouldn’t have had any impact and I didn’t notice any difference in how my previous and more recent transactions were coded in the internal systems, but maybe it did impact it somehow.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited December 2016

    Within the last few weeks, NMIS changed the way they report money market and insured deposit accounts to Quicken. If you look in the OFX file you will see the change. It's not a Quicken change, it's NMIS who changed the treatment of "cash" in the OFX file download. I've turned off the compare to portfolio feature in Quicken preferences so placeholders do not get added.

    I'm waiting to see if this is permanent or temporary condition before changing the formerly "cash" holdings to securities. Either way you will need to turn off the "Compare" feature, because NMIS reports the "cash" funds holdings each day as if interest is paid each day rather than monthly as is still their practice.

    You can look in the OFX log in Quicken to see the data actually downloaded by NMIS. It's messy but if you are persistent you can sort it out. In my case today's transaction has a value of -0.04 in the OFX. Clearly the OFX constructed by NMIS is incorrect. Further, now that MMF's are reported as securities rather than cash, NMIS should be sending these interest transactions as re-invested interest rather than cash payment.  As for the fees, NMIS is simply not loading them into the OFX. What appears in the website transaction history is somewhat irrelevant because OFX file construction is a separate process handled on a different server.
  • Unknown
    Unknown Member
    edited January 2019
    I'm not sure what changed or which party changed it but I just restored a backup file and downloaded all transactions since and it looks like the problem has been resolved. Hopefully it stays this way.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited December 2016

    I'm not sure what changed or which party changed it but I just restored a backup file and downloaded all transactions since and it looks like the problem has been resolved. Hopefully it stays this way.

    Thanks for the update. I just checked my NMIS accounts in Quicken after an OSU update this morning and it appears NMIS has reversed course and reverted to reporting MMF and Insured Deposit balances as Cash.
This discussion has been closed.