Home Quicken for Windows Budgeting and Planning Tools (Windows)

Now that it is 2017, Quicken 2017 Premier no longer shows 2016 Capital Gains in Tax Planner.

RickRick Member ✭✭
Now that it is 2017, Quicken 2017 Premier no longer shows 2016 Capital Gains in Tax Planner. This worked fine yesterday, 12-31-2016.  Now on 1-1-2017 it no longer shows ANY capital gains and losses for the year 2016 in the Tax Planner.  And yes, I changed the year back to 2016 in the Tax Planner.  The Gains/Losses show up fine if I run a capital gains report.  Using Quicken Premier 2017 Windows with all updates.  Help Quicken, let's get this program working correctly please.

Comments

  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited January 2019
    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited January 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    Second that. My 2016 capital gains show in the Tax Planner with the tax year set to 2016.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited January 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    Today, in tax planner, I did spot an error in my 2016 long-term capital gains screen. The YTD total in the Summary section did not match the YTD total under the detail section. What I found was the _LT CapGnDst category from mutual funds was being double counted. The transactions were shown and counted in the details section but the amount of those LTCG transactions was being added again to the total in the summary section.
  • RickRick Member ✭✭
    edited January 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    Yes, mine showed up today with the YTD summary being different than the Detail section, and the _LT CapGnDist being double counted.  Either way, this worked fine in Quicken 2016.
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited January 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    They haven't changed tax planner since 2015 other than updating the tax tables so these errors have been around awhile. You are correct that the double counting did not exhibit itself in year 2016. It's only since the 2017 new year that it happened. What I don't remember is whether the _Lt CapGnDist transactions showed up in the detail section back in 2016. I know scheduled transactions do not appear there like they do in other areas of Tax Planner.
  • UnknownUnknown Member
    edited January 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    I have 2016 Deluxe, and my Tax Planner no longer shows all the 2016 income and deductions.  All was correct on 12/31/2016, now in 2017, it pulls some of the data from 2017 and some from 2016 with 2016 selected as the tax year.
  • RickRick Member ✭✭
    edited February 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    Yes, this is going on as well.  I had to prepare an income statement and previously had relied on the tax planner.  Can't do that anymore.  It now takes 2 hours and a spreadsheet instead of 2 minutes.  Come on Quicken, let's get this stuff fixed.  We actually use and rely on this program!!!! Please!
  • Steve54@[email protected] Member ✭✭
    edited April 2018
    I just ran Tax Planner in Quicken Deluxe 2017 for Calendar Year 2016 and it does not show capital gains. It showed dividends and interest for 2016. Is there a plan to fix this soon?

    Steve
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    edited February 2017
    Steve said:

    I just ran Tax Planner in Quicken Deluxe 2017 for Calendar Year 2016 and it does not show capital gains. It showed dividends and interest for 2016. Is there a plan to fix this soon?

    Steve

    My QW2017 Premier R4 is working correctly insofar as collecting realized gains and capital gains distributions in the details section below.  As I reported earlier, however, the capital gains distributions are double-counted in the "Long Term Gains and Losses" in the top.  The double-counting problem has been reported.

    If you haven't already done so, please double-check the "Tax line items used" link and verify on the categories list that they are there as well.
    Quicken Premier Subscription, Windows 10 Home
  • UnknownUnknown Member
    edited February 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    Does anyone know if this has been fixed, as I too can no longer see my 2016 tax information and income correctly now that it is 2017? It has some 2016 information mixed with 2017 information. 2016 was the first year I switched to Quicken from what I previously used. I guess I need to find a better solution in the future. I haven't seen any information as to if they fixed this problem. One should certainly be able to see 2016 data or current year's data depending upon what you select for the year. But if I select the 2016 tax year, it has mixed year's results.
  • Steve gSteve g Member ✭✭
    edited February 2017

    FYI, I cannot reproduce this in QW 2017 H&B R3. Cap Gains and all the rest of tax planner values for 2016 report as expected.

    I think it is fixed. I have Quicken 2017 Deluxe. I see tabs that are marked: HOME, SPENDING, BILLS, PLANNING, PROPERTY, MORE. I click on Planning and then Tax Center. This will be under the dropdown on the upper right side of the tab. I believe it defaults to Budgets. So click on the down arrow next to Budgets and you should see a list with Tax Center. Click on Tax Center.

    Now you should see Projected Tax. At the right side of the Projected Tax there is a wheel icon. This is the Options icon for the Tax Center. Click on the wheel and you should see the option to Open Tax Planner. Click on that. Along the left and at the top is YEAR. This is likely set to 2017. If you click on the word YEAR you should see the option to select 2016.

    This is the way it works for me.

    I have attached two screenshots that I hope will help.



    Steveimageimage
This discussion has been closed.