Home Quicken for Windows Errors and Troubleshooting (Windows)

register category field report

Wayne135Wayne135 Member ✭✭
I've had this problem forever.  The category field in a register has a button to view entries for the last 3 years.  Even though there is data for the last 3 years, when selecting "show report" only a transaction last 12 months report opens.  This happens no matter which past 3 years the data resides in.  Quicken 2017 Home & Business R4.1

Comments

  • UnknownUnknown Member
    edited October 2018
    Well I don't know.  I just tried it and for me the data went back to February of 2014.
  • Wayne135Wayne135 Member ✭✭
    edited October 2018
    Thanks for trying.  Was the data displayed in a report after you selected the "show report" button?  If so, what is the title of the report that opens showing this data?  Thanks.
  • UnknownUnknown Member
    edited January 2017
    Wayne said:

    Thanks for trying.  Was the data displayed in a report after you selected the "show report" button?  If so, what is the title of the report that opens showing this data?  Thanks.

    OK I now see the bug you are describing.  I was looking at the mini report, and has all the transactions.  When you select Show report, the report has a date range of the last 12 months.  You would have to change the date range to see something different.
  • Wayne135Wayne135 Member ✭✭
    edited January 2017
    Thanks, glad to know it just wasn't me.  Yeah, that is what I do.  I'll report the bug.  Thanks.
  • UnknownUnknown Member
    edited February 2017

    I'm not sure this is a bug or 'As Designed'. I do agree that it isn't a good design though.

    It looks like no matter what date range you choose on the mini-report (and the choice sticks for the next time), the full report is always for the last 12 months.

This discussion has been closed.