QWin: One step update issue with Capital One

I have been downloading transactions for a Capital One credit card with One Step Update successfully for some time. Sometime in the last month or so, when One Step Update runs, it will pop up a 'Capital One Card Services Account Access' box that asks me 'Please choose a way to receive a one time code'. I click the drop down box and select my email address and say OK. Half of the time the One Step Update will proceed and download my transactions OK (I do NOT get any one time code sent to me).
The other half of the time, I get a password error, which I remedy by going back into the Password Vault and re-entering the exact same password that is already in the vault and saving it. If I run One Step Update again, it works.
At no time do I ever get send a one time password from Capital One.

Is there a fix for me not having to constantly re-enter my credentials into the Password Vault?
«1

Comments

  • UKRUKR SuperUser
    edited September 2018
    You may want to try again.
    Deactivate your account then reactivate.
    I was having the same problems, but as of late last week I was able to successfully activate my credit card account.
    Capital One got finished messing around with their websites and computers.
  • bruce specabruce speca Member
    edited September 2018
    Exact same issue. I also check box to get a one time code which does nothing but r
    ather than re-enter password, etc I go to "update this account only" and it seems to work.  Will try de activate but i find this solution typically not all that useful
  • Mike PMike P Member
    edited February 2017
    I deactivated and reactivated. During the reactivation process, it asked me for the email address for a one time code - I got an email with a code this time. I entered the code and the reactivation process completed eventually. I manually did a One Step Update and it worked with no prompting. I exited Quicken and started again and the One Step Update worked again with no prompting. So far so good. Maybe the 'one time code' is only used during the activation process.
  • Mike PMike P Member
    edited March 2017
    OK - when I went into Quicken today, I got prompted for a one time code again for Capital One, but I DID get the email with the code. So I guess it is a new security feature that they request the code for all access. It wasn't working right before the deactivation/reactivation, but now it appears to be.
  • richrich Member
    edited February 2017
    Problem started with error code cc-501. I deactivated but I have been unable to reactivate the account? This is four days in a row. Capital One and Quicken people are nice but no help at all.
  • sfinney55sfinney55 Member
    edited March 2017
    I have had the download problem since the first of Feb.  I was able to get the code via email and make the connection.  However, no transactions download although there are about 20 that should.  Tried deactivating, reactivating and resetting to no avail.  I have been sending information to Quicken via email and the other day they told me it should work now.  However, there was no change.  I did notice and told them in the One Step Update Summary under the credit card name there is a link for number of accounts updated.  Click on that and it opens a summary of number of transactions downloaded and online balance as of a date.  My summary always says zero transactions and an online balance of some future date.  Today it said 3/4/2023.
    I manually downloaded the transactions from the CC website and entered in to Quicken since my register had not been updated in over 20 days.  Still waiting to hear from Quicken for a resolution.  
  • ElryzorElryzor Member
    edited March 2017
    I'm having the same problems. I successfully deactivated and reactivated once and then had a few days of successful updates. The problem keeps returning.
  • PaulPaul Member
    edited March 2017
    Elryzor said:

    I'm having the same problems. I successfully deactivated and reactivated once and then had a few days of successful updates. The problem keeps returning.

    Same issue...nothing works to fix it and I do not have a message from Capital One telling me that I need to do anything on my end. What's the fix?
  • LSV LanceLSV Lance Member
    edited March 2017
    I am having the same issue with Capital One, just spent several hours on the phone with Quicken Tech Support and we could not fix the issue.  We have deactivated and activated my Cap 1 accounts several times, Quicken is now connecting with my Cap 1 accounts, but the data does not download nor do the account balances match up.  The answer... "wait a couple of days and try again".  I was so tired of trying that I accepted the response.  Sure hope Quicken gets it fixed and soon...
  • jdtjdt Member
    edited March 2017
    LSV Lance said:

    I am having the same issue with Capital One, just spent several hours on the phone with Quicken Tech Support and we could not fix the issue.  We have deactivated and activated my Cap 1 accounts several times, Quicken is now connecting with my Cap 1 accounts, but the data does not download nor do the account balances match up.  The answer... "wait a couple of days and try again".  I was so tired of trying that I accepted the response.  Sure hope Quicken gets it fixed and soon...

    my solution is to download manually and once balanced kill the capital one account for good.    I have wasted too much time already. 
  • Mike PMike P Member
    edited March 2017
    I deactivated my account in Quicken and reactivated. The first time I went to reconcile, it showed all of the old events as needing cleared, but it reconciled OK. I download OK now, but sometimes I get an email with a code to put into Quicken and sometimes I don't - don't see a pattern. And once I got an error that I didn't recognize and I fixed it by going into the password vault and re-entering my password.
  • edited September 2017
    Funny that this is marked as solved since it is still happening and no one posted a permanent solution.

    My wife and I have 2 CC accounts. One sends me a pin at random intervals when prompted, the other only gives this message. very annoying as nothing is on the website.

    "Your Financial institute's website has a new page or popup window that needs your response"

    There is no popup or message on the website. I have tried 3 different browsers thinking maybe a popup blocker or a different browser would display whatever i was missing but nothing...

    I don't mind the 2 step authentication that Capital One added but I would rather use the built in authenticator that i use for every other program. and why add it for Quicken but not the website and why add it but not have anything on the website telling you about the change or even offering a place to turn it on or off. ( I know not Quickens fault) Just a little ticked after messing with this for a week. Got to wonder is this has anything to do with the new phone app that they added to capital one...
  • Quicken DaveQuicken Dave Member
    edited March 2017

    Funny that this is marked as solved since it is still happening and no one posted a permanent solution.

    My wife and I have 2 CC accounts. One sends me a pin at random intervals when prompted, the other only gives this message. very annoying as nothing is on the website.

    "Your Financial institute's website has a new page or popup window that needs your response"

    There is no popup or message on the website. I have tried 3 different browsers thinking maybe a popup blocker or a different browser would display whatever i was missing but nothing...

    I don't mind the 2 step authentication that Capital One added but I would rather use the built in authenticator that i use for every other program. and why add it for Quicken but not the website and why add it but not have anything on the website telling you about the change or even offering a place to turn it on or off. ( I know not Quickens fault) Just a little ticked after messing with this for a week. Got to wonder is this has anything to do with the new phone app that they added to capital one...

    According to the comments posted by the original poster of the thread on which you commented (Mike P), after deactivating and reactivating his account, the problem he was having the one step update "appears to be [working]". Since the owner of the original thread reported the problem was resolved, the status of the thread was changed to "resolved".


    Since it appears that you are having a similar problem, and the solution that worked for Mike P hasn't work for you, I have created a new conversation in your name.


    Please reference the new conversation here: My wife and I have 2 CC accounts. One sends me a pin at random intervals when pro...
  • Mike PMike P Member
    edited March 2017
    This is MIke P - I will give an update. My updates are working now, but not the same every day. Sometimes, I get prompted for an email and get sent a code for 2 factor authentication which must be entered into Quicken. Most days, I do NOT get that prompt and the download works anyway. One day, I got an error and I had to resolve it by going into the password vault and re-entering my password.
    I assume that the 'new page or pop up window' that the error message refers to is the 2 factor prompt, but oddly, I do not ever get that when logging into the web site directly.
  • Tom RarichTom Rarich Member
    edited March 2017
    I've had the same problem - off and on since early Feb .  I'm using Quicken 2016 Deluxe, Release R 11 (25.1.11.5) and I'm in the U.S. 
    Today I got an even more bizzare failure in One Step Update: 
    1. Received no message about "Financial institution ... needs your response". 
    2. Update completed and indicated " Account updated, 2 transactions downloaded"
    2a. My account list did not show the flag indicating updates
    2b. The account page showed NO downloads
    3. Updating the account from the Account page downloaded 8 new transactions and set the account page flag. 
    This is clearly a Quicken problem, not Capital One problem since Quicken Account Update works and Quicken One Step Update does not work with the same account.
  • edited October 2017
    I had a similar problem that was corrected by changing my bookmark from "capitalone360.com" to "capitalone.com".
  • Tom RarichTom Rarich Member
    edited March 2017
    The same account name is "Capital One Card Services" is used by both "One Step Update" Which doesn't work properly), and by "Account page Update" (which does work properly)
  • Tom RarichTom Rarich Member
    edited May 2017
    I'm now on Quicken 2016 Release 12, and One Step Update (OSU) continues to have problems with Capital One Visa card updates: 

    Always, the Capital One Account page "Update Now" button works perfectly, so the problem is clearly with Quicken OSU code, not with Capital One account. 

    -  most recently, OSU failed to update the account and when I tried the Update Now from within the Capital One page, it gave an error message. Close and reopen od Quicken caused Update Now to work properly
    - sometimes OSU works and includes Capital One in all the other updates properly. 
    - sometimes OSU asks for a 6 digit verification code and updates properly

    Please Fix One Step Update.
    Tom
  • edited May 2017
    Yup so tired of repairing my account. Every time I run a reset it finds the account but matches nothing since Feb 2017. So I have to delete all incoming transactions being careful not to miss anything that is new. If I do then it screws up my checking because payments to it are linked. I am still missing close to $200 that I can't account for because of this issue.
  • edited June 2017
    I've tried all of the above suggestions with no results!?!
  • JoshJosh Member
    edited June 2017
    This issue is far from solved. I am still having it. I have reset my account at least 3 times in the last 6 months to get one step DL to work. Each time Quicken re-downloads a majority of my transactions and I have to go through and manual delete the dups. Very frustrating, has anyone gotten anything from either company that is worth a darn? I am running 2017 R6 build 26.1.6.1. 1. At this point are there other software options out there, hate to go back to a manual spreadsheet but this is a little outrageous.
  • edited June 2017
    Nope not fixed. My bet is that Quicken will NOT be fixing this because there is a new version.



    I have now given up on trying to repair the connection every couple of days. I removed the connection and I am downloading the quicken export from capital one and manually importing. Atleast this way you don't have to waste hours removing duplicates
  • edited September 2017
    This problem has been unresolved for over a year. It's outrageous that Quicken does not work with Capital One and get it fixed.
  • starrdpstarrdp Member
    edited September 2017
    The new ownership of Quicken is the pits.  Cant believe this problem hasn't been solved!
  • Jack KingJack King Member
    edited September 2017
    I have had simiar problems for a year or so.  They remain unresolved.  I get the request for one time update code about everry third update.  I use text to mobile phone.  This works but is so very annoying that I have to do this so often.  I also tried working with Capital One to resolve it, but this was a waste of time.  They claimed it is a security feature.  But it makes it impossible to scchedule automatic uptates overnight since user interrvention is required.  Very annoying that Quicken cannot resolvee this issue.
  • ACliffACliff Member
    edited September 2017
    I have not been able to update Cap One even with many tries.  No one has been able to help.  I have to do everything manually like in the far distant past.  
  • edited October 2017
    I prefer to log on to C1 and manually do the download myself and have been doing it this way for years.  I don't allow one step update for any of my bank accounts, C1 or not.
  • jdtjdt Member
    edited November 2017
    My solution is to stop using Capital One.
  • edited October 2017
    If they don't clear up the bugs from the latest website upgrades I may do that!
  • BrianBrian Member
    edited October 2017
    I've activated and deactivated my Cap One accounts multiple times, sometimes it works, sometimes even the reactivation process doesn't even work. When it does, it's always temporary. I've even deleted the accounts in Quicken and started them as new accounts; problem still persists. Unfortunately, I often have this problem and not just with Cap One; I've also had it with Best Buy, Lowes and Navient student loans as well, although Cap One is the worst. I've been a Quicken user for 25 years. I hate to say it, but if this new company that bought them doesn't fix some of these problems soon, I'll be done with it.
«1
This discussion has been closed.