One Step Update Problems

Starting today or yesterday I'm having trouble updating anything in quicken. It's super slow and sits on "receiving..." or "requesting..." on most of them for a while. Multiple banks/institutions. Then some of them fail in CC-889 "Quicken is unable to establish an internet connection.", however, my internet is working fine for everything else and randomly some of the accounts load as well. Some of these accounts are just online accounts that pull a balance, others are bank checking and credit accounts, or store credit accounts. Additionally, quicken cloud sync is always successful and online bills update fine. 

I've tried turning off the windows firewall, antivirus, file sync software, etc with no change. 
File Validation and Repair also had no effect.

Comments

  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited August 2017
    What Quicken year version and patch level are you using?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • edited August 2017
    mshiggins said:

    What Quicken year version and patch level are you using?

    Quicken Home & Business 2017 Version R6, Build 26.1.26.1

    Issue still persists as of right now. 
  • edited August 2017
    mshiggins said:

    What Quicken year version and patch level are you using?

    Usually if I tell it to fix it or try again, it'll come up and tell me the password is wrong. Typing it in and telling to login usually leads to the whole program freezing. But I've confirmed multiple times they are correct. And, as mentioned previously, they work intermittently. 
  • mshigginsmshiggins SuperUser ✭✭✭✭✭
    edited August 2017
    Have you tried running Update Now from the account actions gear at the upper right of your account register?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • edited August 2017
    First try failed, 2nd try came up about a new popup on website. Logged in and it wanted to confirm email address. Did that and tried again, failed. Tried again worked for that bank, 2 others that works a few times earlier aren't working now. It's all very random. 
  • edited August 2017
    Yesterday I deactivated all of my wells fargo online accounts because they've been having ongoing issues for a while and thought that may be related. Just noticed it's still "updating" a wells fargo account but it's a temp_ account. I can't find it in the account list or categories list anywhere. 

    I did another validate run and a "Super validate". Super validate found an invalid transaction in the "Temp_0_Joint Savings" account, but it's still showing its being updated. 

    Currently, deactivating all of my online services for all of my accounts to start clean. 
  • Quicken ColinQuicken Colin Alumni ✭✭✭✭
    edited August 2017

    Yesterday I deactivated all of my wells fargo online accounts because they've been having ongoing issues for a while and thought that may be related. Just noticed it's still "updating" a wells fargo account but it's a temp_ account. I can't find it in the account list or categories list anywhere. 

    I did another validate run and a "Super validate". Super validate found an invalid transaction in the "Temp_0_Joint Savings" account, but it's still showing its being updated. 

    Currently, deactivating all of my online services for all of my accounts to start clean. 

    Take a look at this article concerning Temp_ accounts: https://www.quicken.com/support/how-resolve-temp-accounts
  • edited August 2017
    Deactivated everything for all accounts, reset cloud data, etc. 
    Turned off antivirus, firewall, google drive, etc. 
    Re-validated the file. 
    Made a new copy of the data file.
    Tried to set up online services with Redstone Federal credit union and it failed. Something along the lines of 'It's not your fault! Quicken had trouble establishing a connection with your financial institution.'
    Tried again and it got to the "Looking for your accounts at..." screen and hung there for a long time >5minutes, then it went to Quicken Update Status screen for several more minutes.

    Finally came up with the accounts, but listed the credit card account there as "Unknown type" same as my wells fargo accounts have been doing for nearly a year.

    After choosing to link the checking and savings, but not my credit card. It popped up a little box title Quicken 2017 and with "The account <b> "Redstone Federal Credit Union" </b> was not synced. Refresh your <b> "MG Savings"</b> data and try again."


    It shouldn't be this much work to use quicken. 
  • edited August 2017

    Deactivated everything for all accounts, reset cloud data, etc. 
    Turned off antivirus, firewall, google drive, etc. 
    Re-validated the file. 
    Made a new copy of the data file.
    Tried to set up online services with Redstone Federal credit union and it failed. Something along the lines of 'It's not your fault! Quicken had trouble establishing a connection with your financial institution.'
    Tried again and it got to the "Looking for your accounts at..." screen and hung there for a long time >5minutes, then it went to Quicken Update Status screen for several more minutes.

    Finally came up with the accounts, but listed the credit card account there as "Unknown type" same as my wells fargo accounts have been doing for nearly a year.

    After choosing to link the checking and savings, but not my credit card. It popped up a little box title Quicken 2017 and with "The account <b> "Redstone Federal Credit Union" </b> was not synced. Refresh your <b> "MG Savings"</b> data and try again."


    It shouldn't be this much work to use quicken. 

    It then popped up to correct errors and asked me to check the password. Then said "Due to a connectivity issue, quicken is unable to verify your password. Please try again later." Error CC-892
  • edited August 2017

    Yesterday I deactivated all of my wells fargo online accounts because they've been having ongoing issues for a while and thought that may be related. Just noticed it's still "updating" a wells fargo account but it's a temp_ account. I can't find it in the account list or categories list anywhere. 

    I did another validate run and a "Super validate". Super validate found an invalid transaction in the "Temp_0_Joint Savings" account, but it's still showing its being updated. 

    Currently, deactivating all of my online services for all of my accounts to start clean. 

    I had already read and tried this. The first step is detailed in this post, the 2nd in the post below. I don't know if the account is gone because I couldn't find it in the first place. But I currently have no accounts updating properly to see if it tries to tack that on to the end again. 
  • edited August 2017
    Tried to set up Wells Fargo this morning and got the error below. Then tried to setup Redstone Federal Credit Union again and got the same. 
    image
  • edited August 2017

    Tried to set up Wells Fargo this morning and got the error below. Then tried to setup Redstone Federal Credit Union again and got the same. 
    image

    This was from within the account register -> Set up online.
  • edited August 2017
    imageTried again today to set it up. Got this message. Clicking the buttons shows a visual change but no action takes place. Can't get out of it, have to force close the program. 
  • abyaby Member
    edited June 2018
    @ Phillip Green - I shares your pain ... I'm getting the exact same message (i.e. the account <b> and cc-892) ... did you ever figure out the problem?
  • edited June 2018
    aby said:

    @ Phillip Green - I shares your pain ... I'm getting the exact same message (i.e. the account <b> and cc-892) ... did you ever figure out the problem?

    To some of the problems yes. Wells Fargo just doesn't work which was part of the problem. I don't remember the exact sequence of events, but I made another post and the solution presented by Arctic Hare in that post resolved most all of my issues. The steps are tedious but ultimately successful for me. Here is the other thread: https://getsatisfaction.com/quickenco...
This discussion has been closed.