Quicken 2017 R10 BREAKS One-Step Update

Quicken 2017 auto-updated to R10, and One-Step Update no longer works. The Update Now button is grayed out and will not initiate the update process.  I can update accounts individually, but this is a slow, tedious process. The only known resolution so far it to roll back to a previous version.

I recommend holding off on the R10 upgrade (if possible) until Quicken addresses the significant issues introduced in this release.

Comments

  • mshigginsmshiggins SuperUser ✭✭✭✭
    edited September 2017
    I don't recall anyone else reporting this issue.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • DennisDennis Member
    edited January 15
    I've run into issues after auto updates before also. Now when there is an update, I exit the program and download and install the mondo patch instead and have had no more issues with updates.

    https://www.quicken.com/support/quicken-2017-windows-release-notes-updates-and-mondo-patch
  • edited September 2017
    I too have a problem with the update to R10 it will not allow me to connect and download any bank transactions
  • Mark FertigMark Fertig Member
    edited September 2017
    After much trial and error (reinstalling and rebooting, downgrading to previous patch release), I've found a work-around that works on my system.

    With R10 installed, click One Step Update, select any accounts you want to sync and enter their associated passwords (at this point, the Update Now button will still be grey).  Then enter a password for the very last account on your list (you don't even have to check the box, which is curious since Quicken normally checks the box for you when you enter an account password) and the Update Now will become available.

    I have no idea why this works. It's obviously a bug in the Quicken code.
  • mshigginsmshiggins SuperUser ✭✭✭✭
    edited August 2017

    After much trial and error (reinstalling and rebooting, downgrading to previous patch release), I've found a work-around that works on my system.

    With R10 installed, click One Step Update, select any accounts you want to sync and enter their associated passwords (at this point, the Update Now button will still be grey).  Then enter a password for the very last account on your list (you don't even have to check the box, which is curious since Quicken normally checks the box for you when you enter an account password) and the Update Now will become available.

    I have no idea why this works. It's obviously a bug in the Quicken code.

    Interesting.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Hoot52Hoot52 Member
    edited September 2017
    I'm having the same problem.  I haven't been happy with the 2017 or the 2016 editions due to bugs like this!
  • tomtom Member
    edited February 2018
    even under 2017 R6 the update process for stocks has been iffy. Holding off loading R10, waiting for last minute R11.
  • Tester3Tester3 Member
    edited September 2017
    My R10 is not having account update issues but I don't use the password vault.
  • edited September 2017

    After much trial and error (reinstalling and rebooting, downgrading to previous patch release), I've found a work-around that works on my system.

    With R10 installed, click One Step Update, select any accounts you want to sync and enter their associated passwords (at this point, the Update Now button will still be grey).  Then enter a password for the very last account on your list (you don't even have to check the box, which is curious since Quicken normally checks the box for you when you enter an account password) and the Update Now will become available.

    I have no idea why this works. It's obviously a bug in the Quicken code.

    One step update did not work for me.  The whirly swirled.
    But using your idea, I selected the "Downloaded Transactions" dialog and then the "Update Transactions".   Then I could enter my Quicken ID and password.  The download completed.  
  • ksnelson1012ksnelson1012 Member
    edited September 2017
    mshiggins said:

    I don't recall anyone else reporting this issue.

    I had this problem today, and Quicken support could do nothing to fix it in 3 1/2 hours of chatting.  It will not remember passwords.
  • ORBroncoFanORBroncoFan Member
    edited September 2017
    Dennis said:

    I've run into issues after auto updates before also. Now when there is an update, I exit the program and download and install the mondo patch instead and have had no more issues with updates.

    https://www.quicken.com/support/quicken-2017-windows-release-notes-updates-and-mondo-patch

    I did this today over the auto-updated R10, and it still has the password issues
  • Lynn G.Lynn G. Member
    edited September 2017
    One step update R10 also does not work for me. I can update each individual account tho. What a pain! And R10 loads extremely slow!
  • jon monseinjon monsein Member
    edited September 2017
    Quicken 2017 R10 stock update worked this morning, this afternoon it asked for the new quicken services password (again).  This seems to reoccur on a weekly basis ever since the switch to the "new" services began.
  • Mark FertigMark Fertig Member
    edited October 2017
    My work-around doesn't function on R15.  One-Step Update is completely dead now. Whether you enter passwords for all accounts, or just one, the "Update Now" button remains grayed out and inactive.
  • Mark FertigMark Fertig Member
    edited October 2017
    After another fun evening troubleshooting, it's clear that on my system, with R15 installed, the "Update Now" button will not activate if Qucken Billpay is enabled and attached to any account.

    Deactivate Quicken BillPay, and the "Update Now" button works.

    Does anyone have an idea how I might be able to clear the "Disable One Step Update when Quicken Billpay is Enabled" flag?
  • edited October 2017
    I've had this same problem since I updated. I've even reset my account but still have the problem.
Sign In or Register to comment.