QWin 2015: Password not accepted

Quicken is not accepting my password to receive online updates.  I am using Quicken Premier for Windows 2015 (current version).  I have changed the password five times, receiving an email code to reset the password, they appear to be accepted, receive an email from Quicken indicating a change in the password, but nothing allows me to log in.  What is going on?

Comments

  • edited September 2017
    Same here.  Receiving message "Oops something went wrong on our end." Using Quicken Premier 2016.  Saw similar post from 2 weeks ago but response claimed it was solved.  
  • JerryCJerryC Member
    edited September 2017
    same problem. While I cannot log into QW 2016 , I can log on to the quicken website 
  • dannythebdannytheb Member
    edited September 2017
    Me, too. Cannot log into web site or Q15 Deluxe. Just changed passwords several weeks ago. Been getting Quicken account password prompts after launching program. Just thought they were another speedbump on the rump of Intuit technology and had no trouble until today, so evidently something is up.
  • Mark WilliamsMark Williams Member
    edited September 2017
    I cant log into either any more - and have been on hold with the chat support for +/- 2 hours
  • dannythebdannytheb Member
    edited September 2017
    Me, too. Several days ago I started getting Quicken password prompts after launching Q15 Dlx using application password as normal. The Quicken password had always worked on these prompts until today, so I just figured they were another speed bump on the rump of Intuit technology, but evidently something is up. Tried logging on to Quicken website, but same thing. logged on for forum using Google credentials.
  • JerryCJerryC Member
    edited September 2017

    I cant log into either any more - and have been on hold with the chat support for +/- 2 hours

    so you've been waiting the whole time?
  • Ray AyearstRay Ayearst Member
    edited September 2017
    Ray Ayearst

    Same here with Qkn 2015Prem for windows. Just started today when they required me to sign on
    to do one step update. Received the code ok and password change seemed to work ok but Quicken online just cant seem to accept the password for sign-on.
  • Tim DTim D Member
    edited September 2017
    Cannot log in. Password error. Changed pw as indicated in email change notice. Still doesn't work.
    Windows 10 with 2015 Premier R13
  • Tim DTim D Member
    edited September 2017
    Oh, tried to apply Mondo Patch and that didn't work. Recvd error
  • dannythebdannytheb Member
    edited September 2017
    Don't know if you folks have the option, but I'm going to walk away for a while and see if the Q techs are awake and on this.  It's been my experience that most of these password issues magically seem to fix themselves. Of course, that's no consolation to users that need the app working *now*.  BTW, 2 hours on hold waiting for support is a pathetic disgrace, not that Q support has ever been remotely good.
  • Nina BrennerNina Brenner Member
    edited September 2017
    Same here.  Quicken says "Enter Intuit ID password" when running One Step Update, then gives an "Uh Oh Something went wrong on our end" error.   Quicken 2015 Premier R13 (24.1.13.2).  Chat shows "waiting for an agent" but no status on how long left to wait.  I want to update my accounts; trying to keep close track of things after the Equifax hack.  
  • Nina BrennerNina Brenner Member
    edited September 2017
    Same here.  Quicken says "Enter Intuit ID password" when running One Step Update, then gives an "Uh Oh Something went wrong on our end" error.   Quicken 2015 Premier R13 (24.1.13.2).  Chat shows "waiting for an agent" but no status on how long left to wait.  I want to update my accounts; trying to keep close track of things after the Equifax hack.
  • pnwoldiepnwoldie Member
    edited September 2017
    Same here.  Quicken says "Enter Intuit ID password" when running One Step Update, then gives an "Uh Oh Something went wrong on our end" error.   Quicken 2015 Premier R13 (24.1.13.2).  Chat shows "waiting for an agent" but no status on how long left to wait.  I want to update my accounts; trying to keep close track of things after the Equifax hack.
  • JerryCJerryC Member
    edited September 2017
    I got a reply on facebook - sounds like the transition did not go as smoothly as planned and the techs are a little overloaded.   I'm calling it a night and hope they have it addressed in the morning
  • CarolCarol Member
    edited September 2017
    Still a problem. This morning support web says phone wait is 6 minutes and chat is 26 minutes. I'm waiting on the phone but I don't have a good feeling about this.
  • edited September 2017
    I am having the same problem ... been waiting on chat for 1 hour and phone for about 20 minutes.
  • CarolCarol Member
    edited September 2017
    The hold music is setting my teeth on edge. I'm dropping off and hoping this gets fixed without my input.
  • JerryCJerryC Member
    edited September 2017
    I just launched it QW 2016  frsh after a nights sleep
    it went right in to a new update
    it then proceed to step through login and verification processes and then the mobile setup process
  • CarolCarol Member
    edited September 2017
    JerryC said:

    I just launched it QW 2016  frsh after a nights sleep
    it went right in to a new update
    it then proceed to step through login and verification processes and then the mobile setup process

    Thanks for your new info. I launched QW premier 2015 and it took the password and is running the update. Now to figure out how to fix the Wells Fargo problem. Getting bad info from customer service.
  • JerryCJerryC Member
    edited September 2017
    JerryC said:

    I just launched it QW 2016  frsh after a nights sleep
    it went right in to a new update
    it then proceed to step through login and verification processes and then the mobile setup process

    in  the past when I've had issues like that and it seemed like there should not be a problem.
     The reset account feature doesn't always work.  I've had luck in those situations deactivating the account  and setting  the online service up from scratch.
  • dannythebdannytheb Member
    edited September 2017
    My Q 2015 R13 working OK as well. Looks like the password acceptance issue has been/is being fixed.
  • JerryCJerryC Member
    edited September 2017
    JerryC said:

    I just launched it QW 2016  frsh after a nights sleep
    it went right in to a new update
    it then proceed to step through login and verification processes and then the mobile setup process

    While qw 2016 is now working , I have qw 2017 on my desktop and it still has the issue image
  • JerryCJerryC Member
    edited September 2017
    JerryC said:

    I just launched it QW 2016  frsh after a nights sleep
    it went right in to a new update
    it then proceed to step through login and verification processes and then the mobile setup process

    for any version , just make sure that you have the current update - I had to download the mondo update for qw 2017 while QW 2016 did it on its own. qw 2017 is now working
Sign In or Register to comment.