mobile app multiplies the transaction amount by 1.000.000

when entering atransaction from mobile app it multiplicates the value by 1x10E6

Comments

  • mshigginsmshiggins SuperUser
    edited November 2017
    Are you using US dollars as your currency?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • alexalex Member
    edited October 2018
    i have the same problem. i am not using US dollars, i am using brazilian reais
  • QPWQPW Member
    edited October 2017
    alex said:

    i have the same problem. i am not using US dollars, i am using brazilian reais

    The Quicken US mobile app is for US only accounts.  Use with any other kind of account would most likely not work right.  In fact it use to be blocked all together (you can't sync non USD accounts).

    Note for Quicken Canadian mobile app it would be that the accounts have to be in CADs.

    And right off the bat I would say using . instead of , for the thousand separator is probably what is throwing Quicken US mobile app off.  (and using a , for the decimal mark instead of . )
  • Gökhan AkbalGökhan Akbal Member
    edited October 2017
    alex said:

    i have the same problem. i am not using US dollars, i am using brazilian reais

    using USD as currency and before the last update there had been no problem
    "after quicken server change instead of Induit update" began the problem
  • Nestor BohlNestor Bohl Member
    edited October 2017
    alex said:

    i have the same problem. i am not using US dollars, i am using brazilian reais

    I have same issue using USD Dollar account.
  • edited October 2017
    alex said:

    i have the same problem. i am not using US dollars, i am using brazilian reais

    Injust started last week with the same issue. I am using USD as currency. Help!!! It is very annoying and keeps me feom using the app. It also began whe we switched feom Intuit.
  • edited November 2017
    Same problem, every transaction entered in mobile app gets multiplied by 1,000,000
    I have to correct everyday all the moblie inputs in my desktop.
    This problem started when moving from intuit two weeks ago, before the app worked fine.
  • edited November 2017
    mshiggins said:

    Are you using US dollars as your currency?

    I am using USD as currency and problem persists, help!!
  • smayer97smayer97 SuperUser
    edited August 2018
    You can add your VOTE to Add Support for Foreign Currency in Quicken Mobile.

    First, click on the underlined link above to go there, then click VOTE at the top of THAT page, so your will vote count for THIS feature and increase its visibility to the developers by seeking to have the features you need or desire end up in the latest version.

    This idea will eventually be added to the List of Requests for Quicken Mobile FeaturesClick on each underlined link, then click FOLLOW at the top of the page so you can be notified of any new related IDEAS to which you could add your vote when they are added. Your VOTES matter!

    (If you find this reply helpful, please be sure to click "Like", so others will know, thanks.)

    If you find this reply helpful, please be sure to click "Like", so others will know, thanks.

    (STILL using QM2007, Canadian user since '92)

    Have Questions? Check out these FAQs:
  • Gökhan AkbalGökhan Akbal Member
    edited November 2017
    use US as region in your phone and english as language
    problem is coming from . , combination.
  • edited October 2018
    Sorry, is this a proven solution? Can anyone comment this has been solved by this method? Because In Mexico we do


    Not use the thousands separation in . We use the same , separation and the problem persists and we are using USD as currency
  • QPWQPW Member
    edited November 2017

    Sorry, is this a proven solution? Can anyone comment this has been solved by this method? Because In Mexico we do


    Not use the thousands separation in . We use the same , separation and the problem persists and we are using USD as currency

    That is an interest observation.  The problem is definitely tied up with the region and languages settings as Gökhan Akbal changed his/hers and it worked, but I guess the details of exactly why Quicken Mobile is messing up in this way is more than just which separator is being selected.
  • edited November 2017

    Sorry, is this a proven solution? Can anyone comment this has been solved by this method? Because In Mexico we do


    Not use the thousands separation in . We use the same , separation and the problem persists and we are using USD as currency

    I just tried changing language to english from spanish and it solved the problem
  • edited August 2018
    Well buy why I have to do that. Spanish is my prefered language for my applications. Then why Intuit does not say that before I bought the software. At least I will know is not working. My expectation is thay something I bought with my money I expect to work in my or any language. It is 2018.
  • smayer97smayer97 SuperUser
    edited January 2018

    Well buy why I have to do that. Spanish is my prefered language for my applications. Then why Intuit does not say that before I bought the software. At least I will know is not working. My expectation is thay something I bought with my money I expect to work in my or any language. It is 2018.

    It may not have been obvious (no surprise) but the footnotes on Quicken.com does say:
    • Quicken for Mac software and the Quicken mobile app are not designed to function outside the U.S.
    SInce the official language in the U.S. is English, that would mean only that language is supported.

    (If you find this reply helpful, please be sure to click "Like", so others will know, thanks.)

    If you find this reply helpful, please be sure to click "Like", so others will know, thanks.

    (STILL using QM2007, Canadian user since '92)

    Have Questions? Check out these FAQs:
Sign In or Register to comment.