capital one card download

Quicken H&B 2017 R15 Capital One Card won't connect to download transactions
«1

Comments

  • RobRob Member
    edited December 2017
    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 
  • Karla BaierKarla Baier Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    I have exactly the same problem.   Started after taking the R15 Mandatory update.  I will call quicken, as should everyone, to try to force them to correct this issue.  
  • RobRob Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    My problem started with the R15 update as well.  I have connected with online support and they have no clue how to fix this.  They keep telling me to try again in 24-48 hours.
  • DanaDana Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    Same here, unable to download from CapitalOne since mandatory Quicken update.
  • UKRUKR SuperUser
    edited September 2018

    Quicken US version:

    -
    2015 ... Release R15*, https://www.quicken.com/support/quicken-2015-windows-release-notes-updates-and-mondo-patch

    - 2016 ... Release R14*, https://www.quicken.com/support/quicken-2016-windows-release-notes-updates-and-mondo-patch

    - 2017 ... Release R15*, https://www.quicken.com/support/quicken-2017-windows-release-notes-updates-and-mondo-patch

    Quicken Canada
    version:

    -
    2015 ... Release R6*

    - 2016 ... Release R6*

    - 2017 ... Release R4*

    Quicken Canada users: Do not download the first set of patch or Mondo Patch
    files in the above links. They apply to Quicken US users only. Instead, scroll
    down the webpage to the Quicken Canada section and download that file. For 2015
    and 2016 it may be hiding behind a clickable word "here".

    ( * minimum required
    release number, may be higher, subject to change without notice)

    Please do this:

    Locate the Mondo Patch file (US)
    or Canada Mondo patch file applicable to your version of Quicken in the links
    above.

    Download it and save it to disk.

    Temporarily disable your Antivirus software for the entire duration of the next
    step:

    - Right-click the downloaded patch file. Click "Run as Administrator"
    to execute the installation program.

    This will replace any Quicken software modules with a known consistent release
    level and, hopefully, eliminate any software corruption or errors during installation
    as a cause of this issue.

  • RobRob Member
    edited October 2017
    Thanks UKR.  I followed those instructions but Capital one will still not connect.  I had deactivated it and it will not reactivate.  Error says Sorry, We encountered and error.  (It's not  your fault).  I have even tried starting over by setting up a new capital one card and it will not connect to Capital One at all.  
  • RobRob Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    can we back of R15?
  • AbigailAbigail Member
    edited October 2017
    Similar issue here, post update -- though with me I get an initial connection to Capital One, but then I get an authorization screen (for 2 factor authorization) asking me to select from drop down list with my email and mobile number.  Before the upgrade, same process, but after I made my selection, I could click ok and the download would proceed.  (I didn't actually ever receive an authorization code or have to enter it, but I did have to move past that screen).

    Now, same thing, but after I make the selection, the screen is frozen so I can't click "OK" -- all I can do is close the window and of course that cancels the download.   

    So it is connecting, but not completing the process any more.   

    Running Quicken 2015, US version. 
  • UKRUKR SuperUser
    edited September 2018

    If you haven't done
    so already, I'd say it's time to contact Quicken Support via Chat or Phone
    at  https://www.quicken.com/support#contact-support  and request help.

    Please let us know if you were able to get it resolved through Support (or
    not).

  • Troy LippTroy Lipp Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    Same problem...FRUSTRATING
  • edited October 2017
    I have Capital One Card Services also and I just did a one step update to it . with no issues.

    Make sure that it says Capital One Card Services in the Account Details screen.  I have been deactivating and reactivating all accounts today so I know how to answer questions like this and not be winging it .. lol

    I did have an issue however where Q didnt store the password. 

    I normally just log into the account and download and update bypassing one step .. been doing it that way for years.  I like to see what I am downloading anyway.
  • edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    I lost the ability to do this on October 14th as well. 
  • RobRob Member
    edited October 2017
    Updated to r15.1 this morning hoping it would fix this issue but no joy I still can't download from capital one card services.  Quicken support doesn't seem to care.  All they can tell me is to deactivate and reactivate but that does not work. They then tell me to try again in 24-48 hours.
  • edited October 2017
    Rob I dont understand why you cant log in .. I have reset mine with C1 serveral times last week testing it .. with no issues. I have not updated to 15.1 yet either .. can you download manually from C1?  After you deactivated did you get out of Quicken and then go back in to try to activate it again?  It is odd that some have problems activating and others dont .. know it is frustrating
  • edited October 2017
    I have the same problem and have for the past couple of weeks.  Not sure this was tied to upgrading to R15, and today I upgraded to R15.1.  I spent hours working with Quicken Support, and they gave up on me.  It is something in my Quicken file as I am able to get this to work correctly with Capital One if I create a brand new Quicken file but not in my existing Quicken file.  I have the same problem with my Amazon Card from Synchrony Bank -- connects without error, but no transactions are actually downloaded, online balance is wrong, and when I try to reconcile, Quicken asks me to download transactions again.  Other online banks work fine.
  • SusanSusan Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    I'm glad I am not the only one having this problem, but it is darn frustrating!  Didn't they test this software (that has been my job for many years)?  
  • edited October 2017
    Does anyone have a copy of R15 .. If that worked for you and you had no problems, I would reinstall Q17 and update to R15.
    Just because 15.1 is out there I have not seen any thing that tells me in specificity what this update is and what is being changed. 
    I am running R15 with no plans currently to update to 15.1 as I have had no issues with R15 and dont want any.
    As far as C1 goes, I was able to set mine up thru One Step only as a test to make sure it worked but as I manually download there is no way that I would be at the mercy of a software package to download any account data automatically.
    TRUST BUT VERIFY your data.
  • Helmut BodeHelmut Bode Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    this is going on for months. I spoke with Capital One and they say it is Quicken's fault.
    I can download my checking account but not my CC account. They both use the the same login.
  • edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    Yes, I have exactly the same situation.
  • Helmut BodeHelmut Bode Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    I just set up a new Quicken File as a test and was able to download CC and checking account from Cap One. There has to be a setting in some area of Quicken that causes the error in the original file.
  • edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    Yes, I've done the same test.  I have a similar problem with the Amazon Store Card from Synchrony Bank, although a number of other financial institutions work fine.  I have another call schedule with Quicken Support early next week, and I hope they have some new things for me to try.  They originally suggested a just start up a new Quicken file for everything, but that is not a possible option for me due to the history and number of accounts I have in Quicken.  You would think there would be some way to fully reset things in the Quicken file so that it worked 'like new' for this capability.
  • Helmut BodeHelmut Bode Member
    edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    Same here. I exported Quicken Transfer File .QXF and started a new quicken file using the imported QXF file. It allowed me to set up download for all accounts from Cap One. But It is a total mess. None of my multiple accounts has any correct values. Also it does not import any investment accounts.
  • edited October 2017
    Rob said:

    Tried refreshing for the last several days to no avail.  Today I deactivated and tried to reactivate but I now get an error that Quicken is having trouble connecting to Capital One Card Services.  I worked with online support, did a file validation that ran clean and tried to add a new capital one account but still get the same error.  Quicken support won't admit the problem is on their side and they tell me the only thing I can do is try again in a few days.  Problem started after taking the r15 update. 

    I just updated to Win 1703 (which took an hour or so to fix what it screwed up) and was testing cap 1.  I used One Step, which worked as I have not had the problems indicated here.  But since i manually download there are transactions in the a download file when you click on edit at the bottom of the screen on the right side that I cleared previously and its not smart enuff to figure that out to match so my balance is off and I will have to go thru each statement to delete those that are causing the issue.  As it looks right now, Q17P will be the last as although I have worked in the computer industry,  if here is no manual download and is complete internet usage then it is not appealing to me.  Also I doubt the subscription piece is appealing either which to me is like holding the data for ransom.  But we shall see. 
    Its a tool to make your life easier, but it has certainly complicated it in trying to get it fixed lately.
    This is not rocket science but if you try to be all things to everyone it can be catastrophic in the end.  Oh wait, we're there.
    There is no reason to create a new transaction file in my mind as that should be the last resort, sounds like grasping at straws.  But if that is the case, they need to provide the tool to recreate the older transactions into a file that can be merged to the new file.  Again, is not rocket science as i have spent enuff time working EDI, is just data translation.
  • RobRob Member
    edited October 2017
    My problem started when I went to R15.  Was hoping R15.1 would fix it.  But, no joy.  I am downloading manually for now but I much prefer the automatic download with one step update.
  • edited October 2017
    Understand that .. have you tried reinstalling and going to a lower update to test?
  • edited October 2017
    Use this link as I think only 15 is available on Quickens site
    Quicken Patch downloads 2000+, US versions only
    http://www.quicknperlwiz.com/quickenpatches.html
  • Greg BrownGreg Brown Member
    edited November 2017
    I have 3 capital one accounts, all under same ID. Quicken runs OSU and NO ERRORS are reported. The OSU summary says 3 accounts updated with 0 new transactions. This has been going on since sometime in late August or early September. No transaction have been downloaded in ANY of the 3 accounts since then.
    Is there any progress on this issue??
  • Greg BrownGreg Brown Member
    edited November 2017
    OOPS, I should have investigated this more, before posting. I just did resets on each account and they seem to be working. Here's my take on this. I occasionally get a popup asking how I want to receive a ONE-TIME code, and usually cancel out of that message. This must allow the update to progress but no transactions are downloaded. Note to self, no more cancelling out of that message...
  • edited November 2017
    Unfortunately, I am still having problems, despite lots of help from Quicken support.  They are currently analyzing my data file to figure out why as so far they are stumped.
  • Greg BrownGreg Brown Member
    edited November 2017
    Have you tried this? I got this help from the office of the President. I was having problems with ALL EWC accounts though...
    We basically deactivated all accounts, which I had already done. We also
    deleted the FI info and Account numer after each deactivation. After
    that we super validated, and did something I had never heard of;
    <CTRL>-<SHIFT> on "Update/Send" from the "Online" screen.
    That resolved the EWC issues I had been having and allowed me to
    add/reactivate the accounts that I had deactivated.
This discussion has been closed.