Discover and multi line downloads

I have an issue with my downloads from Discover.  If an entry is multi-line on my statement, then I get multiple lines downloaded at zero dollars into my Quicken Discover account.

As part of troubleshooting, I started a new data file and didn't have the issue.  I don't want to start a new file.  The file was a conversion from Quicken for Windows (v2013? v2014?) Any thoughts?

I am using Quicken 2017 for Mac 4.6.6

Brendan

Comments

  • RhinecliffRhinecliff Member
    edited October 2017
    What connectivity mode are you using for your Discover accounts?
  • BrendanBrendan Member ✭✭
    edited October 2018
    I am using Direct Connect.
  • BrendanBrendan Member ✭✭
    edited October 2018
    No ideas from anyone?
  • splashersplasher SuperUser ✭✭✭✭✭
    edited October 2018
    I have been seeing these for years, at least back to QW2011.  They happen in new and old files.  It is a problem that Discover has by sending the $0 transactions.  I just accept them and then delete them.  There aren't that many and it is no big deal, IMO.
    -splasher  using Q since 1996 -  QW 2017 & Subscription  -  Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • RhinecliffRhinecliff Member
    edited October 2017
    @Brendan ...  After re-reading your post here, it dawned on me about what you might be asking about..

    Anyway, do know that I am a PC user, presently using Quicken Deluxe 2017 R15 .  Can tell you with Quicken 2017 and in past versions it is not uncommon after a One Step Update (OSU) in the Discover registers to see a transaction posted and immediately following it, a transaction with a zero $ posted.  This happens very often. This behavior is nothing new and has plagued Discover accounts.  Using Direct Connect connectivity, I realize that the bogus zero $ transaction is happening because of something on Discovers end.  In closing, this issue has been mentioned many times on this forum in the past. Learn to deal with it.... deleting the bogus $ transactions after your OSU.
  • RhinecliffRhinecliff Member
    edited October 2017
    splasher said:

    I have been seeing these for years, at least back to QW2011.  They happen in new and old files.  It is a problem that Discover has by sending the $0 transactions.  I just accept them and then delete them.  There aren't that many and it is no big deal, IMO.

    @splasher ..  I must have been in the process of composing my reply here when you posted yours.   Yes, the zero $ transactions have been an issue for years.  I can see if you are say a heavy user of a Discover charge card that having to delete a bunch of zero $ transactions would be a pain or at least a time consuming extra step.

    I might mention, I have a Discover Bank savings account (Discover Bank) and never see the issue rearing it's head.  Issue is just with my Discover It account. (Discover Card)
  • BrendanBrendan Member ✭✭
    edited October 2018
    Yes, I have learned to deal with it- although I shouldn't have it.

    This didn't always happen.  I've been using Quicken for many, many years.  I first encountered it with Quicken for the Mac. And, as I said, a new file didn't do it.  

    Oh well.  Thanks for the responses.   Maybe Something was different with the way Windows was set up.  Or, maybe the way I tested that new file (maybe I didn't use direct connect)

    Thanks anyways.
  • RhinecliffRhinecliff Member
    edited October 2017
    Brendan said:

    Yes, I have learned to deal with it- although I shouldn't have it.

    This didn't always happen.  I've been using Quicken for many, many years.  I first encountered it with Quicken for the Mac. And, as I said, a new file didn't do it.  

    Oh well.  Thanks for the responses.   Maybe Something was different with the way Windows was set up.  Or, maybe the way I tested that new file (maybe I didn't use direct connect)

    Thanks anyways.

    @Brendan ...  $ to donuts your test file was not set-up with Direct Connect.  If it were you'd have seen the zero $ issue.
  • BrendanBrendan Member ✭✭
    edited October 2017
    Brendan said:

    Yes, I have learned to deal with it- although I shouldn't have it.

    This didn't always happen.  I've been using Quicken for many, many years.  I first encountered it with Quicken for the Mac. And, as I said, a new file didn't do it.  

    Oh well.  Thanks for the responses.   Maybe Something was different with the way Windows was set up.  Or, maybe the way I tested that new file (maybe I didn't use direct connect)

    Thanks anyways.

    Yeah.  That's what I was thinking.  I only did a single download.  Appreciate your help!
  • edited February 2018
    I think the $0 transactions are showing up more and more often, as more people are starting to use services like Apple Pay. My Apple Pay transactions show up on my statements at 2-line entries, as do Square entries and a few other odds and ends. The more I use these services, the more $0 transactions end up in my register each time I download. It's annoying. I get that EITHER Quicken or Discover could fix this issue, I just wish one of them would. And Quicken's the one with the annoyed customer base. Mint handles it fine (I know they use different underlying technology, I don't care, I just want it to work so I don't have to waste my time deleting stuff).
This discussion has been closed.