There are no longer selection boxes for ACCOUNTS when I try to customize a report.

The selection boxes for ACCOUNTS have disappeared within the customize reports interface.  All other tabs (display, categories, payees, tag) have the selection boxes.  Clear All Selections does not work either.  I am on Quicken 17 for Windows, R15.

Comments

  • UKRUKR SuperUser
    edited September 2018

    If you haven't
    rebooted Windows since the installation of the latest Quicken update, please do
    that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not resolve the issue or you need to redo it every time you start
    Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the
    traditional Windows Desktop and right-click the icon.

    Now click
    Properties.

    Uncheck all
    settings.

    Windows 7, 8.1: Check "Disable display scaling on high DPI
    settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank
    account registers to use a different font style or size: in Edit / Preferences
    / Register click the Fonts button and try different fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

  • Kirk EbbsKirk Ebbs Member
    edited September 2018
    Known issue and Quicken has yet to address. I spent 45 minutes on a call with no resolution. However, there is a work around. The boxes are there you just can’t see them. Select the account you want to exclude by clicking on it with the mouse. You should get a black line or dotted line indicating you have selected the account. Now hit your space bar. This will check or uncheck the box you can’t see. Run your report and see if the account is included or excluded. If it isn’t doing what you want redo the previous directions. This work around is using the selection properties similar to selecting check boxes in any excel pivot table choices if you have ever had todo that. I discovered this work around by accident.
  • Mark NadelMark Nadel Member
    edited October 2017
    Thank you Kirk - Your work around works.
  • BillBill Member
    edited September 2018
    UKR said:

    If you haven't
    rebooted Windows since the installation of the latest Quicken update, please do
    that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    Click View in the
    Menu Bar, then toggle the checkmark at "Use large fonts" on and then
    off a couple of times. This should jumpstart the process of redrawing your
    screen in accordance with your version of Windows and your screen
    configuration.

    If that does not resolve the issue or you need to redo it every time you start
    Quicken: 

    Close Quicken

    Check the Compatibility tab settings in your Quicken Desktop program icon:

    In the Windows Start
    Menu right-click the Quicken icon. Select "Open File Location". This
    brings up a Windows File Explorer window. Right-click the highlighted Quicken
    shortcut line item.

    or

    Go to the
    traditional Windows Desktop and right-click the icon.

    Now click
    Properties.

    Uncheck all
    settings.

    Windows 7, 8.1: Check "Disable display scaling on high DPI
    settings". 

    Windows 10:  Check "Override high
    DPI scaling behavior. Scaling performed by:" and select
    "Application"

    Be sure to uncheck the "Run this program in compatibility mode for [older
    Windows version]" setting.

    Click the "Change settings for all users" button.

    Click Apply and exit.

    Start Quicken and see if that makes a difference.

    Other tuning
    methods:

    Try setting the bank
    account registers to use a different font style or size: in Edit / Preferences
    / Register click the Fonts button and try different fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    These solutions didn't help for me: Win7 pro 64bit Quicken Premier version 9/9/18
  • BillBill Member
    edited September 2018
    Kirk Ebbs said:

    Known issue and Quicken has yet to address. I spent 45 minutes on a call with no resolution. However, there is a work around. The boxes are there you just can’t see them. Select the account you want to exclude by clicking on it with the mouse. You should get a black line or dotted line indicating you have selected the account. Now hit your space bar. This will check or uncheck the box you can’t see. Run your report and see if the account is included or excluded. If it isn’t doing what you want redo the previous directions. This work around is using the selection properties similar to selecting check boxes in any excel pivot table choices if you have ever had todo that. I discovered this work around by accident.

    The workaround works, sort of. Wish they'd fix it.
Sign In or Register to comment.