Quicken Canada 2017 R4 TD Canada Trust One Step Update Issues since last wk of October 2017

I'm having Quicken Canada 2017 R4 TD Canada Trust login issues.  Contacted TD on 2-Nov and they said it's with Quicken.  Called Quicken today and they said it's with TD (apparently some TD server issue).  Called TD again and conveyed and they said it's definitely not TD and with Quicken.  Apparently TD provides Quicken with the access portal and it's up to Quicken to work their access bugs out. 

Requesting Quicken to investigate this further.  
«1

Comments

  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited December 2018
    @Samuel: Posting here is unlikely to trigger any investigation by Q. Can you describe in detail the issue you are experiencing? We might be able to help resolve the issue. Many connection issues can be resolved without Q or the FI's intervention.
  • Samuel AnselmSamuel Anselm Member
    edited December 2018

    About a week ago, I noticed that my ONE STEP UPDATE wasn't downloading transactions from TD Canada Trust.  On the summary pop-up screen after the update, no errors showed up.  Over the course of 2-3 days, I continued the ONE STEP UPDATE, getting the same results (no downloaded transactions, yet no errors on the pop-up screen.

    Action 1 - I de-activated one of my TD Canada Trust accounts in Quicken and attempted to re-activate it.  On the Activate One Step Update tab in Online Services tab, I input my banking ID/pswd info but wasn't able to connect into my institution.  I check separately in my regular internet web login and was successful.  I tried again and again through Activate One Step Update and couldn't log in.  I then de-activated another account and tried the same thing.  Same result.  I came to conclude that I could log into separately to my bank via their web login, but Quicken wasn't able to do the same.  A point of note, was the error message CC-503.

    Action 2 - I de-activated a couple of other accounts with another bank RBC, but this time, I was able to re-activate them.

    Action 3 - I created a brand new Quicken file, and tried to set up a TD Canada Trust account using my login ID....I wasn't able to. 

    This led me to believe it's an issue with TD and not Quicken.  I contacted TD and spoke to their digital support group who after some discussion told me, it's a Quicken connection issue, such that if I can log in with no issue, then Quicken's got the problem.

    I contacted Quicken support yesterday and went through multiple checks, including uploading the CONNLOG and OFXLOG files.  At the end they told me it's an issue with TD Canada Trust "server".  Apparently the issue isn't with the regular customer login script, but a server issue.

    I went back to TD Canada Trust digital support last night and was told that TD can't help on this.  Apparently, TD simply provides Quicken with the portal to access and that it's up to Quicken to figure out how to connect with the TD portal.

    Today attempting again to connect my TD accounts with Activation One Step Update, instead of the CC-503 error message, I get the CC-502 message.  A point of note, I had now de-activated all my TD accounts, and none of them are re-activating.  I have 4 different login ID's, and none of them activate through Quicken.  My RBC login does work successfully.

    Requesting Quicken to look into TD Canada Trust's portal on this issue.



  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited February 2018

    About a week ago, I noticed that my ONE STEP UPDATE wasn't downloading transactions from TD Canada Trust.  On the summary pop-up screen after the update, no errors showed up.  Over the course of 2-3 days, I continued the ONE STEP UPDATE, getting the same results (no downloaded transactions, yet no errors on the pop-up screen.

    Action 1 - I de-activated one of my TD Canada Trust accounts in Quicken and attempted to re-activate it.  On the Activate One Step Update tab in Online Services tab, I input my banking ID/pswd info but wasn't able to connect into my institution.  I check separately in my regular internet web login and was successful.  I tried again and again through Activate One Step Update and couldn't log in.  I then de-activated another account and tried the same thing.  Same result.  I came to conclude that I could log into separately to my bank via their web login, but Quicken wasn't able to do the same.  A point of note, was the error message CC-503.

    Action 2 - I de-activated a couple of other accounts with another bank RBC, but this time, I was able to re-activate them.

    Action 3 - I created a brand new Quicken file, and tried to set up a TD Canada Trust account using my login ID....I wasn't able to. 

    This led me to believe it's an issue with TD and not Quicken.  I contacted TD and spoke to their digital support group who after some discussion told me, it's a Quicken connection issue, such that if I can log in with no issue, then Quicken's got the problem.

    I contacted Quicken support yesterday and went through multiple checks, including uploading the CONNLOG and OFXLOG files.  At the end they told me it's an issue with TD Canada Trust "server".  Apparently the issue isn't with the regular customer login script, but a server issue.

    I went back to TD Canada Trust digital support last night and was told that TD can't help on this.  Apparently, TD simply provides Quicken with the portal to access and that it's up to Quicken to figure out how to connect with the TD portal.

    Today attempting again to connect my TD accounts with Activation One Step Update, instead of the CC-503 error message, I get the CC-502 message.  A point of note, I had now de-activated all my TD accounts, and none of them are re-activating.  I have 4 different login ID's, and none of them activate through Quicken.  My RBC login does work successfully.

    Requesting Quicken to look into TD Canada Trust's portal on this issue.



    Thank you for providing details. The information provided clearly describes the situation. There are a few key points in the provided details that indicate that there is a problem that needs to be addressed by the Quicken Scripts team. I recommend that you request assistance from Q's scripts team through a request for Tier 2 tech support via Q's Office of the President --> https://www.quicken.com/about-us/team

    Click on the link I provided and you'll find a link to a form to request assistance through the OotP.

    In your request for help from the Office of the President, include the information you posted here. Also indicate that you believe the issue requires investigation by Q's script team.

    Good luck.

    Please post back how this pans out !
  • Jerry AJerry A Member
    edited November 2017
    I also have been experiencing the same symptoms reported by Samuel Anselm above.

    Has there been any movement toward resolution of this problem?

    I very recently followed the suggestion of Arctic Hare and have written to Quicken's Office ot the President.

    Let's hope a solution is forthcoming.
     
  • Samuel AnselmSamuel Anselm Member
    edited November 2017

    About a week ago, I noticed that my ONE STEP UPDATE wasn't downloading transactions from TD Canada Trust.  On the summary pop-up screen after the update, no errors showed up.  Over the course of 2-3 days, I continued the ONE STEP UPDATE, getting the same results (no downloaded transactions, yet no errors on the pop-up screen.

    Action 1 - I de-activated one of my TD Canada Trust accounts in Quicken and attempted to re-activate it.  On the Activate One Step Update tab in Online Services tab, I input my banking ID/pswd info but wasn't able to connect into my institution.  I check separately in my regular internet web login and was successful.  I tried again and again through Activate One Step Update and couldn't log in.  I then de-activated another account and tried the same thing.  Same result.  I came to conclude that I could log into separately to my bank via their web login, but Quicken wasn't able to do the same.  A point of note, was the error message CC-503.

    Action 2 - I de-activated a couple of other accounts with another bank RBC, but this time, I was able to re-activate them.

    Action 3 - I created a brand new Quicken file, and tried to set up a TD Canada Trust account using my login ID....I wasn't able to. 

    This led me to believe it's an issue with TD and not Quicken.  I contacted TD and spoke to their digital support group who after some discussion told me, it's a Quicken connection issue, such that if I can log in with no issue, then Quicken's got the problem.

    I contacted Quicken support yesterday and went through multiple checks, including uploading the CONNLOG and OFXLOG files.  At the end they told me it's an issue with TD Canada Trust "server".  Apparently the issue isn't with the regular customer login script, but a server issue.

    I went back to TD Canada Trust digital support last night and was told that TD can't help on this.  Apparently, TD simply provides Quicken with the portal to access and that it's up to Quicken to figure out how to connect with the TD portal.

    Today attempting again to connect my TD accounts with Activation One Step Update, instead of the CC-503 error message, I get the CC-502 message.  A point of note, I had now de-activated all my TD accounts, and none of them are re-activating.  I have 4 different login ID's, and none of them activate through Quicken.  My RBC login does work successfully.

    Requesting Quicken to look into TD Canada Trust's portal on this issue.



    I have followed your suggestion and waiting to hear back.
  • Samuel AnselmSamuel Anselm Member
    edited November 2017
    Glad I am not the only one with the problem. Still waiting for resolution.
  • Jerry AJerry A Member
    edited December 2018
    Just to update my progress on this topic...

    This morning I was contacted by Quicken Tech Support about this issue.  Upon request, I emailed them some of my log files.

    Hoping for progress soon on this.
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited November 2017
    Jerry A said:

    Just to update my progress on this topic...

    This morning I was contacted by Quicken Tech Support about this issue.  Upon request, I emailed them some of my log files.

    Hoping for progress soon on this.

    @Jerry: I don't think you ever identified what version and release of Quicken you are currently running. Please post this information as it could be pertinent to your issue. Are you also running QC2017 R4?
  • edited November 2017
    I am also having the same issue with quicken cash manager 2017 R4 and TD bank
  • Jerry AJerry A Member
    edited November 2017
    Spoke with Quicken Tech Support this evening.  Apparently they are getting a lot of user contact regarding this particular issue.  The Support ticket to fix this has been signifcantly escalated.
    There may, indeed, be light at the end of the tunnel.
  • Jerry AJerry A Member
    edited November 2017
    Jerry A said:

    Just to update my progress on this topic...

    This morning I was contacted by Quicken Tech Support about this issue.  Upon request, I emailed them some of my log files.

    Hoping for progress soon on this.

    Yes, Quicken 2017 Canada, Home & Business, R4 Build 26.1.4.3, on Windows 10 version 1703
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited November 2017
    Jerry A said:

    Just to update my progress on this topic...

    This morning I was contacted by Quicken Tech Support about this issue.  Upon request, I emailed them some of my log files.

    Hoping for progress soon on this.

    I’m running the same and no issues with downloading from RBC or BMO with EWC.
  • Jerry AJerry A Member
    edited November 2017
    Jerry A said:

    Just to update my progress on this topic...

    This morning I was contacted by Quicken Tech Support about this issue.  Upon request, I emailed them some of my log files.

    Hoping for progress soon on this.

    I got the impression that this particular issue is specific to TD Canada Trust... something about the server that Quicken connects to.
  • edited November 2017
    The problem appears to been fixed yesterday. Hope you have success as well.
  • Samuel AnselmSamuel Anselm Member
    edited November 2017
    All TD issues are fixed!  Thx Quicken Team!
  • Jerry AJerry A Member
    edited December 2017
    After it seemed that this problem was fixed a month or so ago, it seems to have returned in the last few days.
    Truly annoying!
    Is anyone else experiencing this?
    image
  • Samuel AnselmSamuel Anselm Member
    edited December 2017

    I just did a one-step account update within the past hour and didn't have any issues.  Will keep you posted tomorrow.

  • Samuel AnselmSamuel Anselm Member
    edited December 2018

    Today again, I had issues downloading transactions with One Step Update with TD.  I have 11 accounts, through 4 different login ID's at TD, and all of them are unsuccessful, giving me a CC-501 error.  I have logged in through TD's website separately and have been successful.  I have also de-activated 2 accounts (each with its own login ID) in Quicken and attempted to re-activate them in Quicken Activate One Step Update, and neither account is successful.


    Thx.


    Sam
  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    edited February 2018


    Today again, I had issues downloading transactions with One Step Update with TD.  I have 11 accounts, through 4 different login ID's at TD, and all of them are unsuccessful, giving me a CC-501 error.  I have logged in through TD's website separately and have been successful.  I have also de-activated 2 accounts (each with its own login ID) in Quicken and attempted to re-activate them in Quicken Activate One Step Update, and neither account is successful.


    Thx.


    Sam

    Hello Samuel,

    We don't have the authority to request higher technical support on issues in the Community. You can reach out to us via chat and phone at http://www.quicken.com/contact-support.

    Have you tried updating your Financial Institution list? Please follow the steps in this article: https://www.quicken.com/support/what-do-if-my-bank-not-listed-quicken-or-if-my-bank-was-recently-add...

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited February 2018


    Today again, I had issues downloading transactions with One Step Update with TD.  I have 11 accounts, through 4 different login ID's at TD, and all of them are unsuccessful, giving me a CC-501 error.  I have logged in through TD's website separately and have been successful.  I have also de-activated 2 accounts (each with its own login ID) in Quicken and attempted to re-activate them in Quicken Activate One Step Update, and neither account is successful.


    Thx.


    Sam

    @Harold: last time I checked (just a couple weeks ago) Q hadn’t updated the Canadian FIDIR.TXT since Oct 2017, and I’m not convinced anything was updated at that time. As far as I am tell, it isn’t really being maintained. For example, it still contains the FI BMO Mosaik, which hasn’t existed for five or more years. It would be great if the Canadian FIDIR.TXT was actually maintained.
  • JJ Member
    edited February 2018
    I'm trying to add my TD Canada Trust checking account and have gotten error CC-501 for over 48 hours.  Getting pretty frustrated with Quicken.
  • Edward LiEdward Li Member
    edited December 2018
    I have the same problem with TD Canada Trust accounts. I have 4 different login ID with over 10 accounts, but all give the CC-501 errors. The Royal bank accounts are all fine. When I try to de-activate it and re-activate it, it just cannot log-in through Quicken. I can login the TD web site with no problem, when i try to download the data directly to my accounts, Q did not see my existing accounts, and want me to create new accounts for them, and when I try to link it to existing account, the accounts that is in TD is not listed in the "linking existing account" list. Just so frustrating. My version is Quicken Canada 2018 Version R3.12, Build 27.1.3.12
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited February 2018
    Edward Li said:

    I have the same problem with TD Canada Trust accounts. I have 4 different login ID with over 10 accounts, but all give the CC-501 errors. The Royal bank accounts are all fine. When I try to de-activate it and re-activate it, it just cannot log-in through Quicken. I can login the TD web site with no problem, when i try to download the data directly to my accounts, Q did not see my existing accounts, and want me to create new accounts for them, and when I try to link it to existing account, the accounts that is in TD is not listed in the "linking existing account" list. Just so frustrating. My version is Quicken Canada 2018 Version R3.12, Build 27.1.3.12

    @Quicken Harold: the problem that @Edward_Li has described above (existing Q accounts don't appear in the list of accounts for LINKing in the EWC setup dialogue box) is the same problem that multiple forum members are currently encountering with BMO Mastercard. For example, here is a link to one of the posts about the same (unable to LINK a FI account to a Q account):
    https://getsatisfaction.com/quickencommunity/topics/new-transactions-wont-download-for-bmo-credit-card?topic-reply-list[settings][filter_by]=all&topic-reply-list[settings][reply_id]=19330355#reply_19330355

    I am specifically referring to the following statement from the post above: 
    I can login the TD web site with no problem, when i try to download the data directly to my accounts, Q did not see my existing accounts, and want me to create new accounts for them, and when I try to link it to existing account, the accounts that is in TD is not listed in the "linking existing account" list. 
    I can't help but wonder whether there is a new defect in the Canadian version of Q2018 that is causing existing Q accounts to not appear as LINKable accounts in the EWC setup dialogue box? It seems like quite a coincidence that this would happen with both TD Trust and BMO at the same time. The common thread might be that there are other issues with both FIs that are causing users to go through the deactivate / reactivate cycle and then they get hammered with this cannot LINK to existing account when they try to reLINK the FI account to the Q account. That is to say, that there are two problems one which is FI specific and then a second, common Q problem, that prevents the account from being reLINKed regardless of whether the FI specific problem has been resolved. 
  • Arctic Hare (H&B 2019 Canadian)Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭
    edited February 2018
    Edward Li said:

    I have the same problem with TD Canada Trust accounts. I have 4 different login ID with over 10 accounts, but all give the CC-501 errors. The Royal bank accounts are all fine. When I try to de-activate it and re-activate it, it just cannot log-in through Quicken. I can login the TD web site with no problem, when i try to download the data directly to my accounts, Q did not see my existing accounts, and want me to create new accounts for them, and when I try to link it to existing account, the accounts that is in TD is not listed in the "linking existing account" list. Just so frustrating. My version is Quicken Canada 2018 Version R3.12, Build 27.1.3.12

    @Quicken Harold: Here is a link to another one of the several posts about the same issue with existing Quicken accounts not appearing in the list of LINKable Q accounts in the EWC setup dialogue box (see @Hans):
    https://getsatisfaction.com/quickencommunity/topics/issue-with-bmo-mastercard-downloads?topic-reply-list[settings][filter_by]=all&topic-reply-list[settings][reply_id]=19318162#reply_19318162
  • Edward LiEdward Li Member
    edited October 2018
    This reply was created from a merged topic originally titled Quicken Server problem with TD Canada Trust (CC-501 error).


    All the accounts with different login to TD Canada Trust create CC-501 errors during one step update. The problem extend to "cannot reset the account" and even logging in the TD Canada Trust web-site, and downloading the data, Q did not find the corresponding account in my data, and asking me to add a new account, and the downloaded data cannot link to my existing account (for the actual account is not listed in the "linking existing account list"). The problem is not solved by deactivate the account and re-activate the account, for once it is deactivated, it cannot log in the bank to get back the account information anymore, it just show "communication error" and cannot link to the bank through Quicken. I have also try to create a "test file" and set up those account again, but it does not work too, it just say cannot connect to TD Canada trust. But Quicken works well with Royal Bank (which I have 3 different login and 6 accounts) and there is no problem there. The problem seems to focus at TD Canada Trust. It just cannot link up with the bank portal through Quicken. My Canada Quicken is 2018, Version R3.12, Build 27.1.3.12
  • RonRon Member
    edited October 2018
    This reply was created from a merged topic originally titled Cannot Download Transactions from TD Canada Trust to existing accounts in Quicken....


    For a little over half a month, I have not been able to download banking information from TD Canada Trust via Web Express Connect.  I tried to just use Web Connect but when I try to do that and say link to an existing account, it does not list the accounts in the drop down box of available accounts to choose from.   I have switched between Web Express and Web Connect numerous times in the past and never had this problem before.  Since I was able to download into a new account I figured for sure it was a Quicken problem.   

    I validated, super-validated, rebuilt my file from a backup version and eventually it always seemed to fail right around the same time period of mid February.  I spent 2 hours on a chat with Quicken and they said I needed to call their help phone line, they could not help me on chat.  After waiting almost 40 minutes on hold, I was connected with a phone representative.  I never got to complete my call with the representative (I ended up being disconnected) but he did say that there was a known issue with TD downloads since February 15th.  Although I disagreed with the representative, he did absolutely pinpoint a specific date that the problem started without me ever saying a date.

    I since had a conversation with TD and they have not admitted to any problems and I couldn't find anything online specific to this problem around this time period on either the Quicken or TD websites.  

    My only short term work around that I asked the quicken guys about is that I start new accounts within the existing file.  He said it should work as long as i don't switch between Web Connect and Web Express Connect.  Once TD corrected their problem, the transactions should be able to be moved to the other account.

    Is anyone else having a similar problem.  Any other potential solutions.  Quicken just says, wait until TD fixes the problem.

    I am using the Canadian version of 2018 Quicken Deluxe, R3.12 build 27.1.3.12
  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited February 2018
    Edward Li said:

    I have the same problem with TD Canada Trust accounts. I have 4 different login ID with over 10 accounts, but all give the CC-501 errors. The Royal bank accounts are all fine. When I try to de-activate it and re-activate it, it just cannot log-in through Quicken. I can login the TD web site with no problem, when i try to download the data directly to my accounts, Q did not see my existing accounts, and want me to create new accounts for them, and when I try to link it to existing account, the accounts that is in TD is not listed in the "linking existing account" list. Just so frustrating. My version is Quicken Canada 2018 Version R3.12, Build 27.1.3.12

    After you deactivate the Express Web Connect service, I suggest you clear the financial institution's name from the General tab before attempting to use Web Connect to enable Quicken to offer the existing account. 
    Quicken user since 1997 
    Premier on Windows 10 
  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited February 2018
    Edward Li said:

    This reply was created from a merged topic originally titled Quicken Server problem with TD Canada Trust (CC-501 error).


    All the accounts with different login to TD Canada Trust create CC-501 errors during one step update. The problem extend to "cannot reset the account" and even logging in the TD Canada Trust web-site, and downloading the data, Q did not find the corresponding account in my data, and asking me to add a new account, and the downloaded data cannot link to my existing account (for the actual account is not listed in the "linking existing account list"). The problem is not solved by deactivate the account and re-activate the account, for once it is deactivated, it cannot log in the bank to get back the account information anymore, it just show "communication error" and cannot link to the bank through Quicken. I have also try to create a "test file" and set up those account again, but it does not work too, it just say cannot connect to TD Canada trust. But Quicken works well with Royal Bank (which I have 3 different login and 6 accounts) and there is no problem there. The problem seems to focus at TD Canada Trust. It just cannot link up with the bank portal through Quicken. My Canada Quicken is 2018, Version R3.12, Build 27.1.3.12

    After you deactivate the Express Web Connect service, I suggest you clear the financial institution's name from the General tab before attempting to use Web Connect to enable Quicken to offer the existing account. 
    Quicken user since 1997 
    Premier on Windows 10 
  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited February 2018
    Ron said:

    This reply was created from a merged topic originally titled Cannot Download Transactions from TD Canada Trust to existing accounts in Quicken....


    For a little over half a month, I have not been able to download banking information from TD Canada Trust via Web Express Connect.  I tried to just use Web Connect but when I try to do that and say link to an existing account, it does not list the accounts in the drop down box of available accounts to choose from.   I have switched between Web Express and Web Connect numerous times in the past and never had this problem before.  Since I was able to download into a new account I figured for sure it was a Quicken problem.   

    I validated, super-validated, rebuilt my file from a backup version and eventually it always seemed to fail right around the same time period of mid February.  I spent 2 hours on a chat with Quicken and they said I needed to call their help phone line, they could not help me on chat.  After waiting almost 40 minutes on hold, I was connected with a phone representative.  I never got to complete my call with the representative (I ended up being disconnected) but he did say that there was a known issue with TD downloads since February 15th.  Although I disagreed with the representative, he did absolutely pinpoint a specific date that the problem started without me ever saying a date.

    I since had a conversation with TD and they have not admitted to any problems and I couldn't find anything online specific to this problem around this time period on either the Quicken or TD websites.  

    My only short term work around that I asked the quicken guys about is that I start new accounts within the existing file.  He said it should work as long as i don't switch between Web Connect and Web Express Connect.  Once TD corrected their problem, the transactions should be able to be moved to the other account.

    Is anyone else having a similar problem.  Any other potential solutions.  Quicken just says, wait until TD fixes the problem.

    I am using the Canadian version of 2018 Quicken Deluxe, R3.12 build 27.1.3.12

    After you deactivate the Express Web Connect service, I suggest you clear the financial institution's name from the General tab before attempting to use Web Connect to enable Quicken to offer the existing account. 
    Quicken user since 1997 
    Premier on Windows 10 
  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited February 2018
    Hello All,
    If you're still experiencing this issue with TD Bank (and, specifically, are not able to reactivate your accounts), please try the steps here: https://www.quicken.com/support/setting-account-shows-ignore-and-cannot-add-account

    If these steps don't work, and you're still seeing a CC-501 error, this may need to be escalated to our Online Banking team, so we ask that you contact support www.quicken.com/contact-support and the agent can  provide you with instructions to collect and submit your log files for troubleshooting.

    Thanks,
    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
This discussion has been closed.