Once again, why are all of the Elan Financial/Fidelity Rewards credit card downloading problem threa

It is very sad that you have closed all related threads to any new postings even though there has been no solution to this issue posted, as far as I know. Perhaps someone, like myself, might like to let everybody know that my Elan Financial/Fidelity Rewards card has been connecting and downloading properly in Qwin 2017 for 2 days now. 


  • edited November 2017
    Hi Dennis.  Your Elan Financial/Fidelity Rewards are actually working now?  That is interesting, mine is still broken.  It started out with a CC-501 error, but has now changed to a CC-587 one.  It seems to think my credentials are incorrect, though I verified directly on the Fidelity Rewards site and they're valid.  I would be curious to know if this issue has resolved itself for others.  I agree, it is frustrating that all the threads are being closed out without a real update.  Without a formal update from Quicken, I am dependent on others like yourself to provide feedback on the problem.  Hard to do when all the threads are quickly closed out.  Thanks
  • Mike BorumMike Borum Member
    edited November 2017
    I am also having the exact issue.  I am certain my credentials (login/password/security questions) are correct.  Luckily I can log into Elan website and download transactions to Quicken.  However, the most frustration is trying to use the One Step Update.  Apparently the Express Web Connect option does not work with the Elan website.  It reports CC-587 and a message that my login was incorrect, where it used to work flawlessly.  Something has changed and I am not sure it is Quicken's issue.
  • Dennis@1[email protected] Member ✭✭✭
    edited January 15
    I never received any CC-501 or CC-587 error messages. I kept getting an error message about a Quicken server problem and try to back later so I never tried resetting or deactivating and reactivating in Quicken. I basically ignored the issue and monitored my transactions on the website. After a week or 10 days my one step update started working again. 4 days ago it started connecting properly but would not download any transactions. 2 days ago it started connecting and downloading transactions again.
  • edited November 2017
    Hi Dennis, I agree with your comments about the threads being closed. I am also now able to connect and download to Elan. I had been getting the CC-501 and CC-587 errors. When I tried it this morning I had to answer three of my secret questions but connect and download are working again.
  • edited November 2017
    Update.   Mine is now working.  When I first started having trouble last week, I deactivated the account per Quicken support but that didn't help.  I experienced CC-501 or CC-587 errors all week.  I just updated again 11/26/2017 (1.00pm CST) and it started working again.  It prompt me for a secret question 3 times also.  I linked to the existing deactivated account and all seems well
  • HKBHKB Member
    edited April 2018
    Yes, Quicken Elan Financial Services connection is up and running again. Thank you for looking into and resolving this issue rather quickly.
  • sonomaronsonomaron Member ✭✭
    edited November 2017
    Not working for me.  First got  CC-501 or CC-587 errors.  Then stopped getting errors, but nothing downloaded.  Then on Thursday it worked OK and downloaded.  Then Friday it needed an answer to my Elan ID Shield security question, and wouldn't accept my correct response.  Tried several times.  Deactivated account and tried to reactivate, but it won't accept my signon credentials and ID Shield response.  Agree its frustrating when Quicken turns off responses to an issue and don't give any update for a week.  
  • ciarmerciarmer Member ✭✭
    edited November 2017
    It is now working for me. I attempted to update again on 11/26/17 at 7:45 PM Eastern and the update worked after two security questions were asked. It is still working as of now (11/27/2017 7:00 AM Eastern). 
    Not possible to post on any of the closed threads, which is frustrating as I'm sure people are waiting for updates. 
This discussion has been closed.