quicken premier 2018 not responding

Quicken was working perfectly right before a major Windows 10 update.  I opened the program and got the blank gray screen of death and a spinning cursor.  I thought I would restart my computer, because that often fixes things. During shutdown, discovered major Windows 10 updates.  After downloading update for Windows 10, my Quicken program still will not open. After logging into Quicken I have a blank gray screen.  Task Manager says Quicken "Not responding."

I have tried multiple times and I cannot access the program. I have tried to uninstall and reinstall via the QCleanUI to no avail.  I have tried to pull backups with no luck.  Gray screen and nothing. 

I am currently running Windows 10 and Quicken Premier 2018 which was downloaded on 12/24/17.  Original was purchased and run on 11/9/2017.  I can't tell which version of Quicken I have because I can't open the file.

Very irritating.  

Quicken Premier 2018
Windows 10 Home 64-bit, x64-based processor

Comments

  • miklkmiklk SuperUser ✭✭✭✭✭
    edited June 2018
    The 1st thing I would try is Hold Down the CTRL button while double clicking the Quicken Icon

    This will open Quicken WITHOUT any data file.

    You can create a new data file for test and see if program opens and closes normally.

    If it opens, then I would suggest restore from backup as your file as it may have got damaged.

    If it does NOT open, I would suggest the QCleanUI again BUT make sure you delete ALL Intuit and/or Quicken Folders (except data file folder) , maybe you missed something in prior attempt.
  • Mike WinslowMike Winslow Member
    edited January 2018
    I've been having the exact same problem since 12/16/17 but on Windows 7 64 Bit. Seems to have happened after a Quicken update.. Tried everything, uninstalling, deleting all quicken files/folders, running a registry cleaner, reinstall a couple of times, even restoring several backup data files, still, goes to gray screen and "not responding". If I delete the data file, quicken opens, asks if I wan a new or existing account, I select existing, restore one of the backups, give it an output location, and "BAM" it locks up. Very hard to believe that it's a issue with several different backup files. Very frustrating, tried to call support a few times the past week, guess not only one having issue, all support agents are busy...lol
  • Mike WinslowMike Winslow Member
    edited January 2018
    Issue resolved, I fixed it (dancing around). LOL. here is what I did,
    1. Deleted the data file (already have a few backups)
    2. Open quicken and setup a "new account"
    3. Let everything synchronize.
    4. Closed/Opened quicken a couple times to be sure it was working.
    5. Restored copy of my data file that would not open.
    All transactions are there and Quicken is opening/closing without issues. Thank god, I couldn't afford to loose whole year of transactions/records.
  • Julie BUEHLERJulie BUEHLER Member
    edited January 2018
    This is a joke.  I spent over an hour on the phone with Quicken Tech Support.  End the end, he told me that it is a Windows issue and to get in touch with Microsoft.  I did a complete reinstall of Windows.  Reinstalled Quicken.  Same problem.  Program loads.  I do the one-step update.  Transactions show up.  Accept transactions.  Close Quicken.  Reopen Quicken... gray screen of death... cntl/alt/delete...Quicken Not Responding.  While talking with Tech Support, he actually came here to the community and began reading THIS response and started to suggest these fixes.  I had to tell him that I WROTE this post and, yes, I had tried all of these suggestions which was WHY I was on the phone with tech support.  I don't know.... Right now, I'm using Mint, until I can get this figured out.  Will try tech support again today, but I'm not hopeful.
  • Jeremy KnorrJeremy Knorr Member
    edited January 2018
    This issue is happening to me too.  It needs more attention.
  • edited January 2018
    Same issue here since yesterday.. Try to open my file and I got the grey screen and quicken not responding. Then try the same with all my backups and same issue...Very frustrating.
    Today after validating several times a file and not sure what else, it opened a file, I saved a copy and closed. Then tried to open again the working file or the copy and the issue came again. I passed 3 hours with customer support but of course no solution
    Now I am quite desperate as I cant afford to lose a year of transactions
  • Rick NorkinRick Norkin Member ✭✭
    edited January 2018
    i can join the club.  Same problem.  Wasted hours with tech support & no resolution.
  • Rick NorkinRick Norkin Member ✭✭
    edited January 2018

    Issue resolved, I fixed it (dancing around). LOL. here is what I did,
    1. Deleted the data file (already have a few backups)
    2. Open quicken and setup a "new account"
    3. Let everything synchronize.
    4. Closed/Opened quicken a couple times to be sure it was working.
    5. Restored copy of my data file that would not open.
    All transactions are there and Quicken is opening/closing without issues. Thank god, I couldn't afford to loose whole year of transactions/records.

    Tried your fix.  Didn't work.
  • Julie BUEHLERJulie BUEHLER Member
    edited January 2018
    I try to open Quicken everyday, hoping... I woke up this morning to an update!  Yay!  Quicken opened!  Yay!  Quicken updated, but with an error message!* Yay?  Closed Quicken and tried to open again!  Uh, yeah.  Same issue as before.  

    It amazes me that the folks at Quicken haven't fixed this problem.  With as many people that are having issues with this, you would think that a fix would happen.  I'm pi$$ed off that I spent money to upgrade a program less than 2 months ago and now I can't use it.  I really wish Microsoft had kept Money.  It was stable and easy to use.  Ever since Intuit sold off Quicken, Quicken has gone downhill.

    *Error: OL-209-B  Fix: delete temporary internet files.  Yeah, that didn't work either.  
  • Rick NorkinRick Norkin Member ✭✭
    edited January 2018
    Just got off phone with tech support.  In order to open files, change computer date to 12/31/2017,  File should  open.  They don't know the exact cause of the problem but they are working on it.
  • edited January 2018
    Wow, seems like changing date works at least to open file (meaning files are not damaged). Of course is almost imposible to keep date delayed as it causes many issues with other programs or even keep working on quicken with no real date...We would need a real solution from quicken asap..
    Thank you for sharing
  • Jeremy KnorrJeremy Knorr Member
    edited January 2018
    Here's a larger thread to consider following for the issue.  There was an official response posted this morning that they are working to solve the issue.

    https://getsatisfaction.com/quickencommunity/topics/january-1-2018-not-starting-up-goes-to-not-respo...
  • Julie BUEHLERJulie BUEHLER Member
    edited January 2018
    I was finally able to get into Quicken several times today!  My fix... deleted ALL budgets (don't use them anyway) and unlinked all Billers.  I did NOT change the date.  The bills are still there, but Quicken is no longer going out to get the bill.  I have successfully closed and opened Quicken 4 times this morning.  Yay!!  Having the bills linked was nice, but not necessary. I may try to link one and see if it works.  

    UPDATE:  Tried to link a bill and Quicken froze. Not Responding.  Ctrl/Alt/Delete and reopened Quicken.  Opened great and did a One Step Update.  

    Seems something is hanging up Quicken when you link a bill.  I hope they get this fixed.
  • MekinneyMekinney Member
    edited January 2018
    I have a similar issue. I am running Quicken R4.10 build 27.1.4.10. I was updating my existing data file by an automated download from my financial institutions( 5 of them). It went into a grey screen and tried restarting quicken, and windows 10 that did not help. Tried restarting an old backup from 2 weeks ago. I ran my automatic download transactions from the 5 financial institutions again and it went to grey screen again. One institution had a error message so i deactivated that institution and activated before starting to recover. I then restarted the same backup file and updated the institutions one by one. I am back to where I was but not feeling confident. At least I am working now and I plan on backing up more often. 
  • MekinneyMekinney Member
    edited January 2018
    After two days my working backup file did an automatic financial system download and a Bill Update. The working backup file went to grey screen and windows task manager said the file was not responding. I used my current backup to create another file and that was successful. I then shut off automatic system downloads and Bill updates to try and reduce this activity without my involvement. I am working, with a second created backup file,  and I have actually run a download and bill update without issue so I my gut feel is that if one my institutions has a "not normal" response Quicken goes non responsive.  I also feel it is tied to one of my financial institutions so I am very careful with it's updates.. Still watching and waiting for Quicken to release what they think is a fix to non responsive issues.
  • edited May 2018
    I have had the same issue 2 months in a row.  Upgraded from a very old, not cloud based version of quicken to 2018 home and business version.  I don't have any auto loads but when I tried to open quicken it asked to do it's update, said ok and then got the blank screen.  I know the files are not corrupted I know it's not virus softerware issues.  Not sure if windows updates impact the system.  Very unhappy and am now looking for other software alternatives,
  • edited June 2018
    miklk said:

    The 1st thing I would try is Hold Down the CTRL button while double clicking the Quicken Icon

    This will open Quicken WITHOUT any data file.

    You can create a new data file for test and see if program opens and closes normally.

    If it opens, then I would suggest restore from backup as your file as it may have got damaged.

    If it does NOT open, I would suggest the QCleanUI again BUT make sure you delete ALL Intuit and/or Quicken Folders (except data file folder) , maybe you missed something in prior attempt.

    I mean no disrespect, paying good money for an application and having it not work and then the expectation that going through all these trouble shooting steps for HOURS is just insane. I did IT support for years. We would have been FIRED if this was the attitude we took (not you personally, I understand you are rying to help, mean Intuit). How much time are EU expected to put into getting a product to work that they paid good money for? Is there any other product that EU are expected to spend hours fixing?
  • Mike WinslowMike Winslow Member
    edited June 2018
    miklk said:

    The 1st thing I would try is Hold Down the CTRL button while double clicking the Quicken Icon

    This will open Quicken WITHOUT any data file.

    You can create a new data file for test and see if program opens and closes normally.

    If it opens, then I would suggest restore from backup as your file as it may have got damaged.

    If it does NOT open, I would suggest the QCleanUI again BUT make sure you delete ALL Intuit and/or Quicken Folders (except data file folder) , maybe you missed something in prior attempt.

    only fix that I have found is the steps I used back then, and do now, every time it crashes:
    1. Deleted the data file (already have a few backups)
    2. Open quicken and setup a "new account"
    3. Let everything synchronize.
    4. Closed/Opened quicken a couple times to be sure it was working.
    5. Restored copy of my data file that would not open.
    All transactions are there and Quicken is opening/closing without issues. Thank god, I couldn't afford to loose whole year of transactions/records.
    Quicken then works fine, until the next "update"............
  • Rob FisherRob Fisher Member
    edited July 2018
    Was anyone able to fix this issue? I've been experiencing the "freeze" (Not Responding) since April. I've been able to open and restore a back-up but just as I'm finishing the One-Step update, it hangs up and freezes. If I try to go back in the file after the forced shut-down, it hangs and never leaves the gray screen. I just downloaded the 7/13 Mondo patch (https://www.quicken.com/support/update-and-mondo-patch-2018-release-quicken-windows) but that doesn't seem to work either. I noticed someone else stating they had to uninstall Avast anti-virus (which is what I have)...is that a possible conflict with Quicken now?  Any other suggestions??
  • dinoguzzettidinoguzzetti Member
    edited July 2018
    Get rid of all budgets and linked billing.  :/
Sign In or Register to comment.