Paid bills still show up in reminders

11112131416

Comments

  • NicoleNicole Member
    edited November 2018
    Me too.  PC 2018 vR12.15 build 27.1.12.15.  Keep waiting for an update where this will be fixed.  For a minute, I panic because with double payments on a few things, it looks like like I go in the red - until I remember, to go skip the duplicates!
  • ChrisChris Member
    edited October 2018
    This situation continues to go from bad to worse.  At the request of super users, I deleted all bills and reminders.  I redid my online bills, re-added my non online bills and created linked reminders to my online bills.  Well in the process, I had a bill I was unable to delete.  Had to open a back up file. now I have duplicated online bills. Reminders that are linked to online bills, but showing up independent of the online bill.
  • tmonicotmonico Member
    edited October 2018
    For what it is worth, I downloaded an update a few days ago and today I went to pay some reminder bills.  I paid 4 of them from my normal account list.  They did not continue to appear in the list after I paid them.  Not sure if this is a coincidence or the issue has been fixed.  However, I am pleased with the behavior at the moment. 
  • KERRY MUNSONKERRY MUNSON Member
    edited October 2018
    tmonico said:

    For what it is worth, I downloaded an update a few days ago and today I went to pay some reminder bills.  I paid 4 of them from my normal account list.  They did not continue to appear in the list after I paid them.  Not sure if this is a coincidence or the issue has been fixed.  However, I am pleased with the behavior at the moment. 

    So it appears to be happening with bills I pay with the "send" option, which sends it to my bank to pay.  Normal bills where I write checks do not have the problem.
  • Bruce PenfoldBruce Penfold Member
    edited October 2018

    Another 8 days have passed with no updates from Quicken on this issue.  

    R11.16 was posted and removed with no updates regarding it's status, when a new version will be available and whether or not whatever version is next will address the issues mentioned in this post.

    It is unfathomable to me that no one from Quicken has updated this post with any information.  This is the 4th most active post in the entire community!  We know for certain that moderators are removing comments made on this post so someone at some level somewhere must know we would like and deserve an update.

    Can someone from Quicken PLEASE provide us with an update?

    Days Since Issue Posted: 163
    Days Quicken Rep Last Posted to this Issue: 62
    Days Since Last Official Post on this Issue:  70
    Quicken Releases Since Issue Posted: 9
    Number of Replies on this Issue: 153 (4th highest in community - up 1 spot from last report!)
    Number of Me Toos: 68
    Number of frustrated Users: Unknown

    Still not fixed in R14.27.
  • Gary J. S.Gary J. S. Member
    edited October 2018

    Another 8 days have passed with no updates from Quicken on this issue.  

    R11.16 was posted and removed with no updates regarding it's status, when a new version will be available and whether or not whatever version is next will address the issues mentioned in this post.

    It is unfathomable to me that no one from Quicken has updated this post with any information.  This is the 4th most active post in the entire community!  We know for certain that moderators are removing comments made on this post so someone at some level somewhere must know we would like and deserve an update.

    Can someone from Quicken PLEASE provide us with an update?

    Days Since Issue Posted: 163
    Days Quicken Rep Last Posted to this Issue: 62
    Days Since Last Official Post on this Issue:  70
    Quicken Releases Since Issue Posted: 9
    Number of Replies on this Issue: 153 (4th highest in community - up 1 spot from last report!)
    Number of Me Toos: 68
    Number of frustrated Users: Unknown

    I paid a khols bill this morning. After update the bill showed up again as unpaid. Using R14.27 also.
  • brownings5brownings5 Member
    edited October 2018
    I'm new to using the support page.  I've been using Quicken since the late 90's and have always been able to sort out issues, but this bill reminder thing is driving me crazy.  Twice I have double paid bills.  I run Quicken deluxe 2109 R14.27 27.1.14.27 on a Windows 10 Home 64 bit laptop.  I haven't changed anything on my end as to how i use the reminders or enter them and have been doing it the same way for decades.  But now, the paid bills don't move to the next reminder date, they return to the calendar as if I never paid them.  Please fix this asap.
  • RichRich Member ✭✭
    edited January 3
    I have similar problem. I can pay a bill before I actually get the reminder then when I get it a day or two later its in my register so I have to skip that occurrence to get rid of it. Not sure why it doesn't know I paid that bill already. 
  • brownings5brownings5 Member
    edited October 2018
    Rich said:

    I have similar problem. I can pay a bill before I actually get the reminder then when I get it a day or two later its in my register so I have to skip that occurrence to get rid of it. Not sure why it doesn't know I paid that bill already. 

    I'm sorry you're having the same issue.  It's really frustrating, especially since it's not something I've had any issues with before.  I hope they figure it out soon.  It adds a layer of work to bill paying.
  • RichRich Member ✭✭
    edited October 2018
    Rich said:

    I have similar problem. I can pay a bill before I actually get the reminder then when I get it a day or two later its in my register so I have to skip that occurrence to get rid of it. Not sure why it doesn't know I paid that bill already. 

    I am running on a Mac so it seems its on both platforms.  
  • Rob WilliamsRob Williams Member
    edited November 2018
    Rich said:

    I have similar problem. I can pay a bill before I actually get the reminder then when I get it a day or two later its in my register so I have to skip that occurrence to get rid of it. Not sure why it doesn't know I paid that bill already. 

    Are they ever going to get this fixed?  The only solution seems to be to unlink bills from billers.  Quicken is supposed to make handling your bills easier but with all these bugs I find myself spending more time making sure Quicken didn't screw things up.  I feel like Quicken owes me a year of time added to my subscription.  I've never seen software with this many serious bugs and a company who doesn't seem to want to acknowledge the issue.
  • Thomas FryeThomas Frye Member
    edited November 2018
    Rich said:

    I have similar problem. I can pay a bill before I actually get the reminder then when I get it a day or two later its in my register so I have to skip that occurrence to get rid of it. Not sure why it doesn't know I paid that bill already. 

    Mine was fixed a couple of releases ago, 11.xx I believe it was. No problems here since then. Maybe anyone still having problems should call Quicken Support for more assistance?

    I did have these problem for a few months, it is what brought me here to this thread to begin with. I have a Windows 10 PC.
  • KERRY MUNSONKERRY MUNSON Member
    edited November 2018
    Rich said:

    I have similar problem. I can pay a bill before I actually get the reminder then when I get it a day or two later its in my register so I have to skip that occurrence to get rid of it. Not sure why it doesn't know I paid that bill already. 

    I'm on the Quicken 2019 versions now, and I'm still having the same problems.  I don't even have linked bills from billers.  Just sending payments through my  bank.  I'm a software engineer, and just don't understand why Quicken can't/won't fix this.
  • Rob WilliamsRob Williams Member
    edited November 2018
    Every time an online bill comes due, despite the fact that I've already paid it, it keeps coming back.  Then it also shows the next due date a month later than it is really due.  Each time i tell it to "ignore this one" the next update brings it back as due or even past due, and places the next due date an additional month later.  So I have on bill now that looks like it is not due until March of 2019.  This screws drastically with my projected balances which I rely heavily on.  I totally agree with Kerry.
  • N11N11 Member ✭✭
    edited November 2018
    I have finally gotten rid of my paid bills problems after about 8 months and a lot of frustration. I never started a new Quicken file and am still using the same large file I've had for many, many years.

    The final step that seemed to clear up the last problem bill involved an Xfinity bill which used to be paid as Comcast. Over the years I had reminders for Comcast and then Xfinity. I also had each of those linked to the biller.

    Since the bill was now being paid to Xfinity I went back and changed the payee on all of the previously paid bills to be 100% Xfinity (as if I never paid Comcast). I can't say with certainly that this helped but I can say that after that I haven't had a problem with paid bills returning.

    Prior to the last step I had unlinked all billers and deleted all of my reminders. I hope this helps at least a few people. Please report your results whether they are positive or negative.

  • ericweinerericweiner Member
    edited December 2018
    I just checked. I have 1268 emails from this Quicken site since 8/12/18. 
  • Rob WilliamsRob Williams Member
    edited November 2018
    N11 said:

    I have finally gotten rid of my paid bills problems after about 8 months and a lot of frustration. I never started a new Quicken file and am still using the same large file I've had for many, many years.

    The final step that seemed to clear up the last problem bill involved an Xfinity bill which used to be paid as Comcast. Over the years I had reminders for Comcast and then Xfinity. I also had each of those linked to the biller.

    Since the bill was now being paid to Xfinity I went back and changed the payee on all of the previously paid bills to be 100% Xfinity (as if I never paid Comcast). I can't say with certainly that this helped but I can say that after that I haven't had a problem with paid bills returning.

    Prior to the last step I had unlinked all billers and deleted all of my reminders. I hope this helps at least a few people. Please report your results whether they are positive or negative.

    No luck for me.  I deleted one biller and then deleted the bill reminder.  I re-added the reminder.  I then linked this to the biller.  After a successful authentication, I had a second bill showing up as due today.  The bill is actually due on 20th of November but has already been paid and correctly indicated on the biller's website.  Is this the correct process or the process you used?
  • N11N11 Member ✭✭
    edited November 2018
    N11 said:

    I have finally gotten rid of my paid bills problems after about 8 months and a lot of frustration. I never started a new Quicken file and am still using the same large file I've had for many, many years.

    The final step that seemed to clear up the last problem bill involved an Xfinity bill which used to be paid as Comcast. Over the years I had reminders for Comcast and then Xfinity. I also had each of those linked to the biller.

    Since the bill was now being paid to Xfinity I went back and changed the payee on all of the previously paid bills to be 100% Xfinity (as if I never paid Comcast). I can't say with certainly that this helped but I can say that after that I haven't had a problem with paid bills returning.

    Prior to the last step I had unlinked all billers and deleted all of my reminders. I hope this helps at least a few people. Please report your results whether they are positive or negative.

    The extra step that MAY have worked for me was to go back and search for ALL payments to that biller. In my case the last problem biller had been paid first as Comcast and later as Xfinity (but the biller link had remained the same). After I searched for all past instances of both I changed all of the previous entries to Xfinity using the replace function.

    I'd like to stress again that I can't say with certainty that this had any impact but I can say for sure that after I did that I never had a problem again. The reality is that it may have just been a coincidence and an update from Quicken may have fixed the problem. I still think it's worth posting in case it actually did fix something.
  • N11N11 Member ✭✭
    edited November 2018

    I just checked. I have 1268 emails from this Quicken site since 8/12/18. 

    Are you saying you would rather not get that many emails?

    Perhaps you could 'Unfollow' some of the threads you are no longer interested in...but...seeing that you have 3,140 points you probably know that (grin).
  • jas00jas00 Member
    edited November 2018
    N11 said:

    I have finally gotten rid of my paid bills problems after about 8 months and a lot of frustration. I never started a new Quicken file and am still using the same large file I've had for many, many years.

    The final step that seemed to clear up the last problem bill involved an Xfinity bill which used to be paid as Comcast. Over the years I had reminders for Comcast and then Xfinity. I also had each of those linked to the biller.

    Since the bill was now being paid to Xfinity I went back and changed the payee on all of the previously paid bills to be 100% Xfinity (as if I never paid Comcast). I can't say with certainly that this helped but I can say that after that I haven't had a problem with paid bills returning.

    Prior to the last step I had unlinked all billers and deleted all of my reminders. I hope this helps at least a few people. Please report your results whether they are positive or negative.

    I'm going to try to test your theory on Comcast / Xfinity.  I have several years of paying Comcast, only recently changing to Xfinity.  I have it currently setup as a manual bill, but will link it to Xfinity to see if I can recreate the problem.

    I do have five online bills that seem to behave well.  One is my AT&T mobile bill, one is the water bill for my home, one is the Atlantic Broadband bill for my son's apartment, and two are electric utility bills, one for my home and one for the apartment.  I've always suspected that the problems we've seen are due to some communication interaction between Quicken and the biller's servers.

    I've had the problems that have been reported only with two credit card accounts.  I managed these accounts the same way I managed the bills that work.  By that I mean that I often will schedule a payment a few days in advance of the due date.  I then will pay the bill in Quicken using the actual due date.  The payment transaction will show in the register as a future transaction.  Only the credit card bills would reappear in the stack view.  The bills mentioned above would not reappear even though they were scheduled in advance and paid in Quicken with a future date.
  • N11N11 Member ✭✭
    edited November 2018
    N11 said:

    I have finally gotten rid of my paid bills problems after about 8 months and a lot of frustration. I never started a new Quicken file and am still using the same large file I've had for many, many years.

    The final step that seemed to clear up the last problem bill involved an Xfinity bill which used to be paid as Comcast. Over the years I had reminders for Comcast and then Xfinity. I also had each of those linked to the biller.

    Since the bill was now being paid to Xfinity I went back and changed the payee on all of the previously paid bills to be 100% Xfinity (as if I never paid Comcast). I can't say with certainly that this helped but I can say that after that I haven't had a problem with paid bills returning.

    Prior to the last step I had unlinked all billers and deleted all of my reminders. I hope this helps at least a few people. Please report your results whether they are positive or negative.

    In my case I had Comcast linked as a biller when they changed the name to Xfinity and that MAY have been the problem because it was still the same link but with two names in the history. I'd be surprised if you could replicate the problem at this point.
  • ericweinerericweiner Member
    edited November 2018

    I just checked. I have 1268 emails from this Quicken site since 8/12/18. 

    No, I am saying "Look how many emails have been generated".
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    edited November 2018

    I just checked. I have 1268 emails from this Quicken site since 8/12/18. 

    HI @ ericweiner ,

    See this Article:  https://getsatisfaction.com/quickencommunity/topics/quicken-getsat-faq-how-to-adjust-e-mail-notifica...

    By the way, not surprising, since this Thread has 8 pages.
    thecreator - User of Quicken Subscription R19.44 & Quicken 2017 HBRP R19.1
  • TroyhuskerTroyhusker Member ✭✭
    edited January 20
    I've also been having this same issue for a long time.  I'm using Quicken Deluxe version R17.6 build 27.1.17.6  

    This has become so frustrating that I'm trying to find a different application to switch to.  It has actually caused me financial stress because I've ended up paying some bills twice because I didn't remember that I had already scheduled them to be paid.  Very, very frustrating.

  • John SmithJohn Smith Member
    edited January 20
    I'm still having the same problem.  Hard to believe they can't do something to fix this.
  • ericweinerericweiner Member
    edited January 20
    I have been contributing to this thread for a long while please read the thread. This problem was resolved in early December. At least it was for me and I will admit poorly on the part of Quicken. One of the things that had to to be done to fully fix was that all reminders had to be dropped and re-added after the product was updated to the latest version.

    I updated premier in early December and the I started a new Quicken file. Seemed easier than the drop/add approach and I have not had this issue since. What I am still experiencing are banks and Credit Cards that no longer work. I changed my bank as AXOS bank essentially stated that they only car about Quicken for their business customers. The CCs started working again once I updated Quicken.

    Banking/CC sites have been changing their authentication processes and Quicken has not always kept pace. To be fair, some banks and CCs don't really care that you want to use Quicken and many block basic access by Quicken. In some cases, the best choice is Direct Connect but as I understand it, Quicken charges for this and financial institutions dont want to pay.


  • John SmithJohn Smith Member
    edited January 20
    Thank you - yes, I saw that and was going to try it, but I've just got too many reminders to delete them all and start all over again so i tried it with just a few and that didn't help.
    I didn't start a brand new quicken file but did try doing an end-of-year copy and then copying the current file to a new file - that didn't help.  And I have just too many accounts and data to start from scratch all over again.  So I'm just living with it and hitting 'ignore' when I spot the duplications.
    This is Quicken's problem and there has to be something that Quicken can do to fix this problem the right way rather than having users figure out work-arounds which may be tedious or just too much to do.
  • TroyhuskerTroyhusker Member ✭✭
    edited January 20

    I have been contributing to this thread for a long while please read the thread. This problem was resolved in early December. At least it was for me and I will admit poorly on the part of Quicken. One of the things that had to to be done to fully fix was that all reminders had to be dropped and re-added after the product was updated to the latest version.

    I updated premier in early December and the I started a new Quicken file. Seemed easier than the drop/add approach and I have not had this issue since. What I am still experiencing are banks and Credit Cards that no longer work. I changed my bank as AXOS bank essentially stated that they only car about Quicken for their business customers. The CCs started working again once I updated Quicken.

    Banking/CC sites have been changing their authentication processes and Quicken has not always kept pace. To be fair, some banks and CCs don't really care that you want to use Quicken and many block basic access by Quicken. In some cases, the best choice is Direct Connect but as I understand it, Quicken charges for this and financial institutions dont want to pay.


    Sorry, ericweiner, I didn't see any of your contributions.  To be honest, I didn't read all 187 responses and I didn't see anything in "Acknowledged" or "Popular."  So I didn't realize someone had come up with a work-around.  

    Like John Smith, I've got way too many reminders (51 to be exact) to spend the time to drop them all and re-add them.  And I've also got 23 accounts I keep track of and having to create an entirely new Quicken file and start from scratch would also be a huge pain.

    I also tried the suggestions of creating a copy of the file, running the file validation process, creating a year-end file, etc., none of which made any difference. 

    So, until there is an official Quicken response (maybe that's buried in the responses?) that says they are not going to do anything for folks having this issue, I'll keep hitting "ignore" on the duplicates when I see them and continue to look for a Quicken alternative.  There are several other bugs that have been occurring for a long time with no fixes.  <sigh>
  • ericweinerericweiner Member
    edited January 20

    I have been contributing to this thread for a long while please read the thread. This problem was resolved in early December. At least it was for me and I will admit poorly on the part of Quicken. One of the things that had to to be done to fully fix was that all reminders had to be dropped and re-added after the product was updated to the latest version.

    I updated premier in early December and the I started a new Quicken file. Seemed easier than the drop/add approach and I have not had this issue since. What I am still experiencing are banks and Credit Cards that no longer work. I changed my bank as AXOS bank essentially stated that they only car about Quicken for their business customers. The CCs started working again once I updated Quicken.

    Banking/CC sites have been changing their authentication processes and Quicken has not always kept pace. To be fair, some banks and CCs don't really care that you want to use Quicken and many block basic access by Quicken. In some cases, the best choice is Direct Connect but as I understand it, Quicken charges for this and financial institutions dont want to pay.


    I completely understand where you are coming from and I too have been frustrated by having to start over and over and over. I think, though, my underlying message is not clear. The resolution was from Quicken and while it might not be stated directly by them (or maybe it was but aint re-reading the pages), Quicken feels they have resolved the problem.
  • ericweinerericweiner Member
    edited January 20

    Thank you - yes, I saw that and was going to try it, but I've just got too many reminders to delete them all and start all over again so i tried it with just a few and that didn't help.
    I didn't start a brand new quicken file but did try doing an end-of-year copy and then copying the current file to a new file - that didn't help.  And I have just too many accounts and data to start from scratch all over again.  So I'm just living with it and hitting 'ignore' when I spot the duplications.
    This is Quicken's problem and there has to be something that Quicken can do to fix this problem the right way rather than having users figure out work-arounds which may be tedious or just too much to do.

    I cannot say if dropping and adding a few will work, the solution (as bad as it was) was to drop them all and then re-add them. Seemed easier to start a new file, import transactions etc...
Sign In or Register to comment.