Paid bills still show up in reminders

13468917

Comments

  • Susan BraselSusan Brasel Member
    edited June 2018

    I printed checks using the Bills and Income reminder.  I, too, had to use the drop-down "Mark as paid" to get rid of them and move them to the next due date.  The other issue I had when printing these checks, is that I post-dated some of them for 6/11/18.  Quicken changed these and dated all the checks for today, 6/4/18, and also changed the date in the register for today, instead of printing the checks for 6/11.  This has not always been the case.  It used to print the check for the date that I put in the register to print. I have the new update R9.30.

    Thank you. Done.
  • edited June 2018

    I printed checks using the Bills and Income reminder.  I, too, had to use the drop-down "Mark as paid" to get rid of them and move them to the next due date.  The other issue I had when printing these checks, is that I post-dated some of them for 6/11/18.  Quicken changed these and dated all the checks for today, 6/4/18, and also changed the date in the register for today, instead of printing the checks for 6/11.  This has not always been the case.  It used to print the check for the date that I put in the register to print. I have the new update R9.30.

    v 9.30 solved nothing. The problem with paid bills coming back is not solved. 
  • john stegengajohn stegenga Member
    edited June 2018
    ScotProf said:

    Installed 9.30 a couple of days ago, but today I used it for the first time to pay a recurring bill. And, as others have noted - the function is still broken.
    1. Opened reminders, selected the payment (monthly, due July 1) and clicked "Enter"
    2. Warning window showed that July 1 was a weekend, and suggested moving the date to 6/29. I accepted
    3. Payment appeared in transaction register
    4. Ran OSU, payment was transmitted, register shows "Sent"
    5. Re-opened reminders window - bill still shown as due on 7/1 !!!!!
    6. Selected it, clicked "Ignore" and NOW it moved to 8/1.

    It's subscription software. WE are the beta testers.  Just look at the craptastic "windows 10" - always a new problem, but you have to deal with it.... because you're paying to beta test (use) the software.
  • ScotProfScotProf Member
    edited June 2018
    ScotProf said:

    Installed 9.30 a couple of days ago, but today I used it for the first time to pay a recurring bill. And, as others have noted - the function is still broken.
    1. Opened reminders, selected the payment (monthly, due July 1) and clicked "Enter"
    2. Warning window showed that July 1 was a weekend, and suggested moving the date to 6/29. I accepted
    3. Payment appeared in transaction register
    4. Ran OSU, payment was transmitted, register shows "Sent"
    5. Re-opened reminders window - bill still shown as due on 7/1 !!!!!
    6. Selected it, clicked "Ignore" and NOW it moved to 8/1.

    I believe that, prior to release, new builds are first tested by a small cadre of users; it's to those users that I was referring. I would have hoped that at least SOME of those beta testers would have had the same experience with 8.10 as have been reported on this thread - if none of them experienced the problem, that would make it hard for them to evaluate the "fix" in 9.30.

    To be fair to Quicken, they are trying to fix it using "known problem files" -- they contacted me yesterday to ask if I'd send them my data file, to use as a test case to try to determine where the "fix" has gone wrong.
  • ScotProfScotProf Member
    edited June 2018
    I posted (above) that 9.30 didn't fix the issue, and I think that statement remains true. However, last night I paid a couple more monthly-recurring bills, and this time it went almost to plan. I opened the bills and reminders windows, selected and entered the payment. At that point, the payment disappeared from the reminders list; it didn't move to the next due date - it vanished altogether. Closed the window & re-opened; the next instance of this payment was still not displayed.

    I went into the relevant transaction register, and the payment was there, waiting to be sent. I ran a OSU - payment was sent - re-opened the reminders window, and now the next instance of the transaction was displayed, at the correct date.

    Don't ask me why the behavior for these two monthly payments differed from the behavior of the previous one (in which the paid instance didn't move to the next due date until I clicked "Ignore"). I wish the programmers would look at / restore the code in the release before 8.10, when this problem wasn't present (at least, for me).
  • ScooterlamScooterlam Member ✭✭✭✭
    edited August 2018
    R9.30 more broken than R8.10?

    1.  Issue:  Reporting
    that the "paid bills still show up in reminders" is still broken form
    me.

    2.  Issue:  Calendar view locks up and unable to get back to stack view. Unable to revert back by restarting quicken, windows 10, or reinstalling 9.30 mondo patch.   Bills and Income feature now completely not accessible and usable.

    3.  Issue:  Payment date seems to change between "enter expense transaction" screen and after OSU.

    @Quicken,  Feel free to reach out privately if you want to investigate.  I wont waste time with chat or call center on this.

    I updated to R9.30 this morning and tested the bill payment process that was
    supposed to fixed....It was a manual bill and once I sent the payment, via BofA
    OSU, the bill remained in my stack view and all other views.   The
    bill DID NOT get removed (shown as paid) from the reminder screens!



    1.   In the "Bills and Income tab, stack view
    screen", I select the bill I want to pay (send) via BofA checking account
    and press Enter. Image 1.



    2.  In the "enter expense transaction" dialog, I
    complete/verify information in the form, as I have for the last 2 years....and
    press "enter transaction".   Bill is scheduled for a few
    days in the future.  Image 2.



    3.  I revert back to the "Bills and Income tab, stack view
    screen" and see the "1 payment ready to send" dialog and I press
    "send now" button. Image 3.



    4.  OSU proceeds as normal.   OSU completes normally, no
    errors.

    5.  I validate in the account register that the bill is
    sent.  Image 4.

    5a.  I did notice that the date
    scheduled of 6.8.2018 in step 2 is now changed to 6.6.2018 in step 5. 
    Compare Image 2 and 4.  Odd that it would change....

     6.  Original issue...I go back to the "Bills and Income tab, stack view
    screen" and confirm that this bill has NOT been marked as
    Paid.  The paid bill still shows as unpaid in this view, in the
    "manage bills and income" register, in the space below the checking
    account register.  Image 5.

    7.  As a workaround, I go back to "Bills and Income tab, stack
    view screen" and manually mark it as paid, using the pull down selection
    box.  Image 6.


    At the point of a successful OSU, I would expect that this bill is marked as
    paid automatically by quicken and removed from bills and income views that show
    to be paid bills!

    NOW....point 2.....after all of this, I go back to check calendar view using the pull-down under Bills and Income tab.... I find now....Quicken does NOT switch to calendar view but hangs.  So
    I try to select a different time period (30 days from 90 days) and nothing - still hanging -
    Calendar view still not rendering.  So I try to make a bill type selection to see if it
    would render....Quicken then locks up (hourglass).  I find that clicking on the show full calendar does render properly. But, I am not able to revert back to my stack view, or any other view for that matter.   So, I x-out of Quicken altogether and on restarting, selecting bills and income tab,  I get
    "stuck" in the preview calendar view with no pull-down options to change the
    view (to get back to stack view).  Also, very odd figures are
    populated.  Bills and Income features not accessible at all!  Image 7.  This latest calendar issue has not rendered my entire Bills and Income feature unusable.....broken.  How do I get back to stack view when there is no longer a selection to do so?



    Scott

    QW 2018 HBR r9.30



    Image 1

    image



    Image 2

    image



    Image 3

    image



    Image 4

    image



    Image 5

    image

    Image 6

    image



    Image 7

    image

     

  • KatieKatie Member
    edited June 2018
    ScotProf said:

    I posted (above) that 9.30 didn't fix the issue, and I think that statement remains true. However, last night I paid a couple more monthly-recurring bills, and this time it went almost to plan. I opened the bills and reminders windows, selected and entered the payment. At that point, the payment disappeared from the reminders list; it didn't move to the next due date - it vanished altogether. Closed the window & re-opened; the next instance of this payment was still not displayed.

    I went into the relevant transaction register, and the payment was there, waiting to be sent. I ran a OSU - payment was sent - re-opened the reminders window, and now the next instance of the transaction was displayed, at the correct date.

    Don't ask me why the behavior for these two monthly payments differed from the behavior of the previous one (in which the paid instance didn't move to the next due date until I clicked "Ignore"). I wish the programmers would look at / restore the code in the release before 8.10, when this problem wasn't present (at least, for me).

    Hello, I am NEW to Quicken ( I used Money for 25 Years) I'm completely confused as to what is happening internally in this program. I purchased Quicken Premier 2018 for MacIOS.  
    Can you tell me what is this OSU that you are speaking of that you run?

    I wish there was a manual for this Application!
  • ScotProfScotProf Member
    edited June 2018
    ScotProf said:

    I posted (above) that 9.30 didn't fix the issue, and I think that statement remains true. However, last night I paid a couple more monthly-recurring bills, and this time it went almost to plan. I opened the bills and reminders windows, selected and entered the payment. At that point, the payment disappeared from the reminders list; it didn't move to the next due date - it vanished altogether. Closed the window & re-opened; the next instance of this payment was still not displayed.

    I went into the relevant transaction register, and the payment was there, waiting to be sent. I ran a OSU - payment was sent - re-opened the reminders window, and now the next instance of the transaction was displayed, at the correct date.

    Don't ask me why the behavior for these two monthly payments differed from the behavior of the previous one (in which the paid instance didn't move to the next due date until I clicked "Ignore"). I wish the programmers would look at / restore the code in the release before 8.10, when this problem wasn't present (at least, for me).

    OSU = One Step Update. When you run it, Quicken goes online to do various things, e.g. send online payments, download account balances, and update stock prices.....
  • Rob WilliamsRob Williams Member
    edited June 2018
    I agree Scott . But honestly I can't test it because I'm still unable to link an online biller without errors.
  • ScooterlamScooterlam Member ✭✭✭✭
    edited June 2018
    Scott said:

    R9.30 more broken than R8.10?

    1.  Issue:  Reporting
    that the "paid bills still show up in reminders" is still broken form
    me.

    2.  Issue:  Calendar view locks up and unable to get back to stack view. Unable to revert back by restarting quicken, windows 10, or reinstalling 9.30 mondo patch.   Bills and Income feature now completely not accessible and usable.

    3.  Issue:  Payment date seems to change between "enter expense transaction" screen and after OSU.

    @Quicken,  Feel free to reach out privately if you want to investigate.  I wont waste time with chat or call center on this.

    I updated to R9.30 this morning and tested the bill payment process that was
    supposed to fixed....It was a manual bill and once I sent the payment, via BofA
    OSU, the bill remained in my stack view and all other views.   The
    bill DID NOT get removed (shown as paid) from the reminder screens!



    1.   In the "Bills and Income tab, stack view
    screen", I select the bill I want to pay (send) via BofA checking account
    and press Enter. Image 1.



    2.  In the "enter expense transaction" dialog, I
    complete/verify information in the form, as I have for the last 2 years....and
    press "enter transaction".   Bill is scheduled for a few
    days in the future.  Image 2.



    3.  I revert back to the "Bills and Income tab, stack view
    screen" and see the "1 payment ready to send" dialog and I press
    "send now" button. Image 3.



    4.  OSU proceeds as normal.   OSU completes normally, no
    errors.

    5.  I validate in the account register that the bill is
    sent.  Image 4.

    5a.  I did notice that the date
    scheduled of 6.8.2018 in step 2 is now changed to 6.6.2018 in step 5. 
    Compare Image 2 and 4.  Odd that it would change....

     6.  Original issue...I go back to the "Bills and Income tab, stack view
    screen" and confirm that this bill has NOT been marked as
    Paid.  The paid bill still shows as unpaid in this view, in the
    "manage bills and income" register, in the space below the checking
    account register.  Image 5.

    7.  As a workaround, I go back to "Bills and Income tab, stack
    view screen" and manually mark it as paid, using the pull down selection
    box.  Image 6.


    At the point of a successful OSU, I would expect that this bill is marked as
    paid automatically by quicken and removed from bills and income views that show
    to be paid bills!

    NOW....point 2.....after all of this, I go back to check calendar view using the pull-down under Bills and Income tab.... I find now....Quicken does NOT switch to calendar view but hangs.  So
    I try to select a different time period (30 days from 90 days) and nothing - still hanging -
    Calendar view still not rendering.  So I try to make a bill type selection to see if it
    would render....Quicken then locks up (hourglass).  I find that clicking on the show full calendar does render properly. But, I am not able to revert back to my stack view, or any other view for that matter.   So, I x-out of Quicken altogether and on restarting, selecting bills and income tab,  I get
    "stuck" in the preview calendar view with no pull-down options to change the
    view (to get back to stack view).  Also, very odd figures are
    populated.  Bills and Income features not accessible at all!  Image 7.  This latest calendar issue has not rendered my entire Bills and Income feature unusable.....broken.  How do I get back to stack view when there is no longer a selection to do so?



    Scott

    QW 2018 HBR r9.30



    Image 1

    image



    Image 2

    image



    Image 3

    image



    Image 4

    image



    Image 5

    image

    Image 6

    image



    Image 7

    image

     

    Re: Calendar view display issue, described above.    I managed to get a stack view again by completely uninstalling Quicken, downloading the app, then using a mondo patch to  revert back to R8.10.   I also used a backup data file associated with that revision.   

    Unfortunately, now in 8.10, when selecting the calendar view, Quicken serves up a blank calendar view screen.  But....least it does not serve me a screen shown in Image 7 above where there is no way of navigating back to a stack view.   In a nutshell, I am back with a somewhat usable bill reminder feature, albeit at 8.10. 

    Scott 
    2018 QW HBR R8.10
  • Barry SchnellBarry Schnell Member ✭✭
    edited August 2018
    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?
  • BryanBryan Member
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    Hi Barry, some information I have that I thought I would share since there is no official message posted yet...

    I was contacted by Sarah S. from Quicken this week along
    with a number of others who have posted here.  She is working on getting
    more user data files for their internal testing.  It appears that they
    have heard the feedback and and are taking another look at the issue.  She said "I'll be posting updates on these issues in the
    Community post as they are received." in her email.

    Hope this helps.

  • Susan BraselSusan Brasel Member
    edited June 2018

    I printed checks using the Bills and Income reminder.  I, too, had to use the drop-down "Mark as paid" to get rid of them and move them to the next due date.  The other issue I had when printing these checks, is that I post-dated some of them for 6/11/18.  Quicken changed these and dated all the checks for today, 6/4/18, and also changed the date in the register for today, instead of printing the checks for 6/11.  This has not always been the case.  It used to print the check for the date that I put in the register to print. I have the new update R9.30.

    New problem...Just was checking..After I had to MARK AS PAID manually, I came back a few days later checked Quicken.  My bills for AMEX and CITI card which were going to be due next on 7/10/18 had moved themselves to 8/10/18  I have no entry for July to be due.
  • Barry SchnellBarry Schnell Member ✭✭
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    Thanks for the insight Bryan, greatly appreciated! 

    I have worked with Sarah S on this issue in the past so am familiar with her tenacity in trying to reach resolution for the users that have been and still are plagued by these issues.  Unfortunately, she is only able to do so much and the culpability here falls on Quicken as a whole and specifically their development organization.  Their current processes (or lack thereof) are woefully inadequate.  

    It is good to know that Quicken has at least told someone that they have heard the feedback, although overwhelmingly disappointed that they have not provided any acknowledgement publicly particularly since they are aware of this thread which is now over 3.5 months old and the problems have worsened in 9.3 rather than improved.
  • ScooterlamScooterlam Member ✭✭✭✭
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    FWIW.  I was contacted as well and sent off the requested files and a few other helpful screen shots.  I would encourage those who have been contacted to take the time to contribute the requested files.   You can sanitize your QDF file to protect sensitive data.
    ScottQW2018 HBR R9.30
  • RubenRuben Member
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    FWIW- I was also contacted after I sent a message to the office of the CEO, I would say after working with the assign team my Quicken has been stable so far, I'm currently waiting for the next round of bills to be paid though. I'm a long time Quicken user so I had data than went back to 2004, the quicken programmer suspected multiple problems in my case. There were two main things we did, and quite frankly not sure which one or both helped in my case. The first thing we did was move my local data file from Onedrive to my local machine, they suspected the syncing or possibly lack of syncing could be causing an issue, the second thing we did was archive my data, everything older than 2 years. 
  • Leo A LovelyLeo A Lovely Member
    edited June 2018
    Dear Quicken,

    I reported bill pay/OSU issues to your tech support several months ago. I am a 10+ year user of Quicken and relatively happy until upgrading to Quicken 2018. I'm happy to work with you further to diagnose and correct these issues. They are causing significant issues including late/missing bill payments, late payment charges, etc.

    Please feel free to contact me. Thank you.
  • Rob WilliamsRob Williams Member
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    My question is what changed from 2017 which was working fine for me?  What I would like to see is a conversion program that could convert my current Quicken 2018 data file to a 2017 data file so I could go back to a product that at least worked for me. 
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    edited September 2018
    Hello All,

    Thank you for continuing to post and report that these issues are continuing for you.  I am re-opening the ticket with Development to investigate why the found and released solution in R9.30 did not resolve these issues and have been or will be in contact to request additional information, log files and/or sanitized copies of your data file to provide to Development with the ticket for debug purposes.

    Thank you to all those who have already shared their information, it is greatly appreciated.  

    Sarah
  • LucilleLucille Member
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    You don't need a conversion program.

    Quicken 2018 data files are fully compatible with Quicken 2017 (and Quicken 2016 for that matter).  

    Just uninstall Quicken 2018 using qcleanui.exe, reinstall Quicken 2017 without an internet connection, download and install the last Mondo patch, reconnect to the internet and you should be good to go.  
  • Angie CAngie C Member
    edited June 2018

    Hello All,

    Thank you for continuing to post and report that these issues are continuing for you.  I am re-opening the ticket with Development to investigate why the found and released solution in R9.30 did not resolve these issues and have been or will be in contact to request additional information, log files and/or sanitized copies of your data file to provide to Development with the ticket for debug purposes.

    Thank you to all those who have already shared their information, it is greatly appreciated.  

    Sarah

    Thank you, Sarah.  I too am having all of the problems/issues related to this thread.  Please contact me if you would like me to send in my data file.  I have been a Quicken user for over 20 years and if I can help in any way by sending you my files I would be glad to help to get this issue resolved.
  • Rob WilliamsRob Williams Member
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    Really?  I thought typically Quicken files were not backward compatible.  That's good to know.  Unfortunately I no longer have my Q2017 installation files.  I bought my copy in an estate sale for $5 so I don't know if Quicken would honor that purchase and let me download 2017 installation.

    Why do you need to kill the internet when you install?
  • Rob WilliamsRob Williams Member
    edited June 2018

    Hello All,

    Thank you for continuing to post and report that these issues are continuing for you.  I am re-opening the ticket with Development to investigate why the found and released solution in R9.30 did not resolve these issues and have been or will be in contact to request additional information, log files and/or sanitized copies of your data file to provide to Development with the ticket for debug purposes.

    Thank you to all those who have already shared their information, it is greatly appreciated.  

    Sarah

    Are they also going to investigate the problem of adding a new biller that cropped up in R9.30?
  • john stegengajohn stegenga Member
    edited June 2018

    Does Quicken have an official position on this issue that has now been plaguing users for nearly 3.5 months even after being told that it is "fixed" which it clearly isn't?

    so that it does not auto download patches.
  • Rob WilliamsRob Williams Member
    edited June 2018

    Hello All,

    Thank you for continuing to post and report that these issues are continuing for you.  I am re-opening the ticket with Development to investigate why the found and released solution in R9.30 did not resolve these issues and have been or will be in contact to request additional information, log files and/or sanitized copies of your data file to provide to Development with the ticket for debug purposes.

    Thank you to all those who have already shared their information, it is greatly appreciated.  

    Sarah

    4 months would only work if they fixed it today.  But would not take into account the hours many of us have spent trying to find work-arounds and supplying support files.  If Quicken is really sorry for the issue we should get one year added to our subscription.
  • Susan BraselSusan Brasel Member
    edited June 2018

    Hello All,

    Thank you for continuing to post and report that these issues are continuing for you.  I am re-opening the ticket with Development to investigate why the found and released solution in R9.30 did not resolve these issues and have been or will be in contact to request additional information, log files and/or sanitized copies of your data file to provide to Development with the ticket for debug purposes.

    Thank you to all those who have already shared their information, it is greatly appreciated.  

    Sarah

    I sent my files.  Since I do not do online billing or download my various credit card statements to Quicken (because they have only worked correctly one time, then glitched so I removed that functionality) you will not have anything but check printing and writing from the Bills and Income on my files.  I tried to figure out how to do 2 AMEX cards on Quicken, but could not figure that out.  They have 2 different due dates and it never would work (I think I was trying to do it after this issue with B&I portion popped up) My Discover worked for a month, then glitched back to a payment/statement from several months back, so I unlinked it.  Never could get correct one from CITI card either to work correctly. So everything in my B&I is not linked to any other online accounts.  It was a nice idea, but I agree that they need to go back to 2017 when the things worked.  If they want to add more functionality as to linking to credit card accounts to get statements, etc., they really need to test it more thoroughly to make sure there are no problems before they send it out to the masses.  Thank you for all your help in trying to get this resolved
  • miklkmiklk SuperUser ✭✭✭✭✭
    edited June 2018
    People may want to look at the recently posted 27.1.9.33 June update Mondo Patch

    https://www.quicken.com/support/update-and-mondo-patch-2018-release-quicken-windows

    It has NOT officially addressed Billers in release notes but in my testing, I am not getting the auto-enter bug related to linked reminders.

    I have not tested yet for specifically the paid bills remaining as main topic in this thread buy may be worth a look to those that want to see if it was addressed at all (like the auto-enter related bug).
  • ericweinerericweiner Member
    edited July 2018
    I am running 2018, R5.20 27.1.5.20
    I have had zero issues connecting with banks.
    I have had zero issues with QuickenBillPay.
    When I use the Bills tab to pay bills, the do not reappear.
    When I installed 2018 I opted to start a new quicken file.

    Only issues encountered are related to:
    1) the composition of passwords.
    2) randomly added transactions
    3) missing transaction matches on one step connect.

    All of which I can deal with. Will never update until you all agree they have fixed issues.
  • Angie CAngie C Member
    edited June 2018
    miklk said:

    People may want to look at the recently posted 27.1.9.33 June update Mondo Patch

    https://www.quicken.com/support/update-and-mondo-patch-2018-release-quicken-windows

    It has NOT officially addressed Billers in release notes but in my testing, I am not getting the auto-enter bug related to linked reminders.

    I have not tested yet for specifically the paid bills remaining as main topic in this thread buy may be worth a look to those that want to see if it was addressed at all (like the auto-enter related bug).

    I was able to get the auto-enter bug to stop by selecting the "Don't Show Reminders" selection from within the register settings.  That doesn't fix the problem, but at least it makes it less of a hassle until Quicken fixes this mess.  I also "Declined All" of the reminder suggestions (these would auto show up in my register too) from the options within the Suggest Reminders in the Manage Manual Bills and Income section.
  • Frank JonesFrank Jones Member
    edited September 2018
    This reply was created from a merged topic originally titled bill reminder not updating.


    This seems to have started happening after the recent update (R9.30). When I make an online payment for a scheduled bill via Bill Reminder, the reminder for that bill remains in the reminder list, with the exact same due date. In the past, the reminder for that bill would be updated to the next due date. Is this a bug? I'm running Quicken Home & Business 2018 for Windows.
Sign In or Register to comment.