Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Mac 2018 5.5.5 A sold bond still shows up in the portfolio while a security with 35K shares does no

Unknown
Unknown Member
edited March 2018 in Investing (Mac)
Mac 2018  5.5.5  A sold bond still shows up in the portfolio while a security that I own tons of shares (with lots of old transactions) does not show up.  Any suggestions for a fix?

Comments

  • Concordman
    Concordman Mac Beta Beta
    edited March 2018
    What seems to work and has been offered up by john of NC is to go to the account in question under settings change the FIFO to LIFO then save. Then switch back to FIFO & save.

    if that does not work we can try a few other options
  • Unknown
    Unknown Member
    edited March 2018

    What seems to work and has been offered up by john of NC is to go to the account in question under settings change the FIFO to LIFO then save. Then switch back to FIFO & save.

    if that does not work we can try a few other options

    Tried it - no change.  Thanks for the suggestion.
  • Concordman
    Concordman Mac Beta Beta
    edited March 2018

    What seems to work and has been offered up by john of NC is to go to the account in question under settings change the FIFO to LIFO then save. Then switch back to FIFO & save.

    if that does not work we can try a few other options

    Ok, How are you entering the transactions; manual or downloading from the Fi electronically?
    Is this issue new with v5.5.5 or have you seen it on previous versions of Quicken?
  • Concordman
    Concordman Mac Beta Beta
    edited March 2018
    Something else to check , go to the beginning the registers associated with the accounts and check for placeholders. They are lite gray at the beginning the register. look them over and either edit or delete them based on your situation. be sure to run a backup of your datafile b4 deleting the placeholders
  • Unknown
    Unknown Member
    edited March 2018

    What seems to work and has been offered up by john of NC is to go to the account in question under settings change the FIFO to LIFO then save. Then switch back to FIFO & save.

    if that does not work we can try a few other options

    This is 5.5.5.  The bond was a download - I tried deleting it and then manually entering it- didn't help. That was the Quicken "chat" suggestion which I had already tried.  The security that isn't seen in the portfolio has always been manually entered.  Can't tell you about previous versions.   I used Windows versions for 20+ years and this is my first Mac version (I wish I hadn't changed- there are a lot less features in the Mac version).  I spent some time on chat.  They said to "check back later" - it may be a bug.  I'm not holding my breath...........  I know that at least one other person has had this issue.  There are no placeholders.
  • Unknown
    Unknown Member
    edited March 2018
    I was thinking what Concordman said, too. (Are these placeholders really useful in any way?) I wouldn't think that would explain the security that *isn't* showing up in the portfolio, the one you've been entering manually, but I suppose it could. On the one that you sold, it's not a matter of some fraction of a share remaining because of rounding or something, is it? Another thought along those lines is the different ways bond shares are counted -- the statement may say 10000 shares, but in Quicken you really must call it 100 shares in order to make the value work out with the given share price, for whatever reason bonds do that.
  • Unknown
    Unknown Member
    edited March 2018

    I was thinking what Concordman said, too. (Are these placeholders really useful in any way?) I wouldn't think that would explain the security that *isn't* showing up in the portfolio, the one you've been entering manually, but I suppose it could. On the one that you sold, it's not a matter of some fraction of a share remaining because of rounding or something, is it? Another thought along those lines is the different ways bond shares are counted -- the statement may say 10000 shares, but in Quicken you really must call it 100 shares in order to make the value work out with the given share price, for whatever reason bonds do that.

    Thanks.  The bond was sold in "100" units.   Based on the "chat" that I had with Quicken, I think they realize that they have a bug.  I've seen other people with variations of that theme and the fixes have not worked for me.  Will try to talk to a live person when I have hours to wait on hold..............it's very irritating that I cannot reconcile my investment accounts.  Regular bank accounts seem to work fine.
  • Unknown
    Unknown Member
    edited March 2018
    Update - I can make both issues work now by removing or adding shares with todays date only.  Don't know exactly why, but it works.   Tried creeping the date back to mid February and it doesn't work................at least i can balance the accounts.
Sign In or Register to comment.