webconnect error cc-889.

webconnect error cc-889. I'm trying to download new bank transactions and i keep getting this error message. I've tried to research it and read that I need to de-activate and then re-activate my accounts. When I start to do this, quicken freezes. I've tried everyday for the past week. Please help.

Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018

    According to https://www.quicken.com/support/message-when-using-online-services-cc-889
    your bank no longer supports Quicken downloads.

    What bank are you having problems with?

    What version and release of Quicken are you using? Click Help / About Quicken to obtain this information.

  • edited October 2018
    PNC Bank, I looked on the site and it says it still supports PNC Bank.?  I am using the newest version, I believe, it says R17.1  I tried to update and it said I had the most up to date version.
  • splashersplasher SuperUser ✭✭✭✭✭
    edited May 2018

    PNC Bank, I looked on the site and it says it still supports PNC Bank.?  I am using the newest version, I believe, it says R17.1  I tried to update and it said I had the most up to date version.

    Looks like you are running QW2015.

    If so, see the Discontinuation Policy 
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • edited May 2018

    PNC Bank, I looked on the site and it says it still supports PNC Bank.?  I am using the newest version, I believe, it says R17.1  I tried to update and it said I had the most up to date version.

    It is Quicken 2015, however, I updated it and when I click on check for updates, it says "You already have the latest version of Quicken R17.1"
  • splashersplasher SuperUser ✭✭✭✭✭
    edited May 2018

    PNC Bank, I looked on the site and it says it still supports PNC Bank.?  I am using the newest version, I believe, it says R17.1  I tried to update and it said I had the most up to date version.

    You didn't read the information at Discontinuation Policy 

    It explains why you are not able to download any longer.  Your version of Quicken is no longer supported for online banking.
    -splasher  using Q since 1996 -  QW2016, 2017 & Subscription  -  Win7/Win10
    -Questions? Check out the  Quicken Windows FAQ list

  • UKRUKR SuperUser ✭✭✭✭✭
    edited May 2018

    PNC Bank, I looked on the site and it says it still supports PNC Bank.?  I am using the newest version, I believe, it says R17.1  I tried to update and it said I had the most up to date version.

    Debbie,
    you cannot "update" the Quicken 2015 software any longer. It's expired.

    If you need your
    download services to continue, you will have to purchase and install a
    version of Quicken newer than 2015.
    Of course, you can continue using your current (old)
    version of Quicken if you can make do without any download services.

    Are you still using
    Windows XP or Vista?

    That's no longer supported. Sorry. Please upgrade your computer to a supported
    version of Windows (7 SP1, 8.1, 10) before
    you attempt to upgrade to a newer version of Quicken.

  • edited May 2018

    PNC Bank, I looked on the site and it says it still supports PNC Bank.?  I am using the newest version, I believe, it says R17.1  I tried to update and it said I had the most up to date version.

    thank you.  I definitely need online services so I'll be looking to download the newest version.  I have Windows 10.  I thought that as long as I kept updating the old version, that I was ok, obviously after reading the responses, I was wrong.  Thank you for your help.  
This discussion has been closed.