Transaction categories changing on their own?

Sometimes, my transactions recategorise themselves on their own. I usually notice it when I pull a report and there is something in "uncategorised," which I don't use. I then have to go back and manually reassign the correct category to up to dozens of entries.

Probably related to this bug, some of my sub-categories will also suddenly move to become a master category or to another sub-category. This is why I originally thought this was a mobile sync error, because the category that would move would come up as an error during sync, but I've stopped using sync as it's not working correctly and I'm still having this happen.

Has anyone else experienced something similar?

Comments

  • RickORickO SuperUser ✭✭✭✭
    edited December 2018
    What version of Quicken are you using?

    Have you actually turned off Sync in Preferences > Mobile & Alerts (not just stopped using it). And have you done a reset in Preferences > Connected Services?
  • TravelingRaeTravelingRae Member
    edited July 2018
    RickO said:

    What version of Quicken are you using?

    Have you actually turned off Sync in Preferences > Mobile & Alerts (not just stopped using it). And have you done a reset in Preferences > Connected Services?

    No and no. (Maybe a reset will solve my sync issues and make it work properly?!)

    I will try that (leave sync off after doing the reset) and monitor for a bit to see if this happens again.

    Oh, and I'm Q2018, 5.6.3.

    Thanks so much!
  • RickORickO SuperUser ✭✭✭✭
    edited July 2018
    RickO said:

    What version of Quicken are you using?

    Have you actually turned off Sync in Preferences > Mobile & Alerts (not just stopped using it). And have you done a reset in Preferences > Connected Services?

    I would not be surprised if it's a Mobile Sync Issue. Here's what I recommend:

    1. Delete the Quicken Mobile app on all devices in which you have it installed (don't just log out). This will ensure that all data on the phones/tablets is removed. 

    2. In Quicken Preferences > Mobile & Alerts, uncheck every account in the Accounts pane (Sync will have to be on for this). Then click Update.

    3. Turn OFF the Sync master switch in Mobile & Alerts.

    4. In Preferences > Connected Services, click the blue "reset" link. This should clear all data out of the cloud.

    5. Monitor for a while and see if the problem resolves.

    6. If you later want to try Mobile again, reinstall the app on your phone/tablet, turn on Sync, enable some accounts, and do another reset.
  • TravelingRaeTravelingRae Member
    edited July 2018
    RickO said:

    What version of Quicken are you using?

    Have you actually turned off Sync in Preferences > Mobile & Alerts (not just stopped using it). And have you done a reset in Preferences > Connected Services?

    Thank you so much! I will try that. I really wish mobile would work because I live in a cash society and I need to be able to track as I go. So you may have resolved two issues!
  • John_in_NCJohn_in_NC SuperUser ✭✭✭✭
    edited July 2018
    RickO said:

    What version of Quicken are you using?

    Have you actually turned off Sync in Preferences > Mobile & Alerts (not just stopped using it). And have you done a reset in Preferences > Connected Services?

    RickO's suggestion will likely fix your issue. I have seen many cases where mobile sync keeps overwriting changes in the desktop. Resetting cloud data is key.
  • edited July 2018
    I think this may have happened to me also. I've had some curious changes to my records too. I haven't had mobile sync on for some time, but just turned in on and off again so I could disable some alerts I didn't want. I did a reset after that, so I'll be watching this too. Deleting the iOS apps is a good idea. I'll doing that.
Sign In or Register to comment.