"SSL_VERSION_OR_CIPHER_MISMATCH"

JeffJeff Member
I use Quicken 2016 Home and Business. I am receiving an error message that indicates the program is not connecting to the Internet (obviously I can connect) and am receiving the error message in the subject line. 

Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018

    Quicken uses
    functions and settings of Internet Explorer, even if you normally use another
    browser for your daily activities, so it must be configured properly.  Please verify the settings.
    In
    Windows Control Panel select Internet Options (or in Internet Explorer, click
    on Tools / Internet options.)

    Click the Advanced tab.
    Ensure that all "Use TLS x.x" have checkmarks.

    Uncheck all "Use SSL x.x"

    Click Apply, then OK.

    Exit Control Panel and/or close IE.

    Close and restart Quicken and see what happens.

    If
    you don't have TLS 1.2 available on your system, it's time to upgrade either
    Internet Explorer or Windows.

    But that might not
    resolve any issues that Quicken has with not being able to access the Internet.
    Double-check your Firewall / Antivirus settings to ensure that the Quicken
    program (C:\[full and correct path name here]\qw.exe) always has permission to
    establish outbound Internet connections.

    If your AV / Firewall software creates log files, please review them, if
    necessary with the help of your AV software support team. That might show the
    problem and give you a way to easily resolve it.

    Also please review https://www.quicken.com/support/connectivity-troubleshooting

  • JeffJeff Member
    edited July 2018
    SSL was already unchecked.
    TLS 1, 11 and 1.2 were already checked.

    It does not work.

    What is Plan B?
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited January 11
    You might try clearing the SSL state in Internet Options, Content tab.
  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018
    Plan B:

    If you haven't done
    so already, I'd say it's time to contact Quicken Support via Chat or Phone and
    request help.

    Quicken Support:

    • To contact Quicken Support,
      please use this link only:

       https://www.quicken.com/support#contact-support  and select Chat or Phone support
    • If you have purchased Premium
      Support (separately or included as part of your subscription to Quicken
      2018 Premier or above) call the number that can be found at the top of the
      My Account page at https://www.quicken.com/my-account  (US) or https://www.quicken.com/canada/my-account (Canada) next to
      "Quicken Premium Support" 
      when you log in with your Quicken ID.
    • Other links or phone numbers
      found elsewhere on the Internet, even in some posts here in the Community,
      may not be from Quicken or may not be up-to-date. Use those at your own
      risk.
    • Unlike other so-called
      "Quicken support providers", this Quicken Support is free for
      supported versions.

  • JeffJeff Member
    edited September 2018
    markus1957 gave me an answer that led me to a YouTube video for how to do what he suggested which led me to the need to do a mondo update. That set it up for me to be able to get online.
  • UKRUKR SuperUser ✭✭✭✭✭
    edited July 2018
    Jeff said:

    markus1957 gave me an answer that led me to a YouTube video for how to do what he suggested which led me to the need to do a mondo update. That set it up for me to be able to get online.

    I've added markus1957's advice to my notes.
    Thank you, Jeff, for telling me and thank you, markus1957, for pointing this out.
  • I created an account just to share this information. I upgrade a laptop from Win 7 to Win 10 and received the SSL_VERSION_OR_CIPHER_MISMATCH error and spent a lot of time trying to figure it out. The solution was to install the ;atest MONDO PATCH for my version of quicken which can be found here. http://www.quicknperlwiz.com/quickenpatches.html Please do this first before wasting time with other solutions.
  • kathy0217kathy0217 Member
    Thank you very much upinflamezzz. this solution worked for me!!!!!
Sign In or Register to comment.