R11.16 Update to Quicken 2018 Windows

Updated Quicken 2018 for Windows following prompts after download transaction window. Immediately following a reboot and restart, "BILLS & INCOME" button selected and took OVER 10 MINUTES to get to my bills. Entered first bill and took several minutes to register. VERY SLOW to get back to main screen. Went to the VALIDATE file option to ensure there were no errors but it did not help. Wnet to Help button and reported problem.
«134

Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    edited September 2018
    Was this a one-time-only event or does it occur every time you start Quicken?
  • edited January 11
    It happens every time I use Quicken now. I have a 2 month old Falcon NW computer top of the line and geeked out to the max. Very frustrated.
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited August 2018

    It happens every time I use Quicken now. I have a 2 month old Falcon NW computer top of the line and geeked out to the max. Very frustrated.

    I have 96 reminders listed. It takes about 10 seconds for the Bills & Income tab to populate the reminders the first time I click on it in a session. After the first time it is instant. The old table from the Tools menu always populates instantly.

    I thought 10 seconds was way too long. What you describe is extreme. R11 fixes an issue with the Bill & Income tab.  Are you using Online Billers?  You might contact support. The extreme measure would be to delete all of your reminders and then recreate them.
  • jimtrjimtr Member
    edited August 2018
    I am also seeing extremely slow response to different UI interactions. It took aver a minute for an account to come up when I clicked it. Yesterday, it took so long to change windows I thought Quicken was hung so I killed it and brought it back up. When I tried the same action after restart, same thing. I noticed in taskman Q was consuming CPU so I let it sit there, it finally completed the action, I think it was just opening an account but it might have been going to the Bills page. Another slow down, I downloaded transactions this morning, one account had a single transaction and the accept button would not light up.  It finally did after some amount of time. Looks like this release is a little buggy.

  • Roger EversonRoger Everson Member ✭✭
    edited August 2018
    I first noticed it in the last R10 release. Now that I've updated to r11 it's unusable.  Must fix.  NOT ACCEPTABLE.

  • Bob HoweyBob Howey Member
    edited August 2018
    I can report experiencing the same behavior with the update installed today - 2 Aug 2018.
  • wkwhittenbergwkwhittenberg Member
    edited November 2018
    I just upgraded to R11.16 and when I try to go to BILLS & INCOME, my Quicken stops responding. Have to use Task Manager to force Quicken to close. Happens everytime.
  • jimtrjimtr Member
    edited August 2018

    I just upgraded to R11.16 and when I try to go to BILLS & INCOME, my Quicken stops responding. Have to use Task Manager to force Quicken to close. Happens everytime.

    Have you tried letting it sit there for much longer than you think you should have to and see if it comes up? I am talking minutes.
  • Rich N Mary StubblefieldRich N Mary Stubblefield Member ✭✭
    edited August 2018
    I am also experiencing "Qucken Not Responding" when going to the TASK manager after minutes of waiting for the R11.16 version to come up. Should I attempt somehow to reinstall the update? If so how would I do this?
  • ps56kps56k SuperUser ✭✭✭✭✭
    edited August 2018
    WOW - it seems that the dev team has totally changed whatever software they are using....

    I first noticed this when Q2018 started - as my Win10 desktop icons would all blink white, then back to normal, as if something was changed at the system level in the background each time Q2018 was started.

    Next - all of the tasks were slow, and the window UI was slow to redraw, open, change, etc. It's like the new dev software library was very slow at all the Windows related interface tasks.

    Based on just those visual slowdowns, I would expect the rest of the guts to also be running several times slower than whatever was used for the previous software dev tool....  
    At some point - the software dev tools dictate how the user views the product - and this is not looking good for the continuing support since the split from Intuit.

    Quicken 2019 Deluxe - Subscription - Windows 10
  • wkwhittenbergwkwhittenberg Member
    edited August 2018

    I just upgraded to R11.16 and when I try to go to BILLS & INCOME, my Quicken stops responding. Have to use Task Manager to force Quicken to close. Happens everytime.

    I did and it took over 10 minutes to come up. Then when I went to close the program normally, the sync got stuck while “downloading transactions” for over 10 minutes so I had to use Task Manager to close it. I then opened the program again and performed a sync which proceeded normally.
  • ps56kps56k SuperUser ✭✭✭✭✭
    edited August 2018
    WOW - Am running R9.34 - I did NOT install... 10.10, 10.11 or 11.16 -
    it seems that the dev team has totally changed whatever dev software they are using....

    I first noticed this when Q2018 started - as my Win10 desktop icons would all blink white, then normal, as if something was changed at the system level in the background.  This only happens with Q2018 - no other Windows program has this effect on my desktop icons.

    Next - all of the tasks were slow, and the window UI was slow to redraw, open, change, etc.  It's like the new dev software library was very slow at all the Windows related interface tasks.

    Based on just those visual slowdowns, I would expect the rest of the guts to also be running several times slower than whatever was used for the previous software dev tool....    

    At some point - the software dev tools dictate how the user views the product - and this is not looking good for the continuing support since the split from Intuit.
    Not only the software slowness and window UI issues - but the logic bugs -
    Stop adding the "window dressing" to make things look new, fresh, cool -
    Quicken 2019 Deluxe - Subscription - Windows 10
  • ronrphronrph Member
    edited January 11
    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.
  • ps56kps56k SuperUser ✭✭✭✭✭
    edited August 2018

    I just upgraded to R11.16 and when I try to go to BILLS & INCOME, my Quicken stops responding. Have to use Task Manager to force Quicken to close. Happens everytime.

    The "sync" ? do you mean the One Step Update -
    or something else related to the Mobile component ?
    Quicken 2019 Deluxe - Subscription - Windows 10
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited August 2018
    ronrph said:

    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.

    Is Quicken installed on an SSD by any chance?  There have been issues with those in the past. 

    Some reported the first instance of updating online billers took many minutes. You might check Network Resource Monitor and see what the data rate is during the online billers update.

    I'm not seeing this on an older dual core Pentium w/ 4G RAM, but I am not using Online Billers or Mobile syncing.
  • ronrphronrph Member
    edited August 2018
    ronrph said:

    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.

    Yes it is. Didn't realize that would be a problem. Currently just skipped online update and going through all the transactions that were updated. Hoping once I do that MAYBE things will be back to normal. Is there some fix to the SSD issue?
  • ps56kps56k SuperUser ✭✭✭✭✭
    edited August 2018
    ronrph said:

    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.

    WOW - not to go too much off topic - but what are the issues with SSD ?
    Does it appear just with Quicken - or do other programs also have issues ?
    Quicken 2019 Deluxe - Subscription - Windows 10
  • jimtrjimtr Member
    edited August 2018
    ronrph said:

    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.

    No way I can believe that SSD has anything to do with this. Issue did not start occurring until this latest patch, hardware has not changed, only the quicken software.
  • ronrphronrph Member
    edited August 2018
    ronrph said:

    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.

    jimtr- you made a very good point. It was working fine until the last update. Still working through all current transactions- Quicken is like molasses. Will see if that gets it back to normal.
  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited August 2018
    Hi All,
    We're sorry you're experiencing this issue--we're looking into this now, but we need to get some more information from you to troubleshoot.  If possible, please open Quicken and go to Help > Report an Issue; attach your logs and a sanitized data file, and in the subject/body of the submission, please add: ATTN: Kathryn so we can easily locate your files.

    Thank you for your help--we hope to have a resolution as soon as possible--

    Thanks,
    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
  • wkwhittenbergwkwhittenberg Member
    edited August 2018
    ronrph said:

    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.

    Do issues with SSDs also apply to thumb drives. I have my quicken file on a thumb drive on my laptop so I can use it with my Surface Pro when I'm travelling.
  • ronrphronrph Member
    edited August 2018
    Kathryn- I'll do this as soon as Quicken lets me- and at this point I don't know when that will be/ or if I will be able to do it.  Where are log files stored? And  what do you mean by a sanitized data file? TIA.
  • ronrphronrph Member
    edited August 2018
    Report sent.
  • jimtrjimtr Member
    edited August 2018
    ronrph said:

    Kathryn- I'll do this as soon as Quicken lets me- and at this point I don't know when that will be/ or if I will be able to do it.  Where are log files stored? And  what do you mean by a sanitized data file? TIA.

    On the Help menu is an option to sanitize data file. When submit the Report, there will be  an option to include that as well as the other log files. I don't think you need to know where the files are, quicken handles it.
  • ronrphronrph Member
    edited August 2018
    jimtr- thank you. I do have to say Quicken did make it very easy.
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited August 2018
    ronrph said:

    Add me to this list.  Quicken installed the update R11.16 as it was starting- never started (maybe I didn't wait long enough from what I'm reading here). Uninstalled- reinstalled- at this point it does load- but takes forever to start up (i7-8700, 64GB ram). Currently hangs now at one step update- quotes and investment information.. waiting, and update bills.. requesting. Waited a TIMED ten minutes- stops at this same place each time. NOT HAPPY.

    Quite a while back when SSD's were first starting to be in common use. It was a Quicken only issue and the ancient code it is built on; it could not handle too fast instructions. So far it is just 1 user with an SSD; until more would report, it's too early to draw conclusions. I brought it up because some of the symptoms reported in this post sounded similar.  If it turns out SSD's are involved, only the developers can fix it, unless of course it's a Win10 installation issue with the SSD.

    If you search this forum for '2018 slow', there are many causes and even a few solutions; some leave you wondering how the heck that would work. There could be 2 or 3 different causes in this post alone.
  • abcquickenabcquicken Member
    edited August 2018
    I just upgraded to R11.16 and I am unable to load the Bills & Income page.  The process in the Windows task manager shows Not Responding.  CPU use for qw.exe is not high.  I killed the process and restarted and it happens every time.
  • abcquickenabcquicken Member
    edited August 2018

    I just upgraded to R11.16 and I am unable to load the Bills & Income page.  The process in the Windows task manager shows Not Responding.  CPU use for qw.exe is not high.  I killed the process and restarted and it happens every time.

    Just to follow up, if I don't kill the process then the Bills & Income screen eventually loads.  It takes a few minutes though.
  • jimtrjimtr Member
    edited August 2018

    I just upgraded to R11.16 and I am unable to load the Bills & Income page.  The process in the Windows task manager shows Not Responding.  CPU use for qw.exe is not high.  I killed the process and restarted and it happens every time.

    Exactly the same for me, CPU is about 2-3%. Follow steps above from Kathryn to upload reports to aid Quicken in investigation
  • ps56kps56k SuperUser ✭✭✭✭✭
    edited August 2018

    I just upgraded to R11.16 and I am unable to load the Bills & Income page.  The process in the Windows task manager shows Not Responding.  CPU use for qw.exe is not high.  I killed the process and restarted and it happens every time.

    You might mention - on the Bills & Income - since it will look and act differently depending upon which features you are using.....
    exactly what features you are using -
    - just all MANUAL Bills and Reminders ?
    - using some Linked Bill payments ?
    - also - any MOBILE interaction for Syncing ?
    Quicken 2019 Deluxe - Subscription - Windows 10
Sign In or Register to comment.