Paycheck transaction not displaying values

Several paycheck transactions are not displaying data in the popup. A File Validate & Repair came up with several problem transactions all related to Paycheck transactions. How can I fix the Paycheck transactions?

I am running Quicken Premier 2018 version R11.18 build 27.1.11.18

Comments

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited October 2018
    The typical fix for paychecks that display blank is to reinstall Quicken.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • dmullig
    dmullig Member ✭✭
    edited September 2018
    This is happening to me as well, after the Quicken Home & Business 2016 R17.4 update this past week.  I attempted to reinstall the Mondo patch, but it says "Quicken is currently up-to-date."

    Also, I tried looking at the details of previously entered paychecks, and same thing, it's not displaying any data.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited August 2018
    dmullig said:

    This is happening to me as well, after the Quicken Home & Business 2016 R17.4 update this past week.  I attempted to reinstall the Mondo patch, but it says "Quicken is currently up-to-date."

    Also, I tried looking at the details of previously entered paychecks, and same thing, it's not displaying any data.

    Reinstall is not the same as applying a patch.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • dmullig
    dmullig Member ✭✭
    edited August 2018
    dmullig said:

    This is happening to me as well, after the Quicken Home & Business 2016 R17.4 update this past week.  I attempted to reinstall the Mondo patch, but it says "Quicken is currently up-to-date."

    Also, I tried looking at the details of previously entered paychecks, and same thing, it's not displaying any data.

    Yes, true.  I tried the patch before seeing Doug's and your post.  Bummer that fixing it requires a reinstall.  I actually just did reinstall a few weeks ago to put Quicken on a different computer, and had to manually apply the previous R17 update and the Mondo patch (I think I had to do both before I was able to restore the data.)
  • Unknown
    Unknown Member
    edited August 2018
    mshiggins said:

    The typical fix for paychecks that display blank is to reinstall Quicken.

    Wow. That is extreme. Not all paychecks are blank. Just from April on. Does that solve the reported data errors?
  • dmullig
    dmullig Member ✭✭
    edited September 2018
    dmullig said:

    This is happening to me as well, after the Quicken Home & Business 2016 R17.4 update this past week.  I attempted to reinstall the Mondo patch, but it says "Quicken is currently up-to-date."

    Also, I tried looking at the details of previously entered paychecks, and same thing, it's not displaying any data.

    Not sure if there's a less extreme method to fix the issue or not,but reinstalling did work. 
  • Pam Flaig
    Pam Flaig Member ✭✭✭
    edited October 2018
    mshiggins said:

    The typical fix for paychecks that display blank is to reinstall Quicken.

    I've had the issue since April/May too.   At first only a couple months were corrupt so I reentered.   Now i find it went back to 9/11/2015 thru 5/4/2018.   This has happened to me in the past 

    Reinstalling hasn't solved it for me.   Additionally the 401k contributions got some excess entries too in the mess so needed to be manually fixed as they were disconnected from the corrupt paycheck splits.   

    Still at a loss.....
  • halogirl
    halogirl Member
    edited December 2018
    I am also having the problem of paychecks not having their splits when you click on the file (but showing up when you hover over the tag). I just spent the better part of two hours on the phone with Quicken Support. Their answer was basically that this is a known problem with "old" files after upgrading to 2019, and there is no fix other than to completely start over. They say that "old" files develop corruptions over time, but they offered no instruction on how to avoid these corruptions.

    I did reinstall Quicken (it wasn't actually that big of a deal), but it didn't change anything.

    Fortunately, most of the information in the splits seems to be readable in the accounts. I didn't notice the problem until I started to look at my budget report for the year. I think that means I can hobble along with my day-to-day finance, but I can't trust the reports anymore or view/edit old paychecks.

    I'm not sure what to do. I have about 20 years of data, though the last 12 years is what is most important to me. I'm hoping against hope that a future update will actually fix this problem, but in the meantime I may have to consider other options. I'm devastated.
  • mass imo
    mass imo Member ✭✭
    What I found to cause this issue is when I make a change to the standard paycheck. Sometimes I need to add a new payment category and this causes it to go blank afterwards. The worst thing is when I try to copy an existing paycheck transaction, it DELETES the original instead of copies. Does anyone know what to do ?
  • troydeck
    troydeck Member
    I had the same issue. Only 2 paychecks that I'd made changes to. The only fix I found was to copy a valid paycheck, modify it for the in invalid month, and delete the invalid paycheck.
This discussion has been closed.