Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Lifetime Planner - IRA Account Owner Assignment Changes between Account Create and LTP

Scooterlam
Scooterlam SuperUser ✭✭✭✭✭
There have been some bug fixes to LTP in the most recent QW R12.15 release.  Thanks!

To test out some of these changes, I created a new data file with several new test accounts.  Among those new accounts I created an IRA account (not tied to a online FI)  for my spouse.

1.  During the later stages of creating a new IRA account, there is a dialog that asks "who owns this account".   I assign this account to souse. See Image 1.

2.  Going into LTP to ensure this new account is included in the "plan", I see that the account ownership was NOT assigned to my spouse, as selected during account creation.  See Image 2.

3.  In LTP, I can (again) assign this account to my spouse by clicking on "details" button.  See Image 3.

Now,  I would say if I assign account ownership during account creation, then that selection should convey to LTP, or anywhere else in Quicken that ownership assignments are important. 

Its important because, if not caught and corrected, as my spouse and I would take RMDs at the same time and since we are of different ages, that would be incorrect.

I noted too, that when creating a new 401K account for my spouse, the account creation process DOES NOT ask for account owner and requires you to assign this for the first time in LTP.  This could affect rules pertaining to yearly contributions, if not caught by the user.

Not necessarily a huge "bug" but if Quicken asks for that information during account create process Quicken should pass that information to other parts of Quicken that would use it, as opposed asking the user to reenter it.

Perhaps a first step is to correct the IRA ownership issue, then move on to asking for this information on account creation, where the account ownership needs to be identified and shared elsewhere in Quicken.  Avoids end-user errors, frustration and everything that follows....

Make sense?

Scott
2018 QW HBR R12.15

IMAGE 1  - Account Create Ownership Assigned



IMAGE 2 - LTP Ownership Changes





IMAGE 3 - LTP Ownership changed a second time in LTP





2
2 votes

No Status · Last Updated

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited October 2018
    For what it may be worth, this does not appear to be a new issue.  I have confirmed the same issue appears in Quicken 2016 R18.4.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited September 2018
    LTP was bolted on from the standalone Quicken Financial Planner in 2003 or thereabouts. Apparently account ownership was not one of the automated connections.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Scooterlam
    Scooterlam SuperUser ✭✭✭✭✭
    edited September 2018
    I see!  Thanks for the history lesson!   Perhaps a Quicken Moderator can change this thread to an IDEA.  Nonetheless, I'll add it to the LTP laundry list.

    Scott
    2018 QW HBR R12.15
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited October 2018
    From C. D. Bales:



    "I noted too, that when creating a new 401K account for my spouse, the account creation process DOES NOT ask for account owner and requires you to assign this for the first time in LTP".



    I can't explain what you experienced, but:



    I've tested with Q2014 thru Q2018/9 (R14.27), and every one asks the user to specify whose 401k account is being created during the new account creation process (the choices are "My Account" and "My Spouse's Account"). But the question does not occur at the same point in the process as it does for IRA/Keogh accounts.



    See attached.



    image
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
Sign In or Register to comment.