Auto Loan Connect Error - Bank of America

I can no longer create a new auto loan account or link to an existing one at Bank of America (or any other type of loan). I get a message "Temporary Problem.  We can't connect due to a problem with Quicken Connected Services" when I try to setup transaction downloads. I can create other new accounts with no errors.  I am running Quicken Deluxe 2018 (Build 5.8.0).   

Any thoughts?

Comments

  • UKRUKR SuperUser ✭✭✭✭
    edited October 2018
    Ignoring the myriad of problems that are connected with Bank of America downloads, both in Quicken Mac and Windows versions ...

    As to Auto Loan accounts, I would not attempt to connect them to any bank for downloading. It's much better to create a manual loan account which is not connected to the bank and let the account setup process create a Scheduled Transaction Reminder for your monthly payments.
  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited October 2018
    Hi Tom,
    Sorry you're having trouble adding your loan account--I took a look and is seems the issue could potentially be that you need to refresh your login token with Bank of America (in other words, log in to your Bank of America account and make sure there's no action you need to take with your account).

    If that doesn't work, let us know--

    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
  • Tom TollesTom Tolles Member
    edited November 2018
    Kathryn,

    Thanks for the quick reply.  

    I logged into my online account at Bank of America and did not receive any warnings or actions to take.  In addition, please know that I do not get this Quicken error if I try to set up a new checking or credit card account at Bank America.  I only get the error if I try to setup a new loan account using Accounts>New>Loan>Auto.  

    I also get the same error if I try to set up Transaction Downloads for an existing auto loan account.  Similarly, I do not get that error if I take one of my other account types (Checking or Credit Card) and  change or disable and re-enable Transaction Downloads.  

    The one difference I note between a loan and other account types is that the Quicken new account menu requires a sub-menu to choose which type of loan.

    In addition, I have two other car loans with different banking institutions using Quicken Connect and both are working properly.

    Thank you for your attention to this matter.

    Best,
    Tom

    ps I will say that Quicken's interactions with Bank of American seems different to me now since my last Quicken software update.  For example, when updating my online accounts, I often have to repeat my login and password credentials for BA (but not for other institutions.).

    In addition, pretend that I have several accounts in Quicken that were not set up for Transaction Downloads.  In the past, once I setup Transactions Downloads for one account at BA, I could easily link other BA accounts with existing Quicken Accounts as the same time via a Quicken Dialog box.  Now, I have to select each Quicken Account and go to setup for Transaction Download in order to link with a BA account.  The other unlinked Quicken Accounts show up in the dialog box but are greyed out so I can only do one at at time. This is an uncommon practice but I did have to go through it all after my last Quicken update.

  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited October 2018

    Kathryn,

    Thanks for the quick reply.  

    I logged into my online account at Bank of America and did not receive any warnings or actions to take.  In addition, please know that I do not get this Quicken error if I try to set up a new checking or credit card account at Bank America.  I only get the error if I try to setup a new loan account using Accounts>New>Loan>Auto.  

    I also get the same error if I try to set up Transaction Downloads for an existing auto loan account.  Similarly, I do not get that error if I take one of my other account types (Checking or Credit Card) and  change or disable and re-enable Transaction Downloads.  

    The one difference I note between a loan and other account types is that the Quicken new account menu requires a sub-menu to choose which type of loan.

    In addition, I have two other car loans with different banking institutions using Quicken Connect and both are working properly.

    Thank you for your attention to this matter.

    Best,
    Tom

    ps I will say that Quicken's interactions with Bank of American seems different to me now since my last Quicken software update.  For example, when updating my online accounts, I often have to repeat my login and password credentials for BA (but not for other institutions.).

    In addition, pretend that I have several accounts in Quicken that were not set up for Transaction Downloads.  In the past, once I setup Transactions Downloads for one account at BA, I could easily link other BA accounts with existing Quicken Accounts as the same time via a Quicken Dialog box.  Now, I have to select each Quicken Account and go to setup for Transaction Download in order to link with a BA account.  The other unlinked Quicken Accounts show up in the dialog box but are greyed out so I can only do one at at time. This is an uncommon practice but I did have to go through it all after my last Quicken update.

    Thanks for these details, Tom--let me bring this to the Mac team and see what I can find out--

    I'll let you know when I have more info!

    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited December 2018
    Hi Tom,
    Thanks for your patience--I've checked with the Mac team, and you should be able to link multiple accounts at the same time through the Add Account process--so, rather than going to add download capabilities to one account, go through Add and link the accounts.  If that's what you're doing without success, please grab a screenshot of that and post it so we can take a look.

    For the online banking issue, there's no known issue with Bank of America right now, so it could potentially be something in your file or account that needs to be fixed--unfortunately, that's pretty hard to troubleshoot here in the community.  Our support team can help you better with that by taking a look at the error with you and gathering log files, and escalating if needed.  Please chat with us or give us a call and we should be able to take care of this for you: www.quicken.com/contact-support 

    Hope this helps,
    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
  • Tom TollesTom Tolles Member
    edited November 2018
    Thanks Kathryn.  Regarding the online banking issue related to an auto loan, I disagree that is about my file or my account.

    Please try this -

    1. Open Quicken Version 5.8.0 (I have Build 58.24400.100 running on macOS 10.13.6)
    2. Create a brand new file from scratch (it will ask you to create a new checking account but cancel out of that).
    3. Create a new account - an auto loan
    4. Select Bank of America from the bank list and hit continue
    5. The error pops up right away "Bank of American is not Available.  Temporary Error etc etc"
    6. Exit setup and try to create a new Checking account
    7. Select "Bank of American" from the bank list and hit continue
    8. Quicken then correctly ask you which type of connection (Quicken Connect or Direct Connect).  This is how I have successfully connected all five of my other Bank of American Accounts, none of which are auto loans.
    Best,
    Tom

  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited October 2018

    Thanks Kathryn.  Regarding the online banking issue related to an auto loan, I disagree that is about my file or my account.

    Please try this -

    1. Open Quicken Version 5.8.0 (I have Build 58.24400.100 running on macOS 10.13.6)
    2. Create a brand new file from scratch (it will ask you to create a new checking account but cancel out of that).
    3. Create a new account - an auto loan
    4. Select Bank of America from the bank list and hit continue
    5. The error pops up right away "Bank of American is not Available.  Temporary Error etc etc"
    6. Exit setup and try to create a new Checking account
    7. Select "Bank of American" from the bank list and hit continue
    8. Quicken then correctly ask you which type of connection (Quicken Connect or Direct Connect).  This is how I have successfully connected all five of my other Bank of American Accounts, none of which are auto loans.
    Best,
    Tom

    Hi Tom,
    Thanks for these steps--I don't think there's an issue with your file, but rather there's an issue between your file and communication with Bank of America for this account.  Have you by any chance clicked the envelope icon to report this error?  This may give us more insight into the issue--

    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
  • Tom TollesTom Tolles Member
    edited October 2018

    Thanks Kathryn.  Regarding the online banking issue related to an auto loan, I disagree that is about my file or my account.

    Please try this -

    1. Open Quicken Version 5.8.0 (I have Build 58.24400.100 running on macOS 10.13.6)
    2. Create a brand new file from scratch (it will ask you to create a new checking account but cancel out of that).
    3. Create a new account - an auto loan
    4. Select Bank of America from the bank list and hit continue
    5. The error pops up right away "Bank of American is not Available.  Temporary Error etc etc"
    6. Exit setup and try to create a new Checking account
    7. Select "Bank of American" from the bank list and hit continue
    8. Quicken then correctly ask you which type of connection (Quicken Connect or Direct Connect).  This is how I have successfully connected all five of my other Bank of American Accounts, none of which are auto loans.
    Best,
    Tom

    I have clicked on that icon numerous times in the past few weeks.  I disagree about my file - a brand new file from scratch has the same issue.  Have you tried or some one else tried the exact steps I outlined?

    I called support today and that fellow said that a loan should use "Bank of American Credit Card", not "Bank of America".   I have tried that in the past as well, and I can successfully connect that way.  However, later, I get download errors if I do.
  • edited December 2018

    Hi Tom,
    Thanks for your patience--I've checked with the Mac team, and you should be able to link multiple accounts at the same time through the Add Account process--so, rather than going to add download capabilities to one account, go through Add and link the accounts.  If that's what you're doing without success, please grab a screenshot of that and post it so we can take a look.

    For the online banking issue, there's no known issue with Bank of America right now, so it could potentially be something in your file or account that needs to be fixed--unfortunately, that's pretty hard to troubleshoot here in the community.  Our support team can help you better with that by taking a look at the error with you and gathering log files, and escalating if needed.  Please chat with us or give us a call and we should be able to take care of this for you: www.quicken.com/contact-support 

    Hope this helps,
    Quicken Kathryn

    Kathryn,

    I can confirm that Tom is correct in that the problem is most definitely not with his account, as I am having precisely the same issue: all of my Bank of America accounts link just fine, with the sole exception of my Bank of America auto loan, which gives me precisely the same "temporary" error as Tom has described. Please take this issue seriously and resolve it on your end.
  • Smiley GuySmiley Guy Member
    edited January 26
    Hi, I too am having the same issue specific to my BOA auto loan. I think it's a BOA issue because I see that I am also unable to download the account transactions directly from their site to create a csv file. It's something that I used to be able to do with a different BOA auto loan account that was paid early in 2018. The new loan was taken out in September and has not been downloadable from the get go. 
  • Tom TollesTom Tolles Member
    edited January 27
    Quicken Kathryn,

    In the past few weeks, two more users (David Ian Salter and now "Smiley Guy" have reported the identical errors that I am getting.  Please do not tell me this is an issue between Bank of America and my specific file.  I have both given you a recipe using a new file to replicate errors and as well as having other users report the same problem.

    Please advise.

    Thank you,
    Tom Tolles
  • Quicken HaroldQuicken Harold Moderator ✭✭✭✭
    Hello Tom.

    Are you still experiencing the issues with Bank of America?

    Please let us know so that we can best help you.
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Yes, this error still exists.  As far as Quicken is concerned, I believe that the company has not even acknowledged this error even though I have given them a specific receipt to follow in how to recreate the error. That attitude is very frustrating.  Other user have confirmed this problem as well.  My last email to Quicken Kathryn spelled this out and I have received nothing back.

    Thank you for asking.
    Best,
    Tom
  • Quicken HaroldQuicken Harold Moderator ✭✭✭✭
    Hello Tom, thank you for your update..

    We have not received any new issues with Bank of America since your original request of error in January 2019. Have you tried adding your accounts in a test file to see if your accounts and loans come over successfully?

    Please give this a try. Let us know the results of the troubleshooting.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Experiencing the exact same issue, and fairly disappointed to see how far it goes back.  I started with a brand new file, added my BOFA checking fine, Citi CC fine, Honda auto loan fine, and the BOFA auto loan tanks with the exact same error message before you can really get started with it.  It feels like it fails in a microsecond and isn't making a server-side call at all.

    Please fix!
Sign In or Register to comment.