Monitor flashes for a couple of seconds, then windows logs off

windows 8.1 Embedded industry pro
Quicken 2015, 17.1

I just installed Quicken (installing on a "new" computer) and I got to the screen that says something like, "new user or upgrading?"  When I hover the mouse over each of those options, the screen turns off for a split second and then turns back on and does a bit of flashing.  Then, right when I click the option that I want, Windows logs me out.  Then, when I log back in, all programs that I had opened are closed.  When I try again, the process repeats.  Since I had just re-downloaded the software, I tried installing the version 17.1 Mondo patch.  However, that does not seem to have fixed the problem.

Comments

  • Quicken HaroldQuicken Harold Moderator ✭✭✭✭
    edited October 2018
    Hello Silverthunder. Appreciate your question.

    I would contact Quicken Support so that one of our Windows technical reps can assist you with this issue.

    Hope this helps.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    edited December 2018
    HI @ Silverthunder ,

    The screen that you see is correct when you install on a New Computer, or when you reinstall Quicken 2015. Quicken does not see your Quicken Data Files, you need to Select "I'm Upgrading" and Restore your Quicken Data File.

    You can't turn off Windows Background Processes, so if it meets an error condition, it crashes and restarts.

    It just happens to be a Coincidence that Windows flashes and crashes, while you are working with Quicken.

    See this Article, though, outdated, because Online Services for Quicken Connected Services ended on April 30, 2018:  https://getsatisfaction.com/quickencommunity/topics/how-to-install-or-re-install-from-a-cd-or-dvd-yo...

    You need to apply the Mondo Patch prior to opening Quicken for the first time.



    thecreator - User of Quicken Subscription R19.44 & Quicken 2017 HBRP R19.1
  • SilverthunderSilverthunder Member
    edited October 2018

    Hello Silverthunder. Appreciate your question.

    I would contact Quicken Support so that one of our Windows technical reps can assist you with this issue.

    Hope this helps.

    Respectfully,
    ~ Quicken Harold.

    I don't think that they will assist since it's a 2015 edition.
  • SilverthunderSilverthunder Member
    edited October 2018

    HI @ Silverthunder ,

    The screen that you see is correct when you install on a New Computer, or when you reinstall Quicken 2015. Quicken does not see your Quicken Data Files, you need to Select "I'm Upgrading" and Restore your Quicken Data File.

    You can't turn off Windows Background Processes, so if it meets an error condition, it crashes and restarts.

    It just happens to be a Coincidence that Windows flashes and crashes, while you are working with Quicken.

    See this Article, though, outdated, because Online Services for Quicken Connected Services ended on April 30, 2018:  https://getsatisfaction.com/quickencommunity/topics/how-to-install-or-re-install-from-a-cd-or-dvd-yo...

    You need to apply the Mondo Patch prior to opening Quicken for the first time.



    I did install the Mondo Patch as an attempted solution.  However, the problem remains.

    I don't think that this is a coincidence as I have never run into this problem before and I also just ran a stress test for a few minutes, and the "logging out" behavior does not happen.
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    edited October 2018

    HI @ Silverthunder ,

    The screen that you see is correct when you install on a New Computer, or when you reinstall Quicken 2015. Quicken does not see your Quicken Data Files, you need to Select "I'm Upgrading" and Restore your Quicken Data File.

    You can't turn off Windows Background Processes, so if it meets an error condition, it crashes and restarts.

    It just happens to be a Coincidence that Windows flashes and crashes, while you are working with Quicken.

    See this Article, though, outdated, because Online Services for Quicken Connected Services ended on April 30, 2018:  https://getsatisfaction.com/quickencommunity/topics/how-to-install-or-re-install-from-a-cd-or-dvd-yo...

    You need to apply the Mondo Patch prior to opening Quicken for the first time.



    HI @ Silverthunder ,

    Did you apply the Mondo Patch, before opening Quicken 2015 for the first time?
    thecreator - User of Quicken Subscription R19.44 & Quicken 2017 HBRP R19.1
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    edited October 2018
    What is "windows 8.1 Embedded industry pro"? Your problem sounds like it's a Windows problem and not a Quicken one.
    Quicken 2017 H&B - Windows 10
  • SilverthunderSilverthunder Member
    edited October 2018

    HI @ Silverthunder ,

    The screen that you see is correct when you install on a New Computer, or when you reinstall Quicken 2015. Quicken does not see your Quicken Data Files, you need to Select "I'm Upgrading" and Restore your Quicken Data File.

    You can't turn off Windows Background Processes, so if it meets an error condition, it crashes and restarts.

    It just happens to be a Coincidence that Windows flashes and crashes, while you are working with Quicken.

    See this Article, though, outdated, because Online Services for Quicken Connected Services ended on April 30, 2018:  https://getsatisfaction.com/quickencommunity/topics/how-to-install-or-re-install-from-a-cd-or-dvd-yo...

    You need to apply the Mondo Patch prior to opening Quicken for the first time.



    Yes.  
  • SilverthunderSilverthunder Member
    edited October 2018

    What is "windows 8.1 Embedded industry pro"? Your problem sounds like it's a Windows problem and not a Quicken one.

    It's basically an enterprise version of Windows.  It's very similar to 8.1 Pro.
    You are right that it might be a Windows problem or a hardware problem as I was experiencing some other unusual behavior.  
  • SilverthunderSilverthunder Member
    edited October 2018

    HI @ Silverthunder ,

    The screen that you see is correct when you install on a New Computer, or when you reinstall Quicken 2015. Quicken does not see your Quicken Data Files, you need to Select "I'm Upgrading" and Restore your Quicken Data File.

    You can't turn off Windows Background Processes, so if it meets an error condition, it crashes and restarts.

    It just happens to be a Coincidence that Windows flashes and crashes, while you are working with Quicken.

    See this Article, though, outdated, because Online Services for Quicken Connected Services ended on April 30, 2018:  https://getsatisfaction.com/quickencommunity/topics/how-to-install-or-re-install-from-a-cd-or-dvd-yo...

    You need to apply the Mondo Patch prior to opening Quicken for the first time.



    Another idea that I had is that previously (for the last few years) when I was using the program, I was always using it on a 64 bit computer.  But, now I am trying to work on a 32 bit computer.  So, do you think it could be that I am trying to install the 64 bit version?  I don't see anything indicating which one I installed (only one is available for download for me on the Quicken website).
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    edited October 2018

    HI @ Silverthunder ,

    The screen that you see is correct when you install on a New Computer, or when you reinstall Quicken 2015. Quicken does not see your Quicken Data Files, you need to Select "I'm Upgrading" and Restore your Quicken Data File.

    You can't turn off Windows Background Processes, so if it meets an error condition, it crashes and restarts.

    It just happens to be a Coincidence that Windows flashes and crashes, while you are working with Quicken.

    See this Article, though, outdated, because Online Services for Quicken Connected Services ended on April 30, 2018:  https://getsatisfaction.com/quickencommunity/topics/how-to-install-or-re-install-from-a-cd-or-dvd-yo...

    You need to apply the Mondo Patch prior to opening Quicken for the first time.



    I have Quicken running on both 64-bit computers as well as 32-bit ones and it works fine on both. There is no 64-bit version of Quicken.

    I honestly believe the problem Is with your Windows installation. Windows 8 was crap.
    Quicken 2017 H&B - Windows 10
  • SilverthunderSilverthunder Member
    edited October 2018

    HI @ Silverthunder ,

    The screen that you see is correct when you install on a New Computer, or when you reinstall Quicken 2015. Quicken does not see your Quicken Data Files, you need to Select "I'm Upgrading" and Restore your Quicken Data File.

    You can't turn off Windows Background Processes, so if it meets an error condition, it crashes and restarts.

    It just happens to be a Coincidence that Windows flashes and crashes, while you are working with Quicken.

    See this Article, though, outdated, because Online Services for Quicken Connected Services ended on April 30, 2018:  https://getsatisfaction.com/quickencommunity/topics/how-to-install-or-re-install-from-a-cd-or-dvd-yo...

    You need to apply the Mondo Patch prior to opening Quicken for the first time.



    Sometimes these "oldish" threads more or less go dead so it's good to see response.  Thanks for your reply as I know it's tough to monitor these thread.  I can't do much about my Windows 8.1 installation as that's a very time consuming (and speculative) undertaking.  I should buy some more hard drives (or a big hard drive with several partitions) so I can install operating systems at the drop of a hat.
Sign In or Register to comment.