still running Quicken for Mac 2007 but having problems with some downloads? any fix?

Recently, my updated QUicken 2007 has stopped downloading a few credit card transactions. The fix used to be to disable the download function, download from the bank the relevant qfx file, then import it. Earlier, it required double clicking on the downloaded file, but that stopped working a long time ago (always tried to open Moneydance, which I don't have). The accounts that I have still enabled still work, but this seems to be a trend. I've wondered if I'm running into something no longer enabled with Quicken/qfx files? DOes that mean I have to purchase the 2018 version and pay each year?  I have a very small business which I track on Quicken, and abandoned long ago trying to track investments.

Comments

  • UKRUKR SuperUser
    edited October 2018
    Double-clicking on a downloaded file and the wrong program opens (or tries to) ...
    You need to check that your Mac OS settings for QFX file type associations correctly specifies Q Mac 2007 and not Moneydance.
  • smayer97smayer97 SuperUser
    edited October 2018
    UKR said:

    Double-clicking on a downloaded file and the wrong program opens (or tries to) ...
    You need to check that your Mac OS settings for QFX file type associations correctly specifies Q Mac 2007 and not Moneydance.

    Until you fix that, you can also drag the QFX file onto Quicken or select Import Web Connect from the Quicken File menu then select the QFX file.

    Meanwhile, sounds like you still have MoneyDance installed on your computer and that Mac OS X still associates the downloaded files with MoneyDance.

    You have 2 options: 

    1. throw MoneyDance  in the Trash and empty it. That may automatically correct the problem.

    2. change the file associations by doing the following:
    • find a downloaded file. Right-Click on the file and select Get Info
    • In the Open With drop down menu, select Quicken 2015. Then click Change All button below the menu.
    • If Quicken does not show up as an option, select Other... then go find Quicken 2015 (probably in your Applications folder) and select it. BEFORE clicking the Add button, check the box "Always Open With", then click Add.
    (If you find this reply helpful, please be sure to flag it as such, so others will know, thanks.)


    If you find this reply helpful, please be sure to click "Like", so others will know, thanks.

    (QM2007, Canadian user since '92)
    Have Questions? Check out these FAQs:
Sign In or Register to comment.