Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Is anyone out there successfully using the quicken mobile app for the iPhone with a Wells Fargo acco

Both Mint and banktivity trial version worked flawlessly when setting up for Wells Fargo.  So..the problem is not Wells Fargo ..it you!  Well Faro have never work right.  Will anyone ever correct this problem?

Problem is with the mobile app.  Desktop working fine.  Desktop info is transferring over to mobile app/cloud no problem.  When I open up quicken app it want me to sign in to Well Fargo...problem. Unable to sign in....FYI - Same problem with Quicken on the Web..

Comments

  • Unknown
    Unknown Member
    edited October 2018

    I am having the same issue.  I have my savings and checking account.  I have to sign in 3 times and then can use it.  But I have to do this each time I open the program.
  • Unknown
    Unknown Member
    edited October 2018
    This reply was created from a merged topic originally titled Quicken Web & Quicken Mobile problem with Wells Fargo.


    I keep getting the following error code on my Huntington accounts through Quicken Web & Quicken Mobile.

    This account needs your attention We are unable to connect to Wells Fargo Care Code: ccscrape.181
    The desktop version connects fine with no issues. Thank you for your support.
  • AbeK
    AbeK Member ✭✭
    edited November 2018
    This problem is still happening on both the mobile app and the new Quicken web app. The desktop version works fine. Quicken seems to not even acknowledge that there's a problem as far as I can tell.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited November 2018
    AbeK said:

    This problem is still happening on both the mobile app and the new Quicken web app. The desktop version works fine. Quicken seems to not even acknowledge that there's a problem as far as I can tell.

    Abe, you're at risk for getting flagged for SPAM, by posting substantially the same message in multiple threads in a short amount of time.

    One reply is sufficient.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Unknown
    Unknown Member
    edited January 2019
    I have the same issue.  Support just says reset, but that is a painful and useless endeavor.  For some reason they will not admit they have a problem.  I have abandon mobile and web sync completely.  Maybe a class action lawsuit is in order since they cant deliver on promised functionality. 
This discussion has been closed.