WEB sync issues - Saw the update that issue had been resolved on 10/20/18, but I still cannot sync.

I get a message that Quicken Online service is not available.  Also get a dialog box asking for me to sign in, but it will not accept any inputs. 

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    Since you first posted your question 3 hours ago, have you tried again? I can't see any other users reporting a problem ... maybe the problem was caused by a quick server outage due to maintenance.
  • Unknown
    Unknown Member
    edited October 2018
    Thank you for your reply.  I just tried again and I continue to see the same issue.  I have rebooted my PC and my modem.  No change.  I am able to enter other banks for updates. Below is an image of what I see.

  • Unknown
    Unknown Member
    edited October 2018

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    That's odd.
    What version of Windows are you running?

    Ensure
    that TLS 1.2 is enabled in Control Panel / Internet Options.

    In Windows Control Panel select Internet Options (or in Internet Explorer,
    click on Tools / Internet options.)

    Click the Advanced tab.

    Scroll down the list to "Use TLS x.x" and click to put a checkmark on
    all available TLS choices, 1.0, 1.1 and 1.2.

    Click Apply, then OK. Close IE. Close and restart Quicken.

    Stuck in loop with logon to Quicken.com? Quicken fails
    to start? (Windows 10)

    Check if Windows
    Defender feature Ransomware protection is enabled. Configure or deactivate the
    Ransomware feature (may also be called "Controlled Folders")

    https://getsatisfaction.com/quickencommunity/topics/quicken-opens-but-stuck-wont-show-file-nov-2017

    https://getsatisfaction.com/quickencommunity/topics/windows-10-1709-protected-folders





  • Unknown
    Unknown Member
    edited October 2018
    UKR said:

    That's odd.
    What version of Windows are you running?

    Ensure
    that TLS 1.2 is enabled in Control Panel / Internet Options.

    In Windows Control Panel select Internet Options (or in Internet Explorer,
    click on Tools / Internet options.)

    Click the Advanced tab.

    Scroll down the list to "Use TLS x.x" and click to put a checkmark on
    all available TLS choices, 1.0, 1.1 and 1.2.

    Click Apply, then OK. Close IE. Close and restart Quicken.


    Stuck in loop with logon to Quicken.com? Quicken fails
    to start? (Windows 10)

    Check if Windows
    Defender feature Ransomware protection is enabled. Configure or deactivate the
    Ransomware feature (may also be called "Controlled Folders")

    https://getsatisfaction.com/quickencommunity/topics/quicken-opens-but-stuck-wont-show-file-nov-2017

    https://getsatisfaction.com/quickencommunity/topics/windows-10-1709-protected-folders





    Thanks again for the advice.  All TLS x.x were selected.  I use Norton so all the windows defender option simply refers to Norton. Still cannot update my files.
This discussion has been closed.