Home Quicken on the Web Using Quicken on the Web
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken On The Web not allowing me to enter PIN

UnknownUnknown Member
edited November 2018 in Using Quicken on the Web
Logging into "Quicken On the Web" for the first time my USAA accounts all had exclamation icons next to them indicating that the banks login credentials were incorrect. This was expected due to the fact I had changed them recently and had to update them on "Quicken for Windows" which went without a hitch. Upon opening and entering the new credentials in web based Quicken it would not let me enter my pin (it let me enter my username and password). I hit submit with the pin blank but it would not update; it needs the pin. I tried to copy and paste and got the same results. I opened notepad and entered numbers to make sure nothing funky was going on with my keyboard, not the problem. I've tried refreshing via the browser and through the icon on the page, did not work. I've tried logging out and in multiple times, did not work either. 

Browser: Chrome
OS: Win 10
Quicken 2019 R15.18 (27.1.15.18)
Bank: USAA
This discussion has been closed.