Attachments not uploading to the could/Quicken Web

After an hour long conversation with a Quicken technical support person (and his supervisor), we could still not find out why my attachments (on the transaction level) were not uploading to Quicken Web. They were very helpful and did everything that they could. We tried all of the steps several times and even initiated a screen share to make sure I was doing everything correctly. The original problem was that some of the attachments were not uploading. After one of the troubleshooting steps now none of the attachments are on the web. It seems there is a bug in the system. If possible I do not want to duplicate work by uploading the attachments twice, once in the desktop version and once in the web version. We are hoping to make shift to doing more with Quicken on the web and mobile app but we need it to sync correctly with the desktop. 

We have been using some version of Quicken for 10 years now. We will continue to be patient with improvements but hope this will be fixed as soon as possible. 

Comments

Sign In or Register to comment.