currency symbols not showing up properly after move to new computer

I moved to a new Mac yesterday and I cannot get my Quicken sidebar to look the same as it did on my old machine. I've compared settings and they are identical. I have CAD as my main currency and I also have MXN and USD in my budget. On my old computer, amounts in CAD did not have a currency symbol. Amounts in MXN and US had a currency symbol. On my new computer, amounts in MXN and CAD have a currency symbol and amounts in US do not have a currency symbol. I know I can probably get used to it, but I'm hoping I missed a buried setting or something that would fix this.

Comments

  • RickORickO SuperUser ✭✭✭✭
    edited December 2018
    When you say "compared the settings", did you also compare the settings in macOS System Preferences > Language & Region> Advanced? Quicken uses those settings for currency (and date/time) display.
  • TravelingRaeTravelingRae Member
    edited December 2018
    RickO said:

    When you say "compared the settings", did you also compare the settings in macOS System Preferences > Language & Region> Advanced? Quicken uses those settings for currency (and date/time) display.

    Never occurred to me that I had to look outside Quicken. That solved it. Thank you!!!
Sign In or Register to comment.