Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

AGGREGATOR_IN_ERROR (QCS_SERVER_ERROR)

CDC
CDC Member ✭✭
I am receiving the following error while trying to download transactions from quite a few financial institutions:AGGREGATOR_IN_ERROR (QCS_SERVER_ERROR). Thi has gone on for a few days now. Any idea on how to remedy this situation? I am using Quicken for Mac 2018 on a MacBook Pro running Mohave

Comments

  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited December 2018
    Hello CDC. Appreciate your question.

    Which bank(s) are you getting this error with?

    Have you tried making a Test File (File > New, no mobile/web) to see if the issue exists in a new environment?

    Please let us know so that we can best help you.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • CDC
    CDC Member ✭✭
    edited December 2018
    Quite a few banks: First National bank of Omaha, Discover, Citi Bank. I have shut off mobile web, Deactivated all downloads, and attempted to setup one downloaded account only. The same error occurs:  AGGREGATOR_IN_ERROR (QCS_SERVER_ERROR)

  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited December 2018
    CDC said:

    Quite a few banks: First National bank of Omaha, Discover, Citi Bank. I have shut off mobile web, Deactivated all downloads, and attempted to setup one downloaded account only. The same error occurs:  AGGREGATOR_IN_ERROR (QCS_SERVER_ERROR)

    Hello CDC. Appreciate your question.

    Have you tried making a Test File to see if this issue exists in a new environment?

    Please let us know.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Unknown
    Unknown Member
    edited December 2018
    I'm also receiving this for Wells Fargo accounts (AGGREGATOR_IN_ERROR (QSC_SERVER_ERROR:api.request.value).  I have 2-factor authentication set up on my wells fargo accounts.  I received this error yesterday and again today even after I disconnected all account syncing, shut down quicken and then restarted quicken.  I'm running Quicken Deluxe 2019 v 5.9.2 (Build 59.25153.100) on MacOS 10.14.2 (Mojave).

  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited December 2018
    Eileen said:

    I'm also receiving this for Wells Fargo accounts (AGGREGATOR_IN_ERROR (QSC_SERVER_ERROR:api.request.value).  I have 2-factor authentication set up on my wells fargo accounts.  I received this error yesterday and again today even after I disconnected all account syncing, shut down quicken and then restarted quicken.  I'm running Quicken Deluxe 2019 v 5.9.2 (Build 59.25153.100) on MacOS 10.14.2 (Mojave).

    Hello Eileen. Appreciate your question.

    Have you tried deactivating your Wells Fargo Bank accounts and try to reauthorize using Wells Fargo wellsfargononqfx.scr?:

    image

    I would do this in a Test file FIRST before trying this in your current Quicken File. Click on File > New, no mobile/web and try to add the account to see if the issue exists in a new environment.

    If this doesn't work, please let us know.

    Respectfully,
    ~ Quicken Harold.

    A-0317
    Quicken Harold
    Community Moderator
  • Unknown
    Unknown Member
    edited December 2018
    Eileen said:

    I'm also receiving this for Wells Fargo accounts (AGGREGATOR_IN_ERROR (QSC_SERVER_ERROR:api.request.value).  I have 2-factor authentication set up on my wells fargo accounts.  I received this error yesterday and again today even after I disconnected all account syncing, shut down quicken and then restarted quicken.  I'm running Quicken Deluxe 2019 v 5.9.2 (Build 59.25153.100) on MacOS 10.14.2 (Mojave).

    I removed downloads by selecting to "Enter transactions manually (nothing will be downloaded)" for all accounts, then closed Quicken, then reopened Quicken and then Accounts>Settings>Set up transaction download and selected "Wells Fargo Bank"> Quicken Connect radio, then entered username and password (which are valid because I can logon to WF website with those credentials). the error is stating "Sync Error.  Quicken encountered an error while communicating with our servers.  Try again later.  if the error persists contact Quicken Support."  I tried Quicken Chat for Mac, but nothing happens -- is that not working also?    
  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited December 2018
    Eileen said:

    I'm also receiving this for Wells Fargo accounts (AGGREGATOR_IN_ERROR (QSC_SERVER_ERROR:api.request.value).  I have 2-factor authentication set up on my wells fargo accounts.  I received this error yesterday and again today even after I disconnected all account syncing, shut down quicken and then restarted quicken.  I'm running Quicken Deluxe 2019 v 5.9.2 (Build 59.25153.100) on MacOS 10.14.2 (Mojave).

    Hello Eileen, appreciate your question.

    Our chat services are available 24x7. There might be some agents working with other customers at the time in which you requested the chat. Please be patient with us and your chat will be answered as soon as possible.

    I made mention in the original message to try the Wells Fargo wellsfargononqfx.scr to see if this will allow you to download transactions.. I would try this if you have not done so already.

    Please let us know if this works for you.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Unknown
    Unknown Member
    edited December 2018
    Eileen said:

    I'm also receiving this for Wells Fargo accounts (AGGREGATOR_IN_ERROR (QSC_SERVER_ERROR:api.request.value).  I have 2-factor authentication set up on my wells fargo accounts.  I received this error yesterday and again today even after I disconnected all account syncing, shut down quicken and then restarted quicken.  I'm running Quicken Deluxe 2019 v 5.9.2 (Build 59.25153.100) on MacOS 10.14.2 (Mojave).

    I don't know what you mean by "try the Wells Fargo wellsfargononqfx.scr".
     
     
  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited December 2018
    Eileen said:

    I'm also receiving this for Wells Fargo accounts (AGGREGATOR_IN_ERROR (QSC_SERVER_ERROR:api.request.value).  I have 2-factor authentication set up on my wells fargo accounts.  I received this error yesterday and again today even after I disconnected all account syncing, shut down quicken and then restarted quicken.  I'm running Quicken Deluxe 2019 v 5.9.2 (Build 59.25153.100) on MacOS 10.14.2 (Mojave).

    When you are adding the account, in the bank list you should see a bank name called Wells Fargo wellsfargononqfx.scr. I would try adding one of your accounts using this option.

    If this doesn't work, I would reach out to Quicken Phone Support tomorrow from 5am-5pm Pacific Time so that we can assist you with your issues.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Unknown
    Unknown Member
    edited December 2018
    Eileen said:

    I'm also receiving this for Wells Fargo accounts (AGGREGATOR_IN_ERROR (QSC_SERVER_ERROR:api.request.value).  I have 2-factor authentication set up on my wells fargo accounts.  I received this error yesterday and again today even after I disconnected all account syncing, shut down quicken and then restarted quicken.  I'm running Quicken Deluxe 2019 v 5.9.2 (Build 59.25153.100) on MacOS 10.14.2 (Mojave).

    That worked.  Thanks!
  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    Hello CDC.

    Are you still experiencing this issue?

    Please let us know so that we can best help you.
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
This discussion has been closed.