Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Standard Capital Gains report ignores investment account

leishirsute
leishirsute Member ✭✭✭✭
edited January 2019 in Investing (Windows)
There is a Retirement account (call it Home) who's type I changed to
Investment account in order to properly show capital gains.  When I run
the standard Capital Gains report, the Home account is not selected by
default as the other investment accounts are.  I have to customize the
report to add the Home account to the report selection. 

If
I run the standard Investment Asset Allocation, Investment Income,
Investment Performance ,Investment Transactions, Maturity Dates for
Bonds, Portfolio Value,  and Portfolio Value and Cost Basis reports
(i.e. all the other reports under the Investing folder of standard
reports, the Home account is selected by default.

Please fix this problem with the standard Capital Gains report.

Quicken Deluxe Subscription; Windows 10 Pro 64-bit

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited January 2019
    The Capital Gains report is a Tax report. Is this a tax deferred account? If so it should not appear by default in the Capital Gains report because you do not pay taxes on capital gains in tax deferred accounts.

    Changing the intent of the account does not affect this, only how it is grouped in the Account bar and in selection lists.

    You basically have 2 choices:

    -- If the account is not tax deferred, you can change that setting in the account details and it should be selected by default in the Capital Gains report and other tax-related places in Quicken.

    -- If the account is tax deferred but you still want gains to appear in the Capital Gains report (making Quicken's tax calculations incorrect), you can click on the gear at the top right of the report to customize it, click on Accounts, and select the account. You can then save this customized report for future use.
    QWin Premier subscription
  • leishirsute
    leishirsute Member ✭✭✭✭
    edited January 2019
    You just solved my problem.  Thank you !
    Please close this issue.
    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
This discussion has been closed.