Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Missing Vanguard Brokerage Account?

Ever since shifting all my Vanguard accounts to brokerage accounts, Quicken has not been able to "find" just one of those accounts. I've successfully linked Quicken to my Roth IRA (brokerage), my husband's Roth IRA (brokerage), our two Traditional IRAs (brokerage), our two kids' trust accounts (UTMA brokerage)... but our joint account (brokerage) just doesn't show up on the list of possible accounts when I try to establish an automatic download.

I have been waiting years to shift my records from Quicken 2007 and now I'm finally on Quicken 2019 for Mac... this is the only remaining issue I can't seem to solve. Anybody know what's going on, here?

Comments

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited January 2019
    Are you trying with both yours and your husband's Vanguard login credentials? The joint account may only show up under one or the other.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Unknown
    Unknown Member
    edited January 2019
    Yes, I've tried with both credentials. Is it possible there's a limit to how many accounts Vanguard allows you to download? That would be odd, but perhaps it's the answer.
  • Salvelinus
    Salvelinus Member ✭✭
    edited January 2019
    Check the Vanguard web site to make sure you don't have a customized view that does not include your joint account. In other words, ensure that your customized view on the Vanguard site includes the account you want Quicken to download.  If you have a customized view on the Vanguard web site, Quicken will not download data from accounts that are not included in the customized view. 
  • Unknown
    Unknown Member
    edited January 2019
    Good suggestion... but the joint account definitely is "shown" under my customized view.
  • SimonSezSo
    SimonSezSo Member ✭✭
    edited January 2019
    Nancy Trainer have you contacted Vanguard about this issue?  It could be that they have a coding issue with the account.
  • Unknown
    Unknown Member
    edited January 2019
    I'll do that... Will let you know.
This discussion has been closed.