Windows Default Font Issues

squicCENsquicCEN Member
What about on Windows? This topic link is to a page having to do with MAC. I just moved to `19 and observe that it decreased the default font weight to effectively make it appear (compared IMHO to all versions since at least Q99) smaller, dwarfed in the text box fields, and added the option to change to a larger font size, but still lighter than normal weight, also in larger text box fields. In both cases, the text seems lost in the text boxes they are in. How about one more option: Same font weight as in earlier versions?


Note: This conversation was created from a reply on: List of Requests for User Interface Options and Features.
Tagged:

Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    edited January 16

    If you haven't
    rebooted Windows since the installation of the latest Quicken update, please do
    that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    Please try this:

    1. Close Quicken !!! (This
      process won't work while Quicken is running!)
    1. Check the Compatibility tab
      settings in your Quicken Desktop program icon:
    • In the Windows Start Menu
      right-click the Quicken icon. Select "Open File Location". This
      brings up a Windows File Explorer window. Right-click the highlighted
      Quicken shortcut line item.

      or
    • Go to the traditional Windows
      Desktop and right-click the Quicken program icon.
    1. Now click Properties.
    1. Select the Compatibility tab.
    1. Uncheck all settings.
    1. Windows 7, 8.1: Check
      "Disable display scaling on high DPI settings". 

      Windows 10:  Check
      "Override high DPI scaling behavior. Scaling performed by:" and
      select "Application" 
      (also try the other available options)
    1. Be sure to uncheck the
      "Run this program in compatibility mode for [older Windows
      version]" setting.
    1. Click the "Change
      settings for all users" button.
    1. Click Apply and exit.
    1. Now start Quicken and see if
      that makes a difference.

    Some additional
    tuning suggestions:

    Unless absolutely required, try not to use "View / Use large
    fonts"

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    If all else fails, try changing Windows Control Panel / Display options for
    "Make text and other items ... smaller or larger" to use a different
    scaling level.


This discussion has been closed.