Why are some of my accounts missing from Quicken on the Web?

edited January 28 in Using Quicken on the Web
I am currently using Quicken for Mac 2019 (5.9.2) with all my accounts configured and working properly.

Recently, I found out about Quicken on the Web, so I thought I would check it out.

It looks pretty cool except that it's missing all 3 accounts from one institution (the checking and savings accounts and a credit card).

Why can I do to make those accounts appear in the web version?

Comments

  • RickORickO SuperUser ✭✭✭✭
    edited January 26
    In desktop Quicken, click menu Quicken > Preferences > Mobile, Web & Alerts. In the panel there, make sure the account have a checkmark.
  • edited January 26
    I see. The accounts in question were unchecked. I checked them and clicked the Update button, but then after a while I got an a Quicken Errors dialog window that said "Accounts Sync Error" / "Quicken is unable to setup this Account for cloud sync" and listing the Savings account in question. This was 1/3 errors and the other 2 missing accounts each had a similar error.

    The was text at the bottom that said "Click Update Now to resolve all errors." so I clicked the Update Now button and after completing, the three accounts still appeared unchecked with no further messages.
  • RickORickO SuperUser ✭✭✭✭
    edited January 26

    I see. The accounts in question were unchecked. I checked them and clicked the Update button, but then after a while I got an a Quicken Errors dialog window that said "Accounts Sync Error" / "Quicken is unable to setup this Account for cloud sync" and listing the Savings account in question. This was 1/3 errors and the other 2 missing accounts each had a similar error.

    The was text at the bottom that said "Click Update Now to resolve all errors." so I clicked the Update Now button and after completing, the three accounts still appeared unchecked with no further messages.

    You might try Preferences > Connected Services and click the blue reset button.

    But this sounds more like it has something to do with that particular bank. I myself don't use mobile/web, so I'm afraid I'm at the end of my ability to help.
Sign In or Register to comment.