Schedule E Reporting

I have several rental properties and have set up Rental Income and Rental Exprense Categories that relate to Schedule E lines.  In the Category list, I have assigned tax lines to each category.  On monthly expenses, I enter the expense and in the split of category, I enter the expense and a tag for each property.  So on the Schedule E reporting, it should pull that expense for each property and show it.  It does not.  On some, the report will pull up two lines of the expense, that, is, report two properties, although I  have tagged six properties, all on individual lines.  On some, it reports uncategorized.  When I click on that and go to the underlying entry, the data is all there.  I can run the report under cashflow and export to Excel to fix it, but isn't that beside the point when using Quicken?  

I am using Home Business & Rental 2019 Version R17.6 Build 27.1.17.6.  On a PC

Comments

  • Chris SChris S Member
    edited January 27
    Are you tagging multiple properties for a single expense by using multiple tags? Are you assigning a category to each expense inside the split? Can you show an example of the transactions that you are having trouble with via screen-shots?

    ~Chris
  • NGTNGT Member
    edited January 27

  • NGTNGT Member
    edited January 27
    This approach, as shown, seems logical to me.  In earlier years, I entered each rent as a separate transaction, so I entered six transactions each month.  Using tags would make this easier but only if Sched E actually reads it!
  • NGTNGT Member
    edited January 27
    just also a smal point, how do I take my full name off this?  :(

  • Chris SChris S Member
    edited January 27
    I don't have a good answer for you, but a few ideas come to mind. First, did you create these properties in the rental section and assign the tags to those properties? That's how I did it, and I seem to remember that Quicken was picky about how this happened. I had to let the property create a tag that matched the name or something to that effect. Also, I wonder if there is an issue creating your own sub-categories and getting the schedule-e report to work correctly. Since schedule-e has irs pre-defined categories already, I wonder if that might be causing an issue? Wish I could be of more help. 
Sign In or Register to comment.