Print Portfolio and registers grayed out

Shortly after updating to QWin subscription R18.14 (not sure it is related to the update), File > Print is grayed out for banking and investment accounts and for the Portfolio views. Rebooting the PC does not fix it.

Oddly, Ctrl-P still works for these items and report printing still works OK. 

Validate and repair > Reset printer settings fixes this temporarily, but if I go to a Portfolio view and back to a register, it is gray again.

Is this just me, or is it a more general problem?
-- Jim QWin Premier subscription

Comments

  • GeoffGGeoffG SuperUser
    I don't print anymore, but I just looked and both checking and investment accounts appear normal for printing.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1803
  • I've just checked too (using 18.14) and both investment and banking registers have the File > Print menu item enabled and it works OK for me, looks like a problem with your system or data file Jim. You could try applying the 18.14 mondo patch and see if that helps.
    Currently using US Quicken Deluxe for Windows 2019 R18.15 on Windows 10 v1809
  • Bob_LBob_L SuperUser
    I confirm what Jim is seeing.  Works fine until you go to portfolio view, then portfolio and other accounts are greyed out on the drop down menu.
    Quicken Subscription, Windows 10 Pro
  • OK, I see it now.  It's a problem with the Investing Tab.  When you click on that tab the Print item in the file menu is disabled, and it remains disabled if you return to one of the accounts in the account bar.

    If you click on one of the other Tabs (e.g. Home, or Planning) the Print item on the menu is re-enabled and works for the accounts again.
    Currently using US Quicken Deluxe for Windows 2019 R18.15 on Windows 10 v1809
  • GeoffGGeoffG SuperUser
    I can confirm Bob's findings, but don't know if that is unusual. Was this view always printable?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1803
  • @GeoffG
    Yes the Portfolio view has always been printable. I have never had a problem with it in the past.

    I tried installing the Mondo patch and that did not help.
    -- Jim QWin Premier subscription
  • I think you’ve found a bug Jim, but the workaround is just to click on one of the other tabs after you have been to the Investing tab, that restores the Print menu item for me. 
    Currently using US Quicken Deluxe for Windows 2019 R18.15 on Windows 10 v1809
  • Or as I noted above, you can do a Ctrl-P instead.
    -- Jim QWin Premier subscription
  • Same problem here.  Just upgraded to E18.5 Build 27.1.18.5.  Everything was fine before the upgrade.  Can us Crtl-P to to print the portfolio, but the File>"Print Portfolio..." menu item is grayed out.  
  • Same problem here.  I recently updated my version.  It is R18.14, build 27.1.18.14
  • Hello Everyone,

    Thank you for taking the time to report this issue to the Community.

    I have duplicated this behavior in my data file and Quicken 2019 R18.15 and have opened a ticket with Development to investigate further.

    In my testing, if I selected a different tab, such as the Home, Spending or Planning, etc. tabs and then returned to the Banking/Investment account register, the option to Print the current view in the File menu was no longer grayed out and able to be selected again.  Closing/re-opening Quicken will also restore the Print option until the Portfolio is viewed once more.

    Thank you,

    Sarah
  • I am using 2019 R18.15, build 27.1.18.15. No matter what I do, when I go to the investing tab the print button is greyout. I can print using Control P. It seems inexcusable to me that you force us to purchase the update annually, and something that has been working properly for years suddenly stops working. How long does it take to fix something like this?
Sign In or Register to comment.