Cannot Update Quicken from Quicken Home Inventory. How do I restore link from QHI to Quicken?

Using Quicken Deluxe 2019 R16.16 Build 27.1.16.16, Canada Edition.   I had an OSX issue so restored my full system from a backup. I then had issues with QHI so restored my Quicken Home Inventory file from a Quicken backup.   I can see my data but when selecting "Send to Quicken", I receive error message, "There are currently no accounts in your Quicken data file.  Please create at least one account before attempting to send your Home Inventory data to Quicken" Any known fix for this?  I have no issues with my Quicken Data File. 

Answers

  • Hello Paul.Desjardins,

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.

    Are you still experiencing an error when attempting to "Send to Quicken" from Quicken Home Inventory?

    Please let us know, thank you.

    Sarah
  • Yes, Sarah.  No fix has been found yet.
  • Hi Paul,

    Thank you so much for your response and confirming you are still receiving this error.  

    I did some testing with my personal data file and was able to duplicate the same error that you are receiving after installing the R16.16 update, however in the R15.24 release, I was able to "Send to Quicken" successfully.

    I've opened a ticket with our Development Team to investigate further and resolve this error, unfortunately I do not have an ETA on when a fix might be available, I apologize.

    As a temporary workaround, may I suggest reverting to the R15.24 release by downloading the Mondo Patch from this link.  Be sure to select the link for the Canada releases at the top of the website to ensure the wrong patch isn't accidentally downloaded.

    Once downloaded, run and the install the patch and then try to update the Quicken Home Inventory file once more.  It should send successfully, but please let me know how it goes.

    Thank you,

    Sarah


Sign In or Register to comment.