Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Requiring Parallels for Firefox

I want to download my latest transactions from my accounts but I am now being told that Parallels is required for Firefox. I am using Chrome and not Firefox. Is this something new, that in order to download transactions into Quicken using a Mac, I have to have Parallels?

Best Answer

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    Are you trying to download a transaction file from your bank's website. If so, this really has nothing to do with Quicken (at this point). You will need to contact the bank.

    That said, if your bank is restricting the browser to Firefox for some reason, there is a Mac version of Firefox. You could download that and try it.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • It's all of my accounts. I will try the firefox for Mac.  
    Thank you
This discussion has been closed.