Can no longer directly download Wells Fargo transactions

for the past two days, something seems to have changed either on Quicken's end or that of Wells Fargo. I'm running QM2017 and have been using Direct Connect to one-step download transactions from Wells Fargo. I have no problems logging into WF's site and downloading a qfx file so my logon is good. Yet I'm now getting the error seen below. The account is not being found when QM 2017 logs in, but the account is certainly there on the WF Web site. What is a -32 code? Thanks. I've sent this to support as well.

Answers

  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    Hello David. Appreciate your question.

    It could be an issue with the Wells Fargo servers if this has been happening for the last couple of days. I would try to reset your accounts on Monday and see if you are still experiencing issues.

    If not, I would try the following: https://www.quicken.com/support/error-28-29-and-32-quicken-mac.

    If those steps do not resolve the issue, I would try to make a Test File (File > New, no mobile/web) and try to add your Wells Fargo account to see if the issue exists in a new environment.

    If all the above does not resolve the issue, I would reach out to Quicken Support so that one of our Mac representatives can look into the information and work on getting things up and running.

    Hope this information was helpful.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • DavidToubDavidToub Member ✭✭
    Thanks. Unfortunately, when I try any of these options I just get a spinning ball as it displays the window Getting Wells Fargo Requirements. Even tried other versions of Wells Fargo-no luck. Could be their servers, sure, but seems odd for two days, especially when I have no issues connecting to my accounts on their web site. Will keep trying. Thanks.
  • DavidToubDavidToub Member ✭✭
    edited March 3
    OK, some follow-up, since this issue is not solved. Wells Fargo was not able to solve the issue, but it seems to not be related to WF at all. Right now, if I try to change the account setting to do Quicken Connect for WF or any other bank for that matter (I tried a bunch of them with the same result), I get a spinning wheel each time QM2017 tries to connect to any bank account and get their requirements, whether I have an account there or not. 

    Unless I click the red close button and exit setup, the spinners will continue forever. Choose any financial institution on my system: the result is the same.

    The only thing that has changed for me recently was going to a mesh network (Orbi). I have no clue why having better bandwidth (1.3 GB/sec currently) would make it impossible for Quicken to connect to any financial institution.

    Any thoughts on how to get QM2017 to connect again to financial institutions or am I stuck with downloading .qfx files from this point onwards?

    Oh, and I tried creating a test file from scratch. Couldn't get past this point:

    The spinning ball doesn't show in the screenshot, but trust me-it was there and I finally had to force-quit Quicken. Thanks.

    UPDATE: on a whim, I disconnected my ethernet connection and used WiFi. That got me to the login screen for my account, but it noted a sync error and I couldn't get past that. Weird.
  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    edited March 3
    Hello David. Appreciate your comments and screen shots.

    When was the last time that the Mac was restarted?  If it has not been restarted recently, I would try this and then try to add your accounts to see if you can get them working again.

    If, after trying this option, that you are still experiencing issues, please contact Quicken Phone Support so that we can assist you with this issue.

    Let us know if the restart helps.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • DavidToubDavidToub Member ✭✭
    Restarted but no change. If I try the WF listing that previously had been recommended by WF tech support and worked fine until recently, it doesn't show my linked account, only two other accounts I don't want to track. If I use the main Wells Fargo Bank option in Quicken as a financial institution, I get (removing some personal identifiers...)

    name: (null)
    email: (null)
    date: 2019-03-03 15:38:59 (America/New_York)
    date: 2019-03-03 20:38:59 (GMT)
    date: 2019-03-03 12:38:59 (PST)
    OS: Version 10.14.3 (Build 18D109)
    Product: Quicken 2017
    Version: 4.8.3
    Build: 48.20030.100
    Sync: Enabled
    Cloud status: 32



    errors count: 1

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
    error #1
    level: 4 (Debug = 0, Critical = 6)

    description:
    Server side error.

    suggestion:
    Try again later.

    system description:
    institution login: can't setup (server error)
    institution login Sync Id: (null)
    BID: 3000
    FI name: Wells Fargo Bank

  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    Hello David.

    Please call Quicken Phone Support tomorrow so that we can have you submit your logs to us for escalation.

    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
This discussion has been closed.