Quicken ERROR ("Not Your Fault") when entering Authorization Code : Re-Activate Web Connect

My BOA Updates were not working. So I tried to RESET the account under Online Services. This required an Authorization Code to be texted to me. I receive the Authorization Code on my phone, enter it in Quicken, and it crashed completely out, no error code. I tried this several times, requested new Authorization Codes and every time I enter the code, it crashed and gave me the standard Quicken Crash Screen where you can Submit the dump files (which I did). 

So I decided to try Deactivating the Account and Reactivating it. Deactivating worked fine. I now try to reactivate and I don't get an error code... just a "Not Your Fault" Error (see pic) when I enter the Authorization Code. I tried this several times, same error. I can only Manually update transactions for this account. 



Comments

  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello Carlo,

    Thank you for reporting this issue to the Community, although I apologize for any frustration or inconvenience experienced.

    When reactivating the account(s) are you using the "Set Up Now" button or going through the Tools menu > Add Account option?

    If using the Set Up Now button, please try again through Tools > Add Account, just be sure to link to your already existing account names in Quicken so the accounts aren't duplicated.

    If the same error message is received please let us know what version and release of Quicken you are using.  This information may be found in the Help menu > About Quicken.

    Thank you,

    Sarah
  • I just tried your suggestion. Same Error when I try adding... "Not Your Fault" 


  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello Carlo,

    Thank you for trying the steps and posting back with the updated information.

    What version and release of Quicken are you using?  If you aren't sure, this information may be found in the Help menu > About Quicken.

    Thank you,

    Sarah
  • @Carlo ; -- Have you tried an old backup, just for kicks?  I tried opening one from about 6 months ago, long before I ever started seeing this problem, and it also has all the same problems my latest one did.  Obviously nothing changed on my side during that time (the OS last modified timestamp on the file was from mid-2018), so the change has to be something on their end.  Either they know what changed and what broke it, and it's been deemed too hard to fix, or they don't know and don't care enough to investigate it.  TBH I think I'd rather hear them admit to the former, though enough complaints might get them to move on it if it's the latter.
  • UKRUKR SuperUser ✭✭✭✭

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help. They need to review a download log file on your computer to determine the exact cause of the problem.

    Quicken Support:

    • To contact Quicken Support, please use this link only:
      https://www.quicken.com/support#contact-support 
      and select Chat or Phone support.
    • Phone support is only available during posted business hours. The phone number can found at this website.
    • To start Chat, your browser must allow popup windows from https://www.quicken.com
    • If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken 2018 Premier or above) call the number that can be found at the top of your My Account page at https://www.quicken.com/my-account  (US) or https://www.quicken.com/canada/my-account (Canada) next to "Quicken Premium Support"  when you log in with your Quicken ID.
    • Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from the Community, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    • Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.

  • UKR said:

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help. They need to review a download log file on your computer to determine the exact cause of the problem.

    Quicken Support:

    • To contact Quicken Support, please use this link only:
      https://www.quicken.com/support#contact-support 
      and select Chat or Phone support.
    • Phone support is only available during posted business hours. The phone number can found at this website.
    • To start Chat, your browser must allow popup windows from https://www.quicken.com
    • If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken 2018 Premier or above) call the number that can be found at the top of your My Account page at https://www.quicken.com/my-account  (US) or https://www.quicken.com/canada/my-account (Canada) next to "Quicken Premium Support"  when you log in with your Quicken ID.
    • Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from the Community, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    • Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.

    I can't speak for Carlo, but I did online chat Quicken support, twice.  The second guy came right out and said the company would not support me any further, even though the problem is clearly on their end.  His only solution was for me to start over with a new data file, losing my many years of data.
  • CarloCarlo Member
    If you search the Community Forum for "Not Your Fault" there are a bunch of people reporting the same issue with several different banks. We all have the same issue/error.

    Quicken - It's time to do something about this! At the very least give us a better error code other than the passive aggressive "It's not your fault"... we all know who's fault it is Quicken. :/

    I got the new update this morning - I am up to 19.1 - and tried again to setup … Same Error " It's not your fault"
  • CarloCarlo Member
    Screen shots of what happens:

    After entering my Bank of America credentials, it searches for my account and returns back with this screen asking me  to choose how to receive an authorization code. I only have 1 phone number setup with my BOA, so I chose that one. 



    I then get this screen to enter the code. I type it exactly, and triple check that it is right.




    And then I get the famous "Not your Fault" Error.


    I tried it again, and again, and again... does not work. I tried waiting a little bit, still the same error. 


  • UKRUKR SuperUser ✭✭✭✭
    what does the blue shield icon on your 2nd image mean?
    Is it possible that your problem is caused by your Antivirus software blocking Quicken from reaching the server?
    Have you called Quicken Support on the phone and let them review your latest download log files? That should point out more details on the problem.
  • CarloCarlo Member
    Great catch on that UKR! 

    That's HP Password Manager... I don't use it … When I click on it asks if I want to save the password (which is just the 1 time use authorization code). I can try to uninstall and see if that works.... I am pessimistic, but you never know
  • Any luck @Carlo ?

    One other interesting thing I just noticed-- one of my bank accounts that no longer functions has my last "download" date as the last time I tried to connect with quicken, rather than the last time I manually downloaded.  In other words, the request is making it to the bank, and the bank believes it has responded successfully.  It looks like Quicken is getting in the way.
  • CarloCarlo Member
    No, that did not solve it. Uninstalled. Same Error. "Not your fault"
  • CarloCarlo Member
    I remember a year or two ago (before they had the Account Reset) there was a way to view all the connections and manually remove bad ones. Anyone remember that or how to get there?
  • CarloCarlo Member
    It was a hidden tools screen I think?
  • CarloCarlo Member
    I figured I would give it a try again this morning... This time I just followed to the steps to add a new account at Bank of America. 

    New screen, less info! Completely crashed. I sent report to Quicken... :(


  • Quicken HaroldQuicken Harold Moderator ✭✭✭✭
    Hello Carlo.

    Have you tried making a Test File (File > New Quicken File, no mobile/web) and try to add your Bank of America accounts here to see if the issue exists in a new environment.

    Please let us know so that we can continue troubleshooting this issue for you.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • CarloCarlo Member
    I just tried. I go through the steps. I put in my user name and password. It says it is searching for my accounts. Then brings me to a screen that says choose the way I want to get my authorization code, I pick my cell number. It texts me an authorization code, I enter it exact (I ask to show the characters to make sure it matches... confirmed they match) hit submit and I get the same "Its Not Your Fault Screen". 

    I did try something different this time too. During the setup, it asks if I want to do an advance setup. This allowed me to choose 2 different Bank Of America. One that says Bank of America - Quicken. And another that says Bank Of America - All other States. I tried both, and it brings me to the same screens, I submit my authorization code and I get the same error. 

    I also noticed in the advance setup I can choose Direct Connect or Express Web Connect. I tried both as well, Direct Connect did not seem to work - kept on saying I had the wrong username and PW. Express Web Connect allowed me to go through the steps where I enter another authorization code they send over and I get the same "Its not your fault error". 

    Its almost as if what I am typing in is not being sent properly to Bank of America and it fails (I am totally guessing). I have checked and double checked the authorization code is being typed in exactly as I get it from my text message, but it fails every time (as others are seeing as well) and give us the "Its Not Your Fault" Error.
  • CarloCarlo Member
    Any other Suggestions or Updates Harold or Sarah?
  • CarloCarlo Member
    OK, so maybe making some progress! 

    On another Quicken File, I ran into a similar issue where the Bank Of America Account stopped updating. 

    THIS TIME I get error CC-585. "Your Financial Institution implemented a new security method...Some Financial Institutions only support latest release of Quicken... To Update to the latest release follow these instructions:

    1. Choose Tools menu> One Step Update <sweet - I go there!
    2. If you use password Vault, enter vault PW < I don't
    3. "In One Step Update Settings window, Click the Financial Institutions checkbox to deselect all items and then click Update Now. <wait... WHAT? Quicken, can you bring in the Technical Writer into the room... wtf does this mean?! go to this screen and tell me if this instruction makes sense? "...click the Financial Institutions checkbox to deselect all items" is not possible... we were getting SO CLOSE... grrr 
    4. If an update is available, follow the on-screen prompts to update to latest release < If this is what the goal is, then yes, I am updated to the latest release already... bummer

    Next, Refresh your account information
    1. Go to account register, Account Actions gear icon, Update Now < This is how I got here in the first place! :-(  So I do this and it brings me to the screen that says they are texting me a security code... I chose my cell phone... I get the text message with the code, I type it in and "Its Not Your Fault" Error!! AAAAAAHHHHHH
  • Carlo-- that was one of the steps I had in my long chat session with support.  I was so excited that I finally saw something different... only to be immediately disappointed once again.
  • @Carlo Check out my original thread... a solution that worked for me!  https://community.quicken.com/discussion/comment/19989008

This discussion has been closed.