Fix Incorrect Account Type in Quicken Web & Mobile

I have a main checking account in Quicken windows desktop R18.15 that I sync with Quicken Web and the Quick Mobile services. In the desktop version of my data, the account was correctly created and currently displays the 'Account Type': "Checking" but in the Web and Mobile solutions the same account shows under the "Savings" account categories listed as 'Account Type': "MONEY_MARKET". I have tried to find a way to correct this but have not had success despite several software updates/fixes that looked to target this area. I have tried to re-sync all my quicken data several times at the direction of phone support with no change. 

All other accounts are working correctly and even have a second account with the same bank that shows correctly as Checking. 

I did read one post somewhere, where an individual manually created a new Checking account in quicken desktop, migrated all transactions from the old to the new account and then re-synced his quicken data. His thought was that there is some bug that only lets the account type update once when first created and after that it cannot be changed in the online data. His solution was to create this manual checking account, move all transaction, then sync to the bank institution and to the online quicken data and it worked for him. I have 10+ years of transaction data and would hate to have to go through this and risk messing up my account so I wanted to see if there was a better way, one less impactful, first before resorting to this.

Answers

  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    Hello sinandgrin. Appreciate your question.

    I would start by clearing the current data that is in the Quicken Cloud: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows.

    Once this is done, I would then run a One-Step Update and see if this resolves your current issue.

    If this does not work, I would reach out to Quicken Support so that we can try other options.

    Hope this helps.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • sinandgrin
    sinandgrin Member ✭✭
    Hi Harold, thanks for the help but I do not see how to clear the current data set based on the linked instructions you provided. I don't have that hyperlink/button option. Is that because I only have 1 data set associated with my account and it is open?



    Should I instead go to the 'Quicken ID, Sync & Alerts' tab and click "Reset your cloud data"? Is so, then I have done that several times and with the support of phone support as well. After close to an hour trying things, they were not able to resolve my issue.
  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    Hello sinandgrin. Appreciate your information.

    I would click on Edit, Preferences and click on Cloud Accounts:

    Click on Cloud accounts associated with this Quicken ID.

    then:
    ...choose the accounts that you want to remove and choose delete.

    Once this is completed, I would try doing a One Step update to make sure that everything is connecting properly.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • sinandgrin
    sinandgrin Member ✭✭
    As you can see in my screenshot posted yesterday, the option to click on “Cloud accounts associated with this Quicken ID” does not exist on that page for me. Not sure how to proceed.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    As you can see in my screenshot posted yesterday, the option to click on “Cloud accounts associated with this Quicken ID” does not exist on that page for me. Not sure how to proceed.
    Hello @sinandgrin,

    I apologize that the option to view cloud accounts associated with this Quicken ID is not listed, and you are correct, if this is the only dataset associated with your Quicken ID, the link will not appear.

    To access it, please go to the File menu > New Quicken File option and create a new data file, opening the new file.

    In the new data file, go back to the Edit > Preferences > Cloud Accounts and you should now have the link with the option to delete the dataset.

    Once deleted, please open your original data file again, Mobile will need to be set up again and please let us know if the original issue with the incorrect account type persists.

    Thank you,

    Sarah
  • sinandgrin
    sinandgrin Member ✭✭
    Hello Sarah,

    Thanks for the information. I went ahead and followed your steps despite the concerning warning about having to re-add all the connected services, like bank account downloads, bill pay, and the loss of mobile data including uploaded attachments because I was really hoping this would solve my issues. It unfortunately did not and I am left wondering did I complete all the steps properly, as it wasn't entirely clear how I should "set up the mobile" again.

    What I ended up doing after the dataset was deleted, was to go back to the original data file, Edit > Preferences > Quicken ID, Sync & Alerts -> Reset your cloud data. Once I did this I found that I was able to regain access to the dataset in mobile but there it showed the account in question still as a Savings account not as a checking. 

    I tried all of this a few times playing around with only syncing the 1 account in question and starting with a single cash account and later adding to the synced dataset the other account in question. No approach seemed to work. 

    Is there some way a developer can inspect or modify my dataset to correct this issue? Are there any other approaches availble to fix this?
Sign In or Register to comment.