Problems (Crashing, Messages) after Upgrading from 2016

Just upgraded from Quicken 2016 on March 9, 2019 (Windows). I have about 11 years of data in Quicken, as a user for 27 years. Some Property and Debt accounts have balances that are way out of line. so I am trying to restore from my March 9, 2019 backup made on 2016. I did the One Step Updates and I keep getting this message saying, "The transaction was created as a transfer to an investment transaction. If you edit the category, the corresponding transaction with be delted. Do you want to change it anyway?" I said "No" 17 times. Then I can't tell if it is thinking or not, so go to do something else. Hit Alt-Ctrl-Delete and it says it is Not Responding. Waited a long time and it finally came to. I closed and opened again, and suddenly a lot of my Property and Debt accounts are now way off. I've restored and repeated this several times, crashing on a number of those occasions. What has happened? 

Answers

  • More details. So one of the accounts that is going crazy is an escrow account. I printed the transactions before the One Step Update and after. After the One Step Update, the first one in Quicken 2019, all the transactions with the Checking account are gone. I go to the Checking Account, and the split on those transactions say it is going to an Unspecified Account (instead of Escrow). None of the accounts were hidden. Unfortunately, this is tearing my history of accounts. Please help.
  • SherlockSherlock SuperUser
    Restore your good data file backup again but, before you attempt the One Step Update, I suggest you disable transfer detection: select Edit > Preferences...


    Quicken user since 1997 
    Premier on Windows 7 
  • Thank you for your tip. Unfortunately, now it is stuck on the Task Bar. I tried your tip on another thread to hover the cursor on it, but no menu ever appears to maximize or restore it. The menu is only to close it or listing some files. It will let me choose a file to open, but won't open up.
  • GeoffGGeoffG SuperUser
    I don't see where you've run a file validate. If you haven't, I would start there.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1809
  • I called Technical Support. They answered quick. We spent forever, but nothing worked.

    - Used article GEM822227 and downloaded a QCleanUI to clean it, and then remove the Quicken directory from the Roaming, ProgramData, and Program Files 8086 folders. 
    - Installed the Mondo patch
    - Did Windows updates.

    Still it is stuck in the Taskbar. Tech Support says it is a problem with my computer.

    So frustrating.
  • GeoffGGeoffG SuperUser
    If you are using Windows Defender, there is a Ransomware setting that seems to be causing issues with Quicken.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1809
  • Thanks. I checked that Randsomware setting was turned off by default. Is that correct? 

    I wish I had done a System back up before I installed Quicken.
  • GeoffGGeoffG SuperUser
    Yes, off or Quicken whitelisted.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1809
  • So then since it already off, so then I was still having problem.
  • I'll start a new thread since this was originally focused on the transactions, and now I can't even open the damn thing.
  • MintUserNewMintUserNew Member
    edited March 14
    Nope, editing my post as I thought it was fixed after changing that setting. Gowceer, right at the end of the One Step Update, it caused it again, preceded by asking me about transfers many times. Double checked my settings and Transfer Detection is turned off. Any other odeas?
  • I need help with the fact that is continues to distort the transactions on my Property and Debt accounts (e.g. an Escrow account, an FSA account, etc) after One Step Update, despite having Transfer Detection turned off and unchecking every account except perhaps a savings account I never use and having Download quotes and investment information unchecked too. I've restored from backup at least 40 times in the last two days trying to find the cause of this issue. I did run a Validate and Repair, Validate only, and still had the problem after that.

    Each time I restore from backup, I then ensure my Preferences are set to Transfer Detection turned off. I then click Update, type in my password, click on Settings, and have tried all of the following:

    - only the Download quotes and investment information
    - only my non-investment accounts
    - only my checking and credit cards
    - only my investment accounts
    - only one savings account

    Each time, it takes a few minutes. Then it asks me 17 times about categorizing an investment transaction. I've tried answering yes and no, same result. Then it continues on with the One Step update. Finally, right at the very end, it shows the Connecting window more time, and then zam, I see the balances on those Property and Debt accounts go nuts, including my mortgage escrow, flexible spending, an account to keep track of medical bills I owe, prepaid car insurance, etc. 

    Would appreciate any help on this. I have R 18.15. My Quicken file covers 12 years of data, but the investments go back 22 years (1997).

    I started a Validate and Repair, just the validate part. It definitely found some issues that I'll need to look into, but not involved the Property & Debt accounts, in question, just investment accounts. Ran another One Step Update, with only one credit card to update, still happened.
  • GeoffGGeoffG SuperUser
    Are you using any cloud sync features, active or not? If so, what are you using?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1809
  • I did set up the sync with the App and have it installed on my phone.
  • GeoffGGeoffG SuperUser
    As a test, disable all cloud sync functions close Quicken and restart. 
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1809
  • NotACPANotACPA SuperUser
    That 1st upload to the cloud can take HOURS, since it's uploading about 2 years worth of data.
    Let the upload run overnight ... and see what things look like the next morning.
    Q user since DOS version 5
    Now running Quicken Windows Subscription
    Retired "Certified Information Systems Auditor"
  • GeoffG said:
    As a test, disable all cloud sync functions close Quicken and restart. 
    How do I disable all cloud sync functions?
  • From Quicken, sign out of your Quicken ID account and then sign in again using the same ID and choose do not use mobile.
    Quicken 2017 H&B - Windows 10
  • Ok, not sure if it worked. But I was able to reinstall Quicken 2016, wiith cloud sync deactivated, and download my finances for the last week, and relieve some of the stress I had. Will work on 2019 in a few days again.
Sign In or Register to comment.