Wells Fargo Bank Direct Connect SLOW, "Updating Financial Institution" every time

My One Step Update hangs for 30-45 seconds on getting my Wells Fargo Bank account transactions (Direct Connect), showing "Updating Financial Institution". It does eventually work.

It is WAY slower than the other institutions I check. Is this a known problem? Any way to speed it up?

(Quicken Home Business and Rentals 2019 R18.15 (but has happened for previous versions), Windows 10)

Best Answer

Answers

  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @Joseph Witkin

    Thank you for taking the time to share the details of this issue with the Community, although I apologize that you have not yet received a response.

    When connecting with the Financial Institution there are a number of factors that can affect the speed.  Internet connection speeds, amount of data, if the Financial Institution Bill Payment feature is turned on, etc.

    I also bank with Wells Fargo and download my account/transaction activity to Quicken through Direct Connect, but do not see a slowness during the update so there may be something else causing this behavior.

    If you are still experiencing slowness when updating, please run a SpeedTest on your internet connection when the slowness is occurring - does the SpeedTest return with normal speeds?

    Is the computer that Quicken is installed on connected to the Internet via WiFi or is it hardwired?

    If WiFi, please switch to a hard-wired connection temporarily - any difference in update speeds?

    Please let us know, thank you.

    Sarah

  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    Also, are you using any VPN?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 1903
  • Joseph WitkinJoseph Witkin Member
    edited March 27
    Hi Sarah, thanks for the response. No, nothing  that simple.

    My internet speed is 500 Mbps. No VPN. On one step update, I also update Citi Cards, Bank of America (bank accounts) and Charles Schwab. All of them are quick except Wells Fargo Bank. I have 4 checking/savings accounts there that are being checked.

    This morning,it took almost 90 seconds. As I mentioned, most of the waiting time shows "Updating Financial Institution Information". I wonder if I might be set up for an old WF "institution" that has to look up and refer to a more current version. I don't see any option except "Wells Fargo Bank" however. I also have a Wells Fargo Advisors brokerage account that updates separately, and is quick.

    Thoughts?
  • Sarah,

    I just removed all the online download info for my Wells Fargo accounts and re-created them. No options to use any institutions other than WF Bank and, for the brokerage, WF Advisors. All the accounts were successfully re-linked. I unchecked "bring payments up to date" for WF Bank, since I very rarely use it.
    Update for only WF Bank then took 55 seconds (4 checking and savings accounts). Bank of America took 11 seconds (3 checking and savings accounts plus bill payments).

    Thoughts?
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @Joseph Witkin

    Thank you for that additional information and the various troubleshooting steps taken.  It sounds as though you are using the Direct Connect method to download transactions and have the Wells Fargo Bill Pay feature active - is that correct?

    If so, please try one more test if you don't mind - deactivate only the Bill Pay feature for the Wells Fargo account, leaving Direct Connect still active for downloads.

    With Bill Pay turned off, then open the register for the account, go to the Account Actions gear icon in the upper right corner and select "update now".  This isolates the update to only include the WF accounts and only request transaction data.

    Do you still see it take 55 seconds to update the accounts?

    Thank you,

    Sarah 
  • OK, here's some additional info.

    1. I am not even enrolled in Bill Pay at Wells Fargo. I am enrolled in Zelle, and I have some transfer bank accounts. I rarely use either. (I do not use Quicken Bill Pay at all).

    2. If I go to Update Settings in Quicken, and uncheck "bring my payment information up to date" under Wells Fargo (and apply), the setting does not stick. After doing an update, the check box is checked again.

    3. Right now (3:45PM PDT), Wells Fargo update is taking 20 seconds rather than 50 - sounds like they have inadequate server capacity to handle the morning rush. If I uncheck "bring my payments up to date" and then immediately "update now" instead of "apply", it is taking 10 seconds. So multiple factors :(

    Joe
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @Joseph Witkin

    Thank you for that additional information although I apologize for the delay in response.

    I apologize, but I'm slightly confused.  If you do not have Bill Pay services either directly through Wells Fargo or Quicken Bill Pay, there should not be an option to "bring my payment information up to date" in the One Step Update settings.

    Please go to the Tools menu > Account List and click "Edit" to the right of the account name.  In the window that opens, please go to the "Online Services" tab and in the bottom section of the window for Bill Pay - is there a "Set Up Now" button or does it show a "Deactivate" button?



    Please let us know, thank you.

    Sarah
  • Sarah, you are right. Three of my four Wells Fargo accounts showed that Wells Fargo BillPay was set up. On Wells Fargo website, when I clicked "BillPay" it asked me to select a default account to use - I think that's why I forgot I had signed up a long time ago. Hadn't used it in over 2 years, though I did have some payees set up. Deactivating WF BillPay in Quicken didn't seem to make a huge difference, though the updating is not as slow right now as it sometimes is. Not a huge thing anyway. I DO wish I could make the red warning (red box with number "1" by the notifications bell on top) on Quicken home screen telling me I must register with the new QUICKEN BillPay, which I have NEVER used, at least not in the last 10 years. Cannot make that go away no matter what I do!
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hi @Joseph Witkin

    Thank you for checking, although I'm sorry turning off the Bill Pay portion did not make that much of a difference in the update time.

    In the Bell Notification, click on the "Migrate to New Bill Pay Platform", the section should expand and what does the text in the expanded area say?

    Sarah
  • "Get Started". I have gone as far as I can without actually entering pay-from account information to create a new account . (Click on "Get Started", check "Don't remind me again", click "read detailed instructions". click "Enroll Now". To proceed further from there, I have to enter funding account details, which I do not wish to do! Then I click "Skip All" in the original window, and confirm. The red warning does not go away!
  • Sarah,

    Awesome! Red flag is gone. Thank you!

    I didn’t get the auto update to R19.34- is that ok? I usually do. But Mondo Patch worked fine.

    Joe


  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hi Joe,

    Yay!  I'm very glad to hear it :)

    The R19.34 update is currently in a staged release and went out to a limited number of Users last Friday (5/10/19) before we paused the release to watch for any reported issues.

    When a release is paused, it is not available to install from inside of Quicken,  but we will upload the new version to the Mondo Patch for those Users who do not want to wait for the next stage or full release.

    To my current knowledge, they are planning another staged release this week and if all goes well, then it will be released for all Users and available in-product.

    Hope this information helps, but please let us know if there are any further questions/concerns we can assist with.

    Thanks again!

    Sarah
This discussion has been closed.