Wells Fargo Bank Direct Connect SLOW, "Updating Financial Institution" every time

My One Step Update hangs for 30-45 seconds on getting my Wells Fargo Bank account transactions (Direct Connect), showing "Updating Financial Institution". It does eventually work.

It is WAY slower than the other institutions I check. Is this a known problem? Any way to speed it up?

(Quicken Home Business and Rentals 2019 R18.15 (but has happened for previous versions), Windows 10)


  • Quicken SarahQuicken Sarah Administrator, Moderator
    Hello @Joseph Witkin

    Thank you for taking the time to share the details of this issue with the Community, although I apologize that you have not yet received a response.

    When connecting with the Financial Institution there are a number of factors that can affect the speed.  Internet connection speeds, amount of data, if the Financial Institution Bill Payment feature is turned on, etc.

    I also bank with Wells Fargo and download my account/transaction activity to Quicken through Direct Connect, but do not see a slowness during the update so there may be something else causing this behavior.

    If you are still experiencing slowness when updating, please run a SpeedTest on your internet connection when the slowness is occurring - does the SpeedTest return with normal speeds?

    Is the computer that Quicken is installed on connected to the Internet via WiFi or is it hardwired?

    If WiFi, please switch to a hard-wired connection temporarily - any difference in update speeds?

    Please let us know, thank you.


  • GeoffGGeoffG SuperUser
    Also, are you using any VPN?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Home version 1809
  • Joseph WitkinJoseph Witkin Member
    edited March 27
    Hi Sarah, thanks for the response. No, nothing  that simple.

    My internet speed is 500 Mbps. No VPN. On one step update, I also update Citi Cards, Bank of America (bank accounts) and Charles Schwab. All of them are quick except Wells Fargo Bank. I have 4 checking/savings accounts there that are being checked.

    This morning,it took almost 90 seconds. As I mentioned, most of the waiting time shows "Updating Financial Institution Information". I wonder if I might be set up for an old WF "institution" that has to look up and refer to a more current version. I don't see any option except "Wells Fargo Bank" however. I also have a Wells Fargo Advisors brokerage account that updates separately, and is quick.

  • Sarah,

    I just removed all the online download info for my Wells Fargo accounts and re-created them. No options to use any institutions other than WF Bank and, for the brokerage, WF Advisors. All the accounts were successfully re-linked. I unchecked "bring payments up to date" for WF Bank, since I very rarely use it.
    Update for only WF Bank then took 55 seconds (4 checking and savings accounts). Bank of America took 11 seconds (3 checking and savings accounts plus bill payments).

  • Quicken SarahQuicken Sarah Administrator, Moderator
    Hello @Joseph Witkin

    Thank you for that additional information and the various troubleshooting steps taken.  It sounds as though you are using the Direct Connect method to download transactions and have the Wells Fargo Bill Pay feature active - is that correct?

    If so, please try one more test if you don't mind - deactivate only the Bill Pay feature for the Wells Fargo account, leaving Direct Connect still active for downloads.

    With Bill Pay turned off, then open the register for the account, go to the Account Actions gear icon in the upper right corner and select "update now".  This isolates the update to only include the WF accounts and only request transaction data.

    Do you still see it take 55 seconds to update the accounts?

    Thank you,

  • OK, here's some additional info.

    1. I am not even enrolled in Bill Pay at Wells Fargo. I am enrolled in Zelle, and I have some transfer bank accounts. I rarely use either. (I do not use Quicken Bill Pay at all).

    2. If I go to Update Settings in Quicken, and uncheck "bring my payment information up to date" under Wells Fargo (and apply), the setting does not stick. After doing an update, the check box is checked again.

    3. Right now (3:45PM PDT), Wells Fargo update is taking 20 seconds rather than 50 - sounds like they have inadequate server capacity to handle the morning rush. If I uncheck "bring my payments up to date" and then immediately "update now" instead of "apply", it is taking 10 seconds. So multiple factors :(

Sign In or Register to comment.