Home Alerts & Known Product Issues

Error w/Direct Connect and Wells Fargo

This discussion was created from comments split from: One Step Update Error: Sorry! An unexpected error has occurred.

Comments

  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    Hi @bbturner

    Thank you for taking the time to share the details of this issue and the steps to resolve it with the Community!

    Sarah
  • ferdelanceferdelance Member
    Can anyone help? I called Wells Fargo support over a week ago to report the problem and they told me it was due to a "program patch" which they were trying to fix. Still no resolution. I posted the following on Facebook a week ago. "Do not bank with Wells Fargo if you like making payments through Quicken. A number of days ago, I called their support line and asked to speak with a supervisor. I reported that payment requests to Wells made through Quicken fail when comments appear in the Quicken payment memo field. The supervisor said they had installed a “patch” to the Well’s software previously and that was the problem. So, in plain English, their programming staff messed up. Since payment requests now fail even when there are no comments it’s obvious that their programming staff messed up even more trying to fix the original problem. The supervisor told me she would escalate the problem and gave me an incident number. Still no word and the problem is still not fixed. This also happened several months ago. Bottomline is, if you like Quicken, find another bank. The regulators really need to clamp down on Wells."
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    Accepted Answer
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • ferdelanceferdelance Member
    Many thanks, GeoffG. Within the past few days updates have been successful without memos. However, sometimes memos are necessary to include unique reference numbers such as those that appear on medical bills. Months ago there was a similar problem when there were special characters in the memo field. This was fixed. After having retired from the IT departments of two major national banks I'm concerned that they are unable to fix this within a couple of days. It indicates serious problems in code quality and testing procedures. 
  • Cheryl63Cheryl63 Member ✭✭
    For several weeks now I've been trying to download and upload information on my Quicken 2017 software. Wells Fargo suggested leaving the memo field out of the check I'm trying to send but that didn't work.

    Any suggestions?

    Cheryl63
  • edrossedross Member ✭✭
    Original posting on this since April 2019 and today Wells Fargo tells me that Quicken development has not fixed issue for past four months. The error means we cannot use the memo field when paying bills through quicken direct connect (memo field must be left blank when using Wells Fargo as a bank). This only effects our new vendors that we put into Quicken. Our older company vendors still can use the memo field when transmitting. Therefore this error only effects new vendors that we put into Quicken direct connect. Honestly, the memo field is best for new vendors since they are not all familiar with the checks they receive and a short memo helps describe what we are paying. For Instance their invoice number. It would be really nice if someone can tell me or our community when this is suppose to be fixed. Four months so far and that is a long time.
  • JF123456JF123456 Member
    edited November 2019
    Recently, when trying to send a check to a NEW payee using Direct Connect, I have found that the memo field must be BLANK. This is a new behavior and appears to be a bug.

    Details:
    If I attempt to setup a NEW online payee by issuing a check with text in the memo field, the bank rejects the command with an error. I have tried removing commas, dashes, and any sort of non-alpha characters from the memo. No luck.

    Workaround: I can setup the new payee with a completely blank memo field, issue a "Send Online Payment" command and the bank (in this case, Wells Fargo) will accept the command and issue a check number in response, as it has done for years. Then, I can come back with a new transaction that has text in the memo field and successfully transmit a "Send Online Payment" command... it works as it always has in this second case.

    This appears to be a bug.

    It also appears to have been reported before in this thread:
    https://community.quicken.com/discussion/7857341/adding-new-online-payees-payments-will-not-send
This discussion has been closed.