Suddenly unable to send BillPay bills

I am using Quicken for Mac 5.11.0. OS10.13.6.  I am not a new Quicken user.  Over the past week when I try to electronically pay a bill via BillPay from my Wells Fargo account to multiple different payees (address info unchanged for 1+ years) I get the following error that repeats multiple times: 

An error occurred during your online banking update.  
Additional Information from Wells Fargo Bank: We are unable to process your request at this time. 
Please try again later or contact us at XXXX.  

If I delete the bill, re-enter all the Payee info, and create a new bill it goes through. Editing the existing payee info does not work.  I have no trouble otherwise downloading bank info.  Any idea what is happening or how to fix it?

Comments

  • Quicken SarahQuicken Sarah Administrator, Moderator
    Hello @SPrager

    Thank you for taking the time to report this error to the Community, although I apologize that you have not yet received a response.

    From the description of the error message being received it sounds as though the Wells Fargo server is rejecting some or all of the Online Payee information that is being sent from Quicken during the attempt.

    If you are still receiving this error, I would recommend checking the Online Payee details and then re-creating the Online Payee, using a slightly different name for the Payee.

    Then re-create the payment using the new payee details, the payment should now send successfully, but please let us know how it goes.

    Thank you,

    Sarah
  • SPragerSPrager Member
    Sarah,
    The error continues to happen for multiple different payees.  Possibly all the one ones that are recurrent in Bills tab. Although others seem to go through.  Discontinuing using the Online Payee's info and creating a new one appears to help.  Frustrating because I have a large number to reenter. 
Sign In or Register to comment.